Nach Reparatur in Polen defekter LED Streifen am Trident X
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Nach Reparatur in Polen defekter LED Streifen am Trident X  (Gelesen 973 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19

Hallo zusammen,

ich hatte bei meinem Trident X Probleme mit dem Hotspot der Grafikkarte (108 Grad), weshalb ich den PC per RMA (durch UPS) nach Polen zu MSI habe bringen lassen.
-> https://forum-de.msi.com/index.php/topic,120183.0.html

Jetzt ist der PC wieder bei mir, ein Fehler konnte nicht festgestellt werden, aber der LED Streifen hat seither vorne noch zusätzlich eine "Macke". Ich hänge mal ein Foto an. Vorher war der Streifen voll intakt.



Ich hatte den Trident X im originalen MSI Karton + originale Innenpolsterung verschickt. Er wurde durch UPS abgeholt und wieder zu mir gebracht. Der Karton ist unbeschädigt, nur etwas schmutzig, aber keine Dellen oder sonstiges. Auch der Trident X sieht aus wie am ersten Tag. Bis auf den LED Streifen.

Auf meine Mails (gestern Nachmittag und heute Vormittag) wurde bisher nicht reagiert und nachdem ich vorhin bei der Hotline nachgefragt hatte, wurde mir mitgeteilt ich müsse noch mehr Fotos aufnehmen (Karton außen, innen, Polsterung + kompletter PC - nicht nur vom Schaden vorne) und MSI müsse jetzt mit UPS klären, wer da die Schuld trägt. Das dauert mindestens 14 Tage und falls UPS die Schuld auf sich nimmt, könnte man mir weiterhelfen. Dann müsse ich den PC vermutlich erneut nach Polen senden, zwecks Reparatur.

Also ein 3400 Euro PC, den ich am 17.05. gekauft habe.... Wegen eines Problems mit der Grafikkarte eingesandt habe, mit kaputter LED zurückbekommen habe.... Nach Klärung, wer die Schuld trägt.... Soll dann wieder 14 Tage nach Polen (falls man sich der Sache überhaupt annimmt).

Also ich verstehe das alles nicht. Ich habe ein Video wie das Licht korrekt funktioniert hat vor dem ersten Versand. Ich sehe auch überhaupt keinen Schaden weder am Karton, noch am Gehäuse...

Das kurioseste für mich ist aber, dass die Grafikkarte jetzt vollkommen i.O. ist. Natürlich freut mich das, aber es wurde ja kein Fehler festgestellt und es wurde auch nichts gemacht. Ich hatte immer nach ca. 10-15 Minuten über 100 Grad am Hotspot. Gestern bin ich beim testen nicht über 70 Grad am Hotspot gekommen. Der Lüfter lief vorher auch nie über 80% und jetzt ist er sofort auf 99% gesprungen. Aber beim MSI Afterburner sehe ich die Default Werte der Grafikkarte. Also keine neue Lüfterkurve oder ähnliches. Es ist mir ein absolutes Rätsel, wie das sein kann. Die Grafikkarte wurde nicht durch MSI getauscht (Seriennummer verglichen).

Nun zurück zum Problem. Ich kann mir nicht vorstellen, dass die Frontseite mit dem LED Licht so extrem teuer ist. Ich hätte jetzt mal 50 Euro geschätzt und denke das ist noch hoch angesetzt.

Natürlich muss mit UPS geklärt werden, wer die Schuld trägt. Aber ich verstehe jetzt nicht warum zu meinen Lasten. Also zufriedener werde ich durch das ganze Prozedere mit Sicherheit nicht.

Ob MSI oder UPS jetzt den Schaden zahlt ist mir herzlich egal. Hauptsache ich kann meinen 3400 Euro PC auch irgendwann mal nutzen.

Hat hier evtl. noch jemand einen Tipp was ich noch machen kann, oder ob ich dringend etwas beachten muss (Fristen oder so). Laut Internet muss der nicht sichtbare Schaden innerhalb von 7 Tagen entweder dem Hersteller/Versender oder UPS gemeldet werden.

Ich habe es MSI gemeldet, die klären das jetzt mit UPS. Sollte ich (vorsichtshalber) noch mehr machen außer die oben beschriebenen Fotos. Wie kann ich mich hier absichern, bzw. wie komme ich zu meinem Recht.

Vielleicht hat noch jemand eine Idee, oder einen Tipp?! Sorry, aber mich regt das alles ziemlich auf. Ich versuche schon freundlich und sachlich zu bleiben und möchte auf keinen Fall irgendjemanden zu nahe treten oder so.

Ich hatte den Trident X bei Notebooksbilliger gekauft und ich hatte bisher nur Kontakt mit MSI. Ich denke mit NBB wird es auch nicht einfacher, nachdem was ich so im Netz gelesen habe. Eine Garantieerweiterung +2 Jahre habe ich vorsichtshalber abgeschlossen, weil mir die Grafikkarte so Sorgen gemacht hat.

Es ist zum Haare ausreißen...  :-(



Danke, einen schönen Tag und viele Grüße
Flesh  :winke:
Gespeichert

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #1 am: 09. Juli 2021, 08:34:15 »

Kurzes Update:
Habe eine Rückmeldung von MSI erhalten. Der Trident X soll jetzt nochmal nach Polen eingeschickt werden. Die Antwort erhielt ich auf meine Mail bzgl. des erneut aufgetretenen Problems mit dem Hotspot der Grafikkarte. Ich hoffe die tauschen auch direkt die Frontseite mit dem LED Schaden aus, damit ich den PC nicht noch ein drittes Mal einsenden muss. Denn dazu wurde bisher gar nichts geschrieben.

Sobald es etwas neues gibt, melde ich mich.



Viele Grüße und einen schönen Tag,
Flesh
Gespeichert

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #2 am: 09. Juli 2021, 12:04:24 »

Hallo zusammen,

es gibt ein neues Update:

mir wurde gerade durch den MSI-Service in Polen mitgeteilt, dass Problem bestand schon bei Einsendung mit einem Beweisfoto. Ich habe aber auch ein Beweisfoto, bevor ich den PC versandt habe, dass alles okay war.

Ich muss ehrlich sagen, ich finde das langsam ganz schön frech. Natürlich kann etwas beim Transport beschädigt werden, aber wieso ist das bei der Überprüfung meines PCs nicht aufgefallen und man hat mich angeschrieben. Dann hätte MSI bei UPS einen Transportschaden melden können...

Die Nachricht lautet jetzt:
"Was den Fehler am LED-Streifen betrifft, habe ich schlechte Nachrichten füe Sie. Der Fehler bestand bereits beim ersten Einsenden zu uns (siehe Foto unten)"

Damit will man mir jetzt zu verstehen geben ich habe Pech gehabt. Bei einem 3400 Euro PC, der von Anfang an nicht korrekt funktioniert hat.

Hat jemand noch eine Idee was ich, außer mir einen Anwalt nehmen, machen kann? Habe bereits die Verbraucherzentrale NRW angeschrieben und warte auf Antwort.

Was man hier im Forum liest, scheinen solche Probleme ja öfter bei MSI vorzukommen... Vor allem sehe ich auch jetzt den fotografierten Schaden nicht im ausgeschalteten Zustand. Auch die Oberfläche Sieht anders aus als vorher, als hätte jemand mit einem Lappen oder so drüber gewischt und geschmiert.

Sorry, aber das ist bis jetzt der schlechteste Service, den ich je in Anspruch nehmen musste. Kennt sich jemand damit aus, in wie weit ich den PC jetzt beim Händler (Notebooksbilliger) austauschen lassen kann. Also auf ein Austauschgerät pochen. Wird wohl aufgrund der Vorgeschichte auch nichts ohne Anwalt...

Bin echt sauer gerade.... Hab mal zur Info die Beweisfotos beider Parteien angehangen. Leider kann ich nur Gifs hochladen. png und jpg will irgendwie nicht so richtig.

Viele Grüße
Flesh
Gespeichert

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #3 am: 09. Juli 2021, 14:22:28 »

Hallo zusammen,

ich habe jetzt mal beide Fotos verglichen und kann das nicht nachvollziehen. Habe die "Löcher" rechts daneben gezählt und komme zu dem Schluss, der angeblich sichtbare Schaden ist vermutlich eine Reflektion einer Lampe oder vom Handy aufgrund der Hochglanzoberfläche.

Ich habe mir ein digitales Mikroskop von der Arbeit ausgeliehen und werde mir am Wochenende die Oberfläche bei dem LED-Streifen genau anschauen & dokumentieren. Denn ich sehe dort keine äußere Fremdeinwirkung.

Werde die Fotos der Oberfläche auch mal zur Info hier rein posten.

Langsam weiß ich nicht was ich noch machen soll, um den Service von meiner "Unschuld" zu überzeugen. Auf eine Nachfrage was ich besser machen kann für den nächsten Versand wurde mir gesagt ich hätte alles richtig gemacht?!  :wacko:

Vielleicht hat noch jemand einen Tipp für mich?!


Erstmal ein schönes Wochenende und bis später,
Flesh
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.585
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #4 am: 09. Juli 2021, 14:59:45 »

Mache bitte mal ein Foto im ausgeschalteten Zustand und am besten auch im exakt gleichen Wickel wie das MSI Foto entstanden ist. Auch gerne mal denn im eingeschalteten Zustand, aber mit gleichem Winkel.
Und versuche die Bilder (unter 4MB bitte) in besserer Qualität hochzuladen, die Qualität ist echt unterirdisch. Manchmal klappt es auch erst mit dem Bilderupload, wenn du den vorhandenen Beitrag editierst. Unsere Forensoftware ist hier echt "bescheiden", da Besserung ist schon in Sicht.

Ein Foto von vorher im eingeschalteten Zustand ist auch von nöten... denn so kannst du beweisen, das vorher dort kein Fehler war, anders nicht.

Man erkennt aber schon auf den beiden Bildern, das die von MSI markierte Beschädigung auf Höhe des USB Panels ist, die eigentliche Beschädigung allerdings deutlich dadrüber liegt.

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #5 am: 12. Juli 2021, 08:08:46 »

Hallo iTzZent,

und vielen Dank für Deine Rückmeldung! Ich habe das Wochenende dazu genutzt, weitere Fotos mit dem Handy und Aufnahmen mit dem Handmikroskop zu erstellen. Ich muss sagen, es ist verdammt schwierig aufgrund der Hochglanzoberfläche und sobald irgendwie Licht im Spiel ist, spiegelt sich alles nur noch...

Also das erste Foto ist das Beweisfoto von MSI, dass bereits ein Schaden bei Einsendung vorhanden gewesen sein soll. Die anderen Fotos von mir sind jetzt vom Wochenende und zeigen, meiner Meinung nach, dass dort äußerlich überhaupt kein Schaden ersichtlich ist. Die letzten Fotos sind die Mikroskopaufnahmen (eingeschaltet und ausgeschaltet).

In wie weit das nachher bei Schadensersatzansprüchen hilft, weiß ich nicht.

Gibt es noch einen Kontakt über MSI Deutschland, oder eine Beschwerdestelle, wo ich mein Problem evtl vorbringen könnte? Der Verbraucherschutz hatte mich noch am Freitag zurückgerufen und ist der Meinung, ich solle alle Gespräche mit MSI einstellen, sondern direkt an Notebooksbilliger herantreten und dort meine Gewährleistungsrechte in Anspruch nehmen (weil ich noch in den ersten 6 Monaten bin).

Ich bin mir sehr unsicher, ob das zielführend ist. Hab ja auch bereits für 250 Euro eine Garantieerweiterung bei MSI abgeschlossen und NBB hat nicht den besten Ruf, was die Gewährleistung angeht. Ich möchte doch einfach nur einen funktionierenden Trident X. Denke bei einem Kaufpreis von 3400 Euro kann man das auch erwarten. Und eine vernünftige Absicherung, dass der PC irgendwie für den Transport versichert ist, auch bei einem Schaden, der nicht direkt am Karton sichtbar ist.




Danke, viele Grüße und einen schönen Start in die Woche,
Flesh

P.S.: Danke für den Tipp mit dem nachträglichen ändern des Beitrags, um Fotos hinzuzufügen. Das hat jetzt super funktioniert! :-)
Gespeichert

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #6 am: 13. Juli 2021, 10:55:43 »

Kurzes Update:
Der Trident X soll heute bei mir abgeholt und dann erneut zur MSI Werkstatt nach Polen gebracht werden.

Die Techniker wollen sich jetzt den Schaden vor Ort am LED-Streifen anschauen und sich dann bei mir melden. Ob es jetzt unter Kulanz läuft, oder ob ich einen Kostenvoranschlag bekomme, weiß ich aktuell noch nicht, aber ich gebe MSI noch eine Chance und glaube weiterhin an das Gute im Menschen und hoffe ich hatte beim ersten Versand nur großes Pech und es wird jetzt alles wieder gut... *hoff*  :-D

Sobald ich neue Infos bekomme melde ich mich gerne wieder.  :thumbup:


Danke und viele Grüße
Flesh
Gespeichert

AHMO

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #7 am: 05. August 2021, 20:07:15 »

Moin Fleshyy,

habs deine Probleme mit den hohen Temperaturen der Grafikkarte und dem defekten LED Streifen gelesen, echt unglaublich und ärgerlich! Wie sieht’s nun aus, wurden deine Probleme gelöst oder stehst du immer noch mit dem MSI Reperatur Service im Kontakt?

Mit freundlichen Grüßen

AHMO

Gespeichert

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #8 am: 09. August 2021, 16:34:51 »


Moin AHMO,

sorry für die späte Rückmeldung.... Ich musste leider 9 Tage im Krankenhaus verbringen, weshalb ich hier nichts mehr geschrieben hatte.

Aber....  :thumbsup: Mein Trident X ist wieder bei mir, beim LED Streifen war wohl ein loses Teil dahinter gefallen, welches einfach entfernt werden konnte und die Grafikkarte wurde ausgetauscht.

Aktuell bin ich einfach nur happy und glücklich (vermutlich auch, weil ich wieder aus dem Krankenhaus raus bin  :-P ). Natürlich hätte das im Vorfeld besser ablaufen können, aber mit dem Ergebnis bin ich jetzt sehr zufrieden und ich wollte dies nur mal kurz rückmelden, damit auch positive Dinge den Weg ins Forum finden und nicht nur schlechte und negative Vorfälle hier niedergeschrieben werden.


Viele Grüße
Flesh
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.585
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #9 am: 09. August 2021, 18:04:33 »

Mhh wurde denn gesagt, was das für ein "loses" Teil war ? Irgendwo muss das ja her gekommen sein.

Fleshyyy

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: Nach Reparatur in Polen defekter LED Streifen am Trident X
« Antwort #10 am: 09. August 2021, 18:59:34 »

Nope…
Gefragt hatte ich mich das auch schon… Ob mir da jemals jemand eine Auskunft zu geben kann… Ich kann es mir nicht vorstellen… Aber ich werde trotzdem morgen nochmal freundlich nachfragen.
Gespeichert