GT73VR startet nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GT73VR startet nicht  (Gelesen 405 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Razor0601

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 89
GT73VR startet nicht
« am: 04. Juli 2021, 00:01:36 »

N’Abend, hab hier nen GT73VR-6RE liegen. Drückt man den Startknopf passiert erstmal nichts. Rote LED leuchtet bei eingestecktem Netzteil(ohneAkku). Steckt man den Stecker vom Akku blinkt die LED orange. Erst wenn man die Knopfzelle entnimmt und nen powerdrain macht startet das Gerät, allerdings dann mit nem Black Screen. Auch über HDMI kein Bild. Per Powerknopf lässt sich das Gerät dann auch nicht ausschalten. Nur ohne Akku und wenn man das Netzteil abzieht. Bei erneutem einstecken des Netzteils und bei betätigen des Powerknopfes passiert dann wieder nichts. Erst nach nem erneuten Powerdrain dann wieder dasselbe mit nem Black Screen. Ist da irgendwas bekannt mit dem Gerät was defekt sein könnte?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.498
Re: GT73VR startet nicht
« Antwort #1 am: 04. Juli 2021, 08:21:45 »

Dann bau mal die Grafikkarte aus und schaue, ob es nun anständig hochfährt.

Razor0601

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 89
Re: GT73VR startet nicht
« Antwort #2 am: 04. Juli 2021, 09:07:06 »

Bis auf Board nur mit Display, RAM und Powerknopf hatte ich schon alles auseinander. Könnte nen Bios/EC Problem vielleicht sein?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.498
Re: GT73VR startet nicht
« Antwort #3 am: 04. Juli 2021, 12:48:50 »

Könnte, oder halt irgend nen Spannungswandler durchgebrannt. Passiert beim GT73VR eigentlich ehr selten/gar nicht, aber man weiss ja nie, was der Vorbesitzer damit angestellt hat.

Razor0601

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 89
Re: GT73VR startet nicht
« Antwort #4 am: 04. Juli 2021, 15:26:58 »

Angeblich nur die Wartungsklappe geöffnet um zu schauen welche SSD’s passen. Na ja, wer weiß das schon ob das stimmt. Kommst du eigentlich an GT72/GT73 Stromlaufpläne dran?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.498
Re: GT73VR startet nicht
« Antwort #5 am: 04. Juli 2021, 17:52:02 »

Nein, an sowas kommen wir nicht ran.

Razor0601

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 89
Re: GT73VR startet nicht
« Antwort #6 am: 10. Juli 2021, 23:14:50 »

Schade. Sag mal, wenn man bei dem GT73VR die 1070 ausbaut übernimmt dann die Intel HD oder ist das bei dem Gerät abgeschaltet?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.498
Re: GT73VR startet nicht
« Antwort #7 am: 10. Juli 2021, 23:53:53 »

Wenn die GTX1070 draussen ist, läuft das Gerät mit der Intel GPU.

Razor0601

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 89
Re: GT73VR startet nicht
« Antwort #8 am: 11. Juli 2021, 00:07:31 »

Danke für die info
Gespeichert