x570 Edge Wifi - Bios "Grafiktreiber"
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: x570 Edge Wifi - Bios "Grafiktreiber"  (Gelesen 774 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cirte86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
x570 Edge Wifi - Bios "Grafiktreiber"
« am: 20. Juni 2021, 13:05:46 »

Grüß euch,

hab seit sehr langer Zeit mal ein Bios Update gemacht und das Ergebnis ist ziemlich ernüchternd.

Es funktioniert zwar alles aber irgendwie scheinen die ... ja Grafiktreiber im Bios nicht mehr gegeben zu sein.

Als Beispiel sah es ursprünglich aus wie 1024x768 und jetzt sieht es aus wie 640x480

Auch während der Installation von Windows das selbe Phänomen. Die Ursprüngliche Auflösung ist einfach nicht mehr gegeben.
Nach der Installation wurde Windows mit der normalen Auflösung von 2560x1440 gestartet, jetzt aber wie zuvor erwähnt sieht es aus wie 640x480, Windows 98 zeiten :D
Kann man diese Grafiktreiber irgendwie noch in das Bios implementieren?
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.179
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #1 am: 20. Juni 2021, 13:11:05 »

Nein im UEFI BIOS kann man keine Grafiktreiber installieren oder austauschen.

Mache mal einen CMOS Clear mit gezogenem Netzstecker und schaue mal, ob sich das Problem dann aufgelöst hat.
Gespeichert

cirte86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #2 am: 20. Juni 2021, 13:34:54 »

hat leider nicht gebracht.

Hab ein Foto gemacht was der im Bios ausgibt, ist als Anhang dabei  :-(
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.179
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #3 am: 20. Juni 2021, 13:38:22 »

Ok,
sieht für mich aus wie immer.
Ein vorher Bild hast Du nicht zufällig?
Gespeichert

cirte86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #4 am: 20. Juni 2021, 14:01:38 »

Direkt von mir nicht aber vom Kollegen, der hat das selbe Board, Anhang ist dabei
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.179
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #5 am: 20. Juni 2021, 14:13:48 »

I see,
Du kannst das BIOS nochmal neu flashen.
Achte dann darauf, dass Du UEFI und nicht Legacy/CMS im BIOS aktiviert hast.

Hat der Kumpel die gleiche BIOS Version drauf?
Gespeichert

cirte86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #6 am: 20. Juni 2021, 19:30:52 »

I see,
Du kannst das BIOS nochmal neu flashen.
Achte dann darauf, dass Du UEFI und nicht Legacy/CMS im BIOS aktiviert hast.

Hat der Kumpel die gleiche BIOS Version drauf?

Ich versuchs mal, kleinen moment. Kumpel antwortet gerade nicht also... kann ich dazu jetzt keine antwort geben, ggf später  :|
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.957
    • Wunschliste
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #7 am: 20. Juni 2021, 19:38:14 »

im stromlosen Zustand  mal die Pufferbatterie beim CMOS Reset rausnehmen und mit Jumper brücken !
liste mal alle Komponenten hier auf
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

cirte86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Re: x570 Edge Wifi - Bios "Grafiktreiber"
« Antwort #8 am: 20. Juni 2021, 20:03:10 »

Hab die Firmware nochmal neu aufgespielt, funktioniert wieder. Danke für die Unterstützung  :thumbsup:
Gespeichert