NVME SSE im Bios nicht erkannt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: NVME SSE im Bios nicht erkannt  (Gelesen 522 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

0liver

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
NVME SSE im Bios nicht erkannt
« am: 18. Juni 2021, 19:11:39 »

Hallo,

ich habe eine Z170A GAMING M5 (MS-7977) mit der Bios Version 1.I0.
ich habe mir eine Samsung 980 Evo gekauft und in den M2.2 (der untere) eingebaut.
Ich konnte vom vorhanden Windows aus auf der SSD Windows installiert.
Im Bios wird diese jedoch nicht erkannt und kann diese auch nicht direkt Booten darüber.
Aktuell kann ich die Installation lediglich nutzten, solange auf einer anderen Festplatte auch ein Windows installiert ist und die dessen Boatloader benutze

Also die Festplatte ist nutzbar, aber es kann von dieser nicht Gebootet werden, da diese im Bios nicht erkannt wird. Woran kann dies liegen? Mache ich irgendwas falsch?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.617
Re: NVME SSE im Bios nicht erkannt
« Antwort #1 am: 18. Juni 2021, 20:36:11 »

Was ist im Bios e8ingestelt? Legacy/Uefi?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

0liver

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: NVME SSE im Bios nicht erkannt
« Antwort #2 am: 18. Juni 2021, 21:05:32 »

War ja klar, das ich irgendwas doch vergesse ;)

ist auf UEFI eingestellt
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.617
Re: NVME SSE im Bios nicht erkannt
« Antwort #3 am: 18. Juni 2021, 21:11:54 »

Wird die SSD ohne Windows erkannt. also total blank?
Sonst erstelle dir mal noch einen USB Stick mit dem Media Creation Tool zum installieren und versuche es damit noch mal.
Ist AHCI oder Raid im Bios eingestellt?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

0liver

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: NVME SSE im Bios nicht erkannt
« Antwort #4 am: 19. Juni 2021, 10:56:59 »

Wird die SSD ohne Windows erkannt. also total blank?
Das habe ich leider nicht Probiert, kann mir aber nicht vorstellen das es einen unterschied macht
Ist AHCI oder Raid im Bios eingestellt?
Ist im AHCI eingstellt, hatte eben mal auf Raid umgestellt, aber auch nach einem erneutem Aufruf des Bios hat sich nix geändert. Es werden nur die Sata Anschlüsse erkannt
Gespeichert