X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett  (Gelesen 1431 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

PaganMcOjO

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
« Antwort #20 am: 26. Juni 2021, 06:40:48 »

Bei mir ist jetzt auch egal, das X470 ist rausgeflogen und dafür ein Asus B550 eingezogen, das funktioniert einwandfrei ohne gezicke.
Sowas wie beim Msi ist mir noch nie untergekommen.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.559
Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
« Antwort #21 am: 26. Juni 2021, 07:14:04 »

Ja, MSI ist auch der Teufel und legt es direkt drauf an  8| 

Fehler passieren jedem, auch MSI und auch Asus oder andere Hersteller, denn die kochen auch nur mit Wasser und nicht mit nem Zaubertrank.

Hier mal exakt das gleiche Problem, nur halt mit Asus oder z.B. Gigabyte  :thumb
Asus Prime Z370-A ->  https://www.hardwareluxx.de/community/threads/realtek-hd-audio-verschwunden.1213483/
Gigabyte GA-FXA990-UD3 ->  https://extreme.pcgameshardware.de/threads/kein-onboard-sound-mehr-verfuegbar-win-10.466038/
Gigabyte GA-970A-UD3 rev 1.0 -> https://www.computerbase.de/forum/threads/onboard-sound-wird-nicht-erkannt-kein-realtek-wiedergabegeraet.1361909/

PaganMcOjO

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
« Antwort #22 am: 26. Juni 2021, 09:32:28 »

Ach deswegen hatte ich ab und zu die Anzeige 666 auf dem Monitor ;-)
Naja es war mein erstes Msi Board, ich hab schon so einige Hersteller ausprobiert(nicht jetzt sondern in der ganzen Zeit wo ich mit Pc's zu tun habe)
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.559
Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
« Antwort #23 am: 26. Juni 2021, 10:07:39 »

Ja, ich bin auch schon über 20 Jahre dabei und habe auch schon so einiges gesehen und daher weiss ich, das KEIN Hersteller fehlerfrei ist. Daher immer den Ball flach halten, nobody is perfect.  :party:

PaganMcOjO

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: X470 Gaming Plus mit Ryzen 7 1700x Onboard-Soundkarte fehlt komplett
« Antwort #24 am: 26. Juni 2021, 13:51:05 »

Das hat auch keiner gesagt  ;-)

Aber ausgerechnet beim ersten Mal  :kratz

Aber trotzdem  :party:  :-D
Gespeichert