X570 Tomahawk (UEFI 7C84v16) ignoriert Maximaltemperatur im Curve Optimizer-Menü
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X570 Tomahawk (UEFI 7C84v16) ignoriert Maximaltemperatur im Curve Optimizer-Menü  (Gelesen 482 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

dawaske

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo zusammen!

Ich habe mein X570 Tomahawk gestern auf die UEFI Verison 7C84v16 aktualisiert und seitdem das Problem, dass die im Curve Optimizer-Menü eingestellte maximale Kerntemperatur (in meinem Fall 80°C) partout nicht übernommen werden will, sodass die CPU unter Volllast trotzdem fast 92°C warm wird. Dasselbe "Fehlverhalten" ist mir bereits bei der letzten Beta-Version vom April (7C84v163) aufgefallen, wobei die Hoffnung war, dass das bis zur finalen Version behoben ist. Scheinbar ist dem aber nicht so.

Ist euch das auch schon aufgefallen bzw. weiß jemand, wie sich das lösen lässt?

Ebenfalls etwas kurios: den Curve Optimizer kann man auf zwei verschiedenen Wegen konfigurieren, einmal via OC-Menü und einmal via Settings-Menü. Sämtliche Änderungen, die im Settings-Menü vorgenommen werden, zeigts beim anschließenden Druck auf F10 dabei nicht an (übernommen wirds aber soweit ich weiß trotzdem, wobei ich mir da gerade nicht mehr sicher bin).

Ist dieses zweite CO-Menü noch ein Überbleibsel aus früheren Tagen oder hat das einen bestimmten Zweck?

lg Daniel
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.924
    • Wunschliste

...mach mal einen CMOS Reset mit ausgebauter Batterie und per JBAT (Handbuch)
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

dawaske

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

...mach mal einen CMOS Reset mit ausgebauter Batterie und per JBAT (Handbuch)

Danke, Batterie ausbauen hat das Problem tatsächlich behoben :)
Gespeichert