Problem mit MSI X470 Gaming Plus Max
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit MSI X470 Gaming Plus Max  (Gelesen 605 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

MSICHristoph

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Problem mit MSI X470 Gaming Plus Max
« am: 24. Mai 2021, 10:35:15 »

Hallo,

ich habe mir einen neuen Rechner zusammengebaut und wollte erstmal meine alte CPU weiter nutzen (Übergangsweise).

Die Lüfter drehen sich auch, aber ich bekomme kein Bild, sowohl auf dem Mainboad Onboard Anschluss als auch auf dem der Grafikkarte nicht.

Mein Setup:

Mainboard MSI X470 Gaming Plus Max
CPU AMD Ryzen 3 1200AF
Ram G.Skill AEGIS DDR 4 16 GB
750 Watt Netzteil


Wird der Prozessor nicht unterstützt oder liegt es am Ram oder oder oder ???


Viele Grüße
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.177
Re: Problem mit MSI X470 Gaming Plus Max
« Antwort #1 am: 24. Mai 2021, 11:20:27 »

Schau mal hier:
https://de.msi.com/Motherboard/support/X470-GAMING-PLUS-MAX#support-cpu

Das ist eine Kompatibilitätsliste der unterstützen CPUs.
Deine CPU konnte ich jetzt nicht finden.

Prüfe, ob die CPU korrekt im Sockel sitzt.
Versuche nur einen RAM Riegel in zweiten Slot.

Leuchtet die Debug LED, wenn das Board eine hat?
Gespeichert