MSI® H270 GAMING PRO CARBON Problem mit M.2 SSD und PCIe Netzwerkkarte
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI® H270 GAMING PRO CARBON Problem mit M.2 SSD und PCIe Netzwerkkarte  (Gelesen 296 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

GeckoMZ

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Guten Tag zusammen,

ich bin etwas ratlos und ehrlich gesagt verstehe ich die PCIe Lanes nicht ganz.

Meine Konfiguration war bisher so:

Mainboard: https://de.msi.com/Motherboard/H270-GAMING-PRO-CARBON/Overview
Mainboardhandbuch: https://download.msi.com/archive/mnu_exe/M7A64v1.0_EURO.zip

M.2_1 Slot: Samsung MZVPV256HDGL-00000 M.2 PCI-e 3.0 x 4 NVMe
2x SATA 3Gb/s: WD Festplatten
2x SATA 6Gb/s: SSD Festplatten
PCI_E1: Geforce 1060
PCI_E2: Mellanox ConnectX-3 (Handbuch: https://www.mellanox.com/sites/default/files/doc-2020/connectx-3-pro-ethernet-single-and-dual-sfp+-port-adapter-card-user-manual.pdf)


Ich habe nun eine weitere M.2 NVMe in den Slot M.2_2 (WD BLACK SN750 500GB) gesteckt und die Netzwerkkarte Mellanox ConnectX-3 wird nicht mehr angezeigt.

hat das was mit den PCIe Lanes zu tun und wie löse ich das Problem, dass ich beide NVMe, die Grafikkarte und die Netzwerkkarte nutzen kann?

Vielen Dank für Eure Hilfe.  :thumbsup:
« Letzte Änderung: 05. Mai 2021, 20:14:22 von GeckoMZ »
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Online Online
  • Beiträge: 13.157

Sollte von den Lanes und der Aufteilung her eigentlich passen.
Karte evtl etwas raus gerutscht?

Versuche doch mal einen anderen PCIe Slot und schaue ob die Ethernet Karte dort erkannt wird.
Gespeichert

GeckoMZ

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hi Tobi,

die Netzwerkkarte kann ich nur in diesen Slot PCI_E3 stecken, da die Karte 4 Lanes benötigt.

Ich habe mich noch etwas schlau gelesen xD

Die Aufteilung der verfügbaren Lanes wäre doch demnach so:

M.2_1: 4 Lanes in PCI_E1
GPU: 8 Lanes in PCI_E1
(x8x4x0) von 16 Lanes

Netzwerkkarte: 4 Lanes in PCI_E3
M.2_2: 4 Lanes in PCI_E3 (da aber die Karte schon 4 Lanes belegt, geht sie wohl nicht?)

Oder nimmt die CPU auch 4 Lanes in PCI_E1 in Anspruch?
Gespeichert