MSI Z590-A PRO Gaming startet nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z590-A PRO Gaming startet nicht  (Gelesen 369 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

obrienbug

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI Z590-A PRO Gaming startet nicht
« am: 05. Mai 2021, 11:57:01 »

Hi,

hab mir grade folgendes zugelegt:

MSI Z590-A PRO Gaming
INTEL Core i5-11500 2,7 GHz LGA1200 Box (Kompatibel lt. Support Seite)
Corsair CX650F RGB, 80 PLUS Bronze
Kingston HyperX FURY HX432C16FB3K2/32Kit (2x16GB) (Kompatibel lt. Support Seite)

aber krieg das Board mit der obigen Minimal-Konf. nicht zum Laufen.
Power Taste zeigt keine Reaktion, keine Debug LED leuchtet
Power pins manuell überbrückt, alle Leitungen überprüft, BIOS Reset / CMOS-Bat. entfernt ...

Paket über Amazon bekommen, die Verpackung des Boards war nicht mehr eingeschweißt, die Blende und die Kabel wohl

hat einer noch eine Idee (?) sonst würde ich das Board zurück schicken

Danke

Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.144
Re: MSI Z590-A PRO Gaming startet nicht
« Antwort #1 am: 05. Mai 2021, 14:35:26 »

Dreht der Netzteil Lüfter, wenn Du am 24PIN das Einschalten des Board simulierst?
Sind alle (24PIN, 8PIN) Stecker verbunden?

Besteht eventuell Kurzschluss zum Gehäuse?

Kannst Du das Board mit einem anderen Netzteil testen?
Gespeichert

obrienbug

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI Z590-A PRO Gaming startet nicht
« Antwort #2 am: 05. Mai 2021, 17:59:46 »

Danke für die Tipps

@Kannst Du das Board mit einem anderen Netzteil testen?
ja ... ebenfalls kein Erfolg (ein älteres Corsair GS700 vom Zweitrechner)

@Besteht eventuell Kurzschluss zum Gehäuse?
interessanter Gedanke ... bloß wie soll ich das sehen.
Müsste das Board ausbauen und außerhalb des Gehäuses anschließen - werde ich mal probieren.

@Dreht der Netzteil Lüfter, wenn Du am 24PIN das Einschalten des Board simulierst?
??? ohne den Stecker zu verbinden - wie soll ich das machen , welche Pins müsste ich überbrücken?
Aber das Netzteil funktioniert an einem anderen PC

eine weitere Fehlerquelle wäre ein defekter (Kurzschluss) Reset-Knopf? ... ist auch nicht der Fall


@Sind alle (24PIN, 8PIN) Stecker verbunden?
ja, zusätzlich auch der 6pin PCIE_PWR und der zusätzliche 4pin CPU_PWR2 am Prozessor,
GraKa ist keine aufgesteckt.
Gespeichert

obrienbug

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI Z590-A PRO Gaming startet nicht
« Antwort #3 am: 05. Mai 2021, 18:31:11 »

@Dreht der Netzteil Lüfter, wenn Du am 24PIN das Einschalten des Board simulierst?
ok. youtube ... hab ich getestet - geht!
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.144
Re: MSI Z590-A PRO Gaming startet nicht
« Antwort #4 am: 05. Mai 2021, 18:56:31 »

Teste mal ausserhalb des Gehäuses.
Ich fürchte aber, hier liegt ein Defekt am Board vor.
Gespeichert

obrienbug

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI Z590-A PRO Gaming startet nicht
« Antwort #5 am: 05. Mai 2021, 21:22:52 »

hab alles noch mal ausgebaut, alle Slots ausgeblasen, neu zusammengesteckt ... funktioniert sofort.

keine Ahnung, was das war - Danke für die Hilfe.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.144
Re: MSI Z590-A PRO Gaming startet nicht
« Antwort #6 am: 05. Mai 2021, 21:42:44 »

Manchmal sieht man den Wald vor lauter Bäumen nicht  :-D
Gut, dass es jetzt geht. :winke:
Gespeichert