MPG Z590 Gaming Force Problem mit UE4-Spielen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG Z590 Gaming Force Problem mit UE4-Spielen  (Gelesen 773 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

dieterdisko

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MPG Z590 Gaming Force Problem mit UE4-Spielen
« am: 28. April 2021, 12:12:20 »

Hallo Zusammen,

ich habe seit einigen Tagen einen neuen Rechner mit dem MPG Z590 Gaming Force und einem i7 11700K. Ich bin aber langsam am verzweifeln. Bei mir starten keine Spiele mehr welche mit der Unreal Engine 4 laufen...ein Task wird im Manager kurz angezeigt und dann ohne jegliche Fehlermeldung beendet. Hatte erst Oculus in verdacht, da es sich zunächst um VR-Spiele handelte (RoboRecall, MossVR), aber dann habe ich auch Jedi Fallen Order probiert und da ist das selbe Phänomen.

Ich hab schon alles mögliche versucht zu installieren...VC++2008-19, dx9 + sdk, windows sdk, verschiedene NVidiatreiber, alle Biose die es bis jetzt fürs Gaming Force gab. Im Bios allerlei Einstellung der CPU-Features verändert. Windows 10 3x neu installiert...einmal in einer frühen Version und getestet vor und dann nach allen Windowsupdates. Es hat sich nichts am Verhalten geändert.

Das kuriose ist, alle Spiele die nicht UE4 nutzen laufen ganz ohne Probleme...ohne jegliche Abstürze und sehr performant.

(Gewechselt wurde am System nur Board und CPU...RAM und Grafikkarte(RTX2080Ti) vom Vorgängersystem Gigabyte Z390 GamingX übernommen...da lief UE4 noch einwandfrei)

Hat da vlt. noch jemand einen Tipp für mich oder hat ähnliche Erfahrung gemacht? Kann da was mit der CPU oder dem Board nicht stimmen?

Vom MSI-Support kam heute die Antwort, ich soll die Pins vom CPU-Sockel prüfen. (Kann ich erst heute Abend tun) Aber wenn da was sein sollte, müsste das System doch auch bei anderer Software Fehler verursachen?!

MfG
dieterdisko
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.617
Re: MPG Z590 Gaming Force Problem mit UE4-Spielen
« Antwort #1 am: 29. April 2021, 02:07:35 »

Hast du auch mal geschaut ob es eventuell generell Probleme mit UE4 und Z590 gibt?
Der i7 11700K hat ja eine integrierte GPU nicht das es dadurch zu Konflikten kommen könnte, wäre eher ungewöhnlich aber nichts ist unmöglich wie Toyota schon in der Werbung damals verbreitet hat.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

dieterdisko

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MPG Z590 Gaming Force Problem mit UE4-Spielen
« Antwort #2 am: 20. Mai 2021, 19:42:18 »

Hallo Zusammen.

Nach sehr langem Recherchieren habe ich endlich die Lösung gefunden.

https://software.intel.com/content/www/us/en/develop/articles/openssl-sha-crash-bug-requires-application-update.html
https://www.pubg.com/en-us/intel-ice-lake-cpu-crash-workaround/

Wollte ich nur mal teilen, falls noch jemand mit dem Problem zu kämpfen hat.

Grüße
dieterdisko
Gespeichert