MSI A Pro Max kein Ton
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI A Pro Max kein Ton  (Gelesen 332 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI A Pro Max kein Ton
« am: 21. April 2021, 19:34:28 »

Hi,

ich habe auf meinem A Pro Max keinen Ton über weder die Front- noch die Back-Anschlüsse. Ich hatte mal Sound, es ging mal, aber nun schon seit einer ganzen Weile nicht. Ich nutze derzeit eine USB-Soundkarte, mit der ich Sound habe. Ich habe bereits alles probiert, was man nur probieren kann, meiner Meinung nach zumindest, auch Windows neu installiert. Auch eben noch mal vom USB-Stick Ubuntu gestartet und auch da habe ich keinen Ton. Ist mein Mainboard defekt?

Vielen Dank.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.128
Re: MSI A Pro Max kein Ton
« Antwort #1 am: 21. April 2021, 19:51:00 »

Hallo,

kannst Du dich eventuell erinnern, was in der Zeit passiert ist (was Du am System gemacht hattest)
als der Sound noch ging und dann nicht mehr ?
Gespeichert

Sator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI A Pro Max kein Ton
« Antwort #2 am: 21. April 2021, 20:10:31 »

Hallo,

kannst Du dich eventuell erinnern, was in der Zeit passiert ist (was Du am System gemacht hattest)
als der Sound noch ging und dann nicht mehr ?

Vielen Dank für deine Antwort! Es geschah interessanterweise beim Wechsel der Grafikkarte (auf eine 5700 XT Sapphire Pulse). Ich bin gerade dabei, der Sache auf den Grund zu gehen. Eben habe ich einen CMOS-Reset gemacht, was leider nichts brachte. Nun werde ich gleich eine alte GPU reinschrauben. Ich frage mich nur, wie die GPU da ein Problem mit dem Onboard-Sound verursachen kann.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.128
Re: MSI A Pro Max kein Ton
« Antwort #3 am: 21. April 2021, 20:19:53 »

Hast Du mal die Kabel der vorderen Audio-Anschlüße vom Mainboard entfernt ?

Gespeichert

Sator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI A Pro Max kein Ton
« Antwort #4 am: 21. April 2021, 20:28:54 »

Hast Du mal die Kabel der vorderen Audio-Anschlüße vom Mainboard entfernt ?

Gerade probiert, kein Erfolg.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.128
Re: MSI A Pro Max kein Ton
« Antwort #5 am: 21. April 2021, 21:29:22 »

Was zeigt denn die Realtek-Audio Console an ?
Gespeichert

Sator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MSI A Pro Max kein Ton
« Antwort #6 am: 21. April 2021, 23:36:36 »

Was zeigt denn die Realtek-Audio Console an ?

Da sieht alles gut aus. Also wenn wenn ich das Kabel in die Buchse stecke, kommt auch ein Dialog und es wird auch angezeigt, dass etwas drinsteckt und es wird auch als Lautsprecher erkannt. Falls es zur Problemlösung hilft, ich habe auch über Stereo Mix keinen Ton, wenn ich versuche, Windows Sounds aufzunehmen. Aber wie gesagt, auch in Ubuntu habe ich leider keinen Ton. Ich habe auch mal die Grafikkarte ausgetauscht und habe auch dort keinen Ton, wie auch immer das zusammenhängen sollte.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.368
Re: MSI A Pro Max kein Ton
« Antwort #7 am: 22. April 2021, 22:58:19 »

Bios Version?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)