Kein ASPM für MSI-Mainboards?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Kein ASPM für MSI-Mainboards?  (Gelesen 463 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

thk_ms

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Kein ASPM für MSI-Mainboards?
« am: 21. April 2021, 11:42:09 »

Hallo miteiunander,

ich intressiere mich aus aktuellem Anlass für ASMP-Einstellungen im (UEFI-)Bios. Ich hatte bis vor kurzem das Mainboard Pc-Mate Z170a mit dem ich sehr zufrieden war. Ich habe versucht diese Board mit allen möglichen Energiespar-Einstellungen zu betreiben. Dies nach Möglichkeit ohne die maximale Leistung zu beschneiden. Grundlage waren veröffentliche Einstellungen der c't womit gute Einspareffekte ausgenutzt werden sollten.

diese waren:


Einstellungen für das BIOS-Setup:

- 11-Watt-PC mit MSI Z170-A Pro (BIOS-Setup: Taste "Entf", Defaults laden "F6", Advanced Mode "F7")
- Settings -> Advanced -> Windows OS Configuration -> Windows 8.1/10 WHQL Support Enabled
- OC -> CPU Features -> Intel C-State Enabled
- OC -> CPU Features -> Package C State Limit C8
- Settings -> Advanced -> Super IO Configuration -> Serial(COM) Port 0 Configuration -> Serial(COM) Port 0 Disabled
- Settings -> Advanced -> Super IO Configuration -> Parallel(LPT) Port Configuration -> Parallel(LPT) Port Disabled
- Optional:
- Settings -> Advanced -> Power Management Setup -> EuP 2013 Enabled
- OC -> CPU Features -> Intel VT-D Tech Enabled


Mit den Einstellungen wird sugeriert, das man bis zu C8 aktivieren kann. Hiermit erreichte ich eine Leerlaufstromaufnahme von ca. 18W (mit Prozzessor-GPU). Damit war ich sehr zufrieden.

Durch einen Defekt war ich gezwungen mir ein neues Board zu besorgen. Es wurde ein "AsRock B250m pro4". Ein wenig im internet gestöbert und dabei Empfehlungen zu Bioseinstellungen gefunden die, so glauche ich, nicht im MSI-Bios vorhanden waren. Das AsRock bietet folgende Einstellungen:

PCIE ASPM Support Enabled
PCH PCIE ASPM Support Enabled
DMI ASPM Support Enabled
PCH DMI ASPM Support Enabled

Mit diesen Einstellungen geht der Stromverbrauch nochmal enorm zurück. Im Leerlauf 13.5W bis zu 11,5W wenn der Monitor abgeschaltetwurde. Ebenfalls mit CPU-GPU.

Gibt es MSI-Boards wo diese auch einzustellen ist? Auch mit ähnlichen Ergebnissen? Wenn nicht, warum nicht?

Ich bin gespannt.


LG, thk_ms
Gespeichert

thk_ms

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
Re: Kein ASPM für MSI-Mainboards?
« Antwort #1 am: 23. April 2021, 08:05:46 »

Hallo und guten Morgen,

noch keine Antwort - ist das Thema so unbekannt für Euch? "Stromsparfreaks" müssten doch reihenweise abwandern wenn MSI-Boards diese Funktionen nicht bietet?

LG, thk_ms
Gespeichert