B450 Tomahawk max ii EZ Debug LED leuchtet Rot
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B450 Tomahawk max ii EZ Debug LED leuchtet Rot  (Gelesen 164 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

yiminho

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
B450 Tomahawk max ii EZ Debug LED leuchtet Rot
« am: 12. April 2021, 10:56:52 »

Hallo, ich habe am Freitag meinen neuen PC zusammen gebaut.
 
Mainboard: B450 Tomahawk max ii
CPU: Ryzen 5600x
Netzteil: Seasonic CORE GC-650
Arbeitsspeicher: Mushkin DIMM 32 GB DDR4-3200
CPU Kühler: Xilence LiQuRizer LQ240
Grafikkarte : GTX 1060 6GB

Nun das folgende Problem. Der PC läuft und macht auch keine Probleme. Bios ist auch die neuste Version drauf. Aber auf dem Mainboard leuchtet die EZ Debug LED die ganze Zeit auf. Kann es vll sein, dass es ein Anzeigefehler ist und ich einfach auf ein BIOS update warten muss?  Weil der PC läuft ja und im BIOS wird der CPU auch richtig erkannt. Temps stimmen, er taktet auch ganz normal.

Was meint ihr? Einfach warten, bis ein Update kommt oder muss ich mir Sorgen machen, das etwas kaputt gehen kann?


Mit freundlichen Grüßen
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.098
Re: B450 Tomahawk max ii EZ Debug LED leuchtet Rot
« Antwort #1 am: 12. April 2021, 13:10:41 »

Mit der LED ist bereits bekannt und hier scheint es sich um einen Anzeigefehler zu handeln.
MSI hat bereits Kenntnis davon und wird dies mit einem BIOS Update lösen können.
Gespeichert