[GELÖST] Tomahawk Max II - M2 Problem beim booten
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [GELÖST] Tomahawk Max II - M2 Problem beim booten  (Gelesen 692 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DeepX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
[GELÖST] Tomahawk Max II - M2 Problem beim booten
« am: 11. April 2021, 10:34:15 »

Ahoi Forum.


Ich habe mir das Tomahawk Max 2 Board geholt und dazu eine WD Black SN850 NVMe SSD 1 TB.

Bios ist auf dem neuesten Stand, und auch die "Platte" hat die neueste Firmware und
wurde bereits durch den Hädler getauscht und in einem anderen Rechner getestet. Dort
läuft sie einwandfrei.

Zu meinem Problem:

Wenn ich den PC starte (kaltstart nach dem Herunterfahren oder Trennung vom Strom) dann
wird die Platte nicht im BIOS angezeigt und ist auch nicht in Windows verfügbar.

Wenn ich den PC neu starte (warmstart von Windows oder einfach einmal ins BIOS und F10
und Enter) dann ist die Platte verfügbar und kann vollständig genutzt werden.

Ein Test sowohl über das BIOS und auch mittels Software unter Windows sagen das die
Platte 100% in Ordnung ist.

Hat jemand Idee'n oder vorschläge was das sein kann?

Gruß DeepX
« Letzte Änderung: 11. April 2021, 11:55:46 von DeepX »
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.153
Re: Tomahawk Max II - M2 Problem beim booten
« Antwort #1 am: 11. April 2021, 11:01:49 »

Liste bitte noch die restliche Hardware und die genaue Bezeichnung des Boards auf.
Löse mal etwas die Befestigung des CPU Kühlers und schaue ob dies eine Besserung bringt.
Gespeichert

DeepX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Tomahawk Max II - M2 Problem beim booten
« Antwort #2 am: 11. April 2021, 11:12:34 »

Hi.

Also die Hardware ist folgende:

MSI B450 TOMAHAWK MAX II
Ryzen 9 3900X
Viper Steel DIMM 64 GB DDR4-3600 Kit

und auf der CPU sitzt eine AIO
Fractal Design Celsius S24

Eine Lockerung hat leider keine Auswirkung.
Es ist halt merkwürdig das es beim "Kaltstart" die M2 nicht erkennt, und beim Warmstart ist es kein Problem.

Mein "Prozedere"

Kaltstart: Start->Beenden->Herunterfahren, 10 Sekunden warten, einschalten (M2 nicht vorhanden)
Warmstart: Start->Beenden->Neustart (M2 vorhanden)
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.776
  • Wer kriecht stolpert nicht!
Re: Tomahawk Max II - M2 Problem beim booten
« Antwort #3 am: 11. April 2021, 11:18:46 »

C-Mos clear über J-Bat1 am stromlosen SYS schon gemacht?
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

DeepX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Tomahawk Max II - M2 Problem beim booten
« Antwort #4 am: 11. April 2021, 11:24:22 »

Ja, das hab ich schon probiert. Leider kein Erfolg.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.153
Re: Tomahawk Max II - M2 Problem beim booten
« Antwort #5 am: 11. April 2021, 11:33:04 »

Schaue mal im BIOS, da gibt es die Option Fast Boot. Schalte die mal aus und aktiviere Startscreen vom Board.
Alternativ noch die M.2 in der Bootreihenfolge etwas nach hinten setzen.

Wir hatten das mal bei OCZ SSDs, da war der Controller noch nicht bereit und deswegen war die SSD nicht im System verfügbar.
Die Initialisierung der SSD dauert hier vermutlich zu lange.
Gespeichert

DeepX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Tomahawk Max II - M2 Problem beim booten
« Antwort #6 am: 11. April 2021, 11:54:56 »

der Tobi, du bist mein Held des Tages.

Also nach nun 5 Versuchen ist sie immer ansprechbar nach einem Kaltstart.
Ich werde das weiter im Auge behalten ob es so bleibt. Aber deine Lösung
macht natürlich Sinn. Traurig das weder MSI noch der Support vom Händler
auf diese Lösung gekommen ist.

Beste Grüße
DeepX
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.153
Re: [GELÖST] Tomahawk Max II - M2 Problem beim booten
« Antwort #7 am: 11. April 2021, 11:59:06 »

Naja,
wie gesagt, es ist nicht das Problem von MSI sondern vom Controller der M.2 SSD.
Ich habe 7 Jahre im Support von OCZ gearbeitet und daher habe ich da ein paar Erfahrungswerte.

In meinem Boards kommen Samsung 970 Evo Plus und Samsung 980 Pro zum Einsatz, da passiert das nicht.


Freut mich aber, dass ich Dir weiter helfen konnte.
Gespeichert