[Z490-A pro] Booten von USB oder CD-Rom nicht möglich
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich  (Gelesen 599 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
[Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« am: 11. April 2021, 09:25:16 »

Hallo,

meins Desktop-System sieht so aus:
UEFI 2.80
Win10pro64
Intel i5-10500
2x 8GB DDR4-3200 PC4-25600U ADATA Premier V2
Samsung 970 EVO Plus m.2-SSD 250GB
Toshiba HDD 3TB
LG DVD-Brenner
nur interne Sound- und Grafikkarte

Das neue System lief für ein paar Wochen problemlos.

Nachdem dann eine dll für ein Musik-Programm nicht erkannt wurde und ich eine Inkompatibilität mit einem anderen Programm vermutet habe, hatte ich zuerst die in Verdacht stehende andere Software deinstalliert und dann auch das System auf einen früheren Wiederherstellungspunkt zurückgesetzt.

Als das nicht funktioniert hat, habe ich diese Systemwiederherstellung wieder rückgängig machen wollen, weil auch einige in %Appdata% abgelegte Programmdaten mit gelöscht wurden.

DAbei hat sich der PC scheinbar in einer Endlosschleife aufgehängt und zeigte noch am nächsten Tag keinen Abschluss des Vorgangs.

Nachdem ich ihn dann hart ausgeschaltet habe (mehrere Sekunden Powerbutton), konnte Windows nicht mehr gestartet werden. Nach mehrfachen Versuchen wird manchmal "automatische reparatur wird vorbereitet" angezeigt, aber immer bleibt das System beim Hochfahren dann beim Dauer-Punktekringel hängen. Auch über Nacht.

Kann das so lange dauern und ich muss ggf. einfach mehrere Tage geduldig sein? Kann ich mir eingentlich nicht vorstellen.

Ich dachte mir, eben mal schnell eine Reparaturinstallation über einen externen Datenträger zu machen, aber das hat mich jetzt schon Stunden gekostet und ich schaffe es einfach nicht, daß das System vom CD-Laufwerk bzw. vom Stick bootet.

Ich habe das UEFI schon von 2.82 auf 2.80 upgedatet

Das UEFI zeigt beim scan keine fehler der m.2-SSD.

Ich habe eine Systemwiederherstellungs-CD von einem anderen Win10pro64-Rechner erstellt.
Ich habe mit rufus einen UEFI-bootable fat32-GPT-USB-Stick auf der Basis der über das MediaCreationTool heruntergeladenen *.iso-Images erstellt
Ich habe mit rufus einen UEFI-bootable NTFS-GPT-USB-Stick auf der Basis der über das MediaCreationTool heruntergeladenen *.iso-Images erstellt
Ich habe einen anderen USB-Stick direkt über das MediaCreationTool erstellt.

Boot Reihenfolge entsprechend geändert, so daß über F11 beim Bootvorgang der entsprechende Datenträger ausgewählt werden kann oder auch ohne mein Zutun vor der SSD angesprochen wird.

SecureBoot ist im UEFI deaktiviert.

Aber CD geht nicht
Beim Stick - auch wenn im USB2.0-Port eingesteckt und sonst keine weiteren externen Geräte eingesteckt sind - wird zwar das Bootlogo angezeigt und darunter ein Punktekringel-Spinner, danach dann aber nur der leere, blaue Hintergrund. Das erste Eingabefenster mit Sprache, Uhrzeit usw. erscheint nicht. Und so steht der Rechner dann über Stunden auch über Nacht und nichts weiter passiert.



Die USB-Sticks habe ich an einem anderen UEFI-Rechner mit gleichem Betriebssystem getestet. Hier startet die Installation ganz normal.

Woran kann das liegen?  ?-(

Irgendeine versteckte UEFI-Einstellung? Hardware-Defekt?


Ich bin ratlos und inzwischen ziemlich genervt.

Ich hoffe, das ist nur ein Standard-Problem und Ihr könnt mir helfen...



André
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.112
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #1 am: 11. April 2021, 10:29:48 »

Mache mal einen CMOS Clear und teste dann nochmal von nem USB Stick zu booten.
Gut möglich, dass da irgend eine Einstellung im BIOS Dein Vorhaben verhindert.
Gespeichert

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #2 am: 11. April 2021, 10:38:13 »

CMOS Clear [...] Gut möglich, dass da irgend eine Einstellung im BIOS Dein Vorhaben verhindert.

Einfach unter Save&Exit die Grund-/Standardeinstellungen wieder laden bzw. herstellen oder wie das im Menü heisst?

Das hatte ich nach dem Update auf 2.80 schon gemacht. So sollten zumindest keine UEFI-Einstellungen mehr quer sein.

Oder muss hier irgendwas komplett resettet werden über einen Hardwareeingriff mit Jumper auf dem Mainboard? Habe dunkel in Erinnerung, daß es so etwas auf meinem alten Board mal gab...

André
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.112
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #3 am: 11. April 2021, 10:49:18 »

CMOS Reset durch entfernen der BIOS Batterie oder brücken des Jumpers JBAT1.
Dies bitte am stromlosen System, bzw. bei agbesteckten 24PIN ATX Stecker.
Gespeichert

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #4 am: 11. April 2021, 12:45:36 »

So, Netzkabel raus, Power-Schalter mehrere Sekunden gedrückt, Gehäuse geöffnet, CMOS-Batterie raus, nochmals Netzschalter gedrückt, CMOS-Batterie wieder rein, Gehäuse zu, Netzkabel rein und eingeschaltet.

Dann gabs' erstmal eine Meldung, daß die Einstellungen auf System default zurückgesetzt wurden und ich mit Auswahl von F1 ins Setup komme oder mit F2 den Bootvorgang weiterführen kann - als war zumindest der Bios-Clear-Vorgang erfolgreich.

Ich habe dann im UEFI den UEFI-USB-Key in der Bootreihenfolge wieder nach vorne geschoben und das System gestartet...,

...aber gleiches Verhalten  :cursing:


Bootvorgang mit Logo und Punktekringel, dann einfarbig blauer Bildschirmhintergrund des Windows-Starts, aber keine weiteren Fenster zur Eingabe. Wenn ich hier jetzt der Maus einen kleinen Schubs gebe, erscheint ein beweglicher Mauszeiger.

Ich hatte auch schon versucht, nach dem Anstupsen des Neustarts aus dem UEFI-Menü heraus sowohl Tastatur als auch Maus abzustecken, um jede Wechselwirkung des USB-Sticks mit anderen USB-Komponenten auszuschließen, hat aber auch nichts gebracht.

 ;-(

André
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.112
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #5 am: 11. April 2021, 14:25:50 »

Ich würde die 3TB HDD bei der Installation erstmal abestecken.
Dann mit dem Windows Media Creation Tool mal einen neuen USB Stick, eventuell einen anderen, erstellen und nochmal testen.
Wenn es geht, dann mal einen der hinteren USB Ports nuttzen.
Gespeichert

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #6 am: 11. April 2021, 15:38:36 »

Ich würde die 3TB HDD bei der Installation erstmal abestecken.

Hatte ich auch schon versucht, sowohl Spannungsversorgung als auch Datenkabel ab - keine Änderung.

Dann mit dem Windows Media Creation Tool mal einen neuen USB Stick, eventuell einen anderen, erstellen und nochmal testen.

Hatte ich im Eingangsposting schon geschrieben. Es gibt 2 verschiedene Sticks in nacheinander jeweils 3 verschiedenen Erstellungsmöglichkeiten, die jeweils in einem anderen Rechner alle funktionierten. Nur hier nicht.

Wenn es geht, dann mal einen der hinteren USB Ports nuttzen.

Auch schon getestet. Sowohl die USB2.0 als auch die 3.0-Ports. Kein Unterschied - immer gleiches Verhalten.

André
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.112
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #7 am: 11. April 2021, 15:59:42 »

Ich lehne mich mal weit aus dem Fenster und sage mal, es wird nicht an dem Board liegen.

Schaue nochmal im BIOS nach dass da Explizit UEFI und nicht CSM steht.
Gespeichert

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #8 am: 11. April 2021, 16:20:56 »

Ich denke ja auch, daß vielleicht irgendwelche Einstellungen Schuld sind - aber welche?

Aber in den Einstellungen steht es definitiv auf UEFI. Wenn ich versuche, testweise auf CSM zu stellen, erhalte ich gleich eine Fehlermeldung, daß irgendeine Komponente (GraKa?) kein VBIOS hat (oder so ähnlich), deshalb CSM gar nicht möglich ist und die Einstellung deshalb automatisch auf UEFI zurückgesetzt wird.

Der Stick wird ja auch mit Namen und dem Zusatz UEFI in der Auswahl angezeigt, wenn ich über F11 beim Rechnerstart die Bootsystemkomponente auswähle.

Wenn ich einen Stick mit Zugriff-Blinkleuchte benutze, wird mir ja beim Booten auch der Zugriff angezeigt, aber nach dem Startbildschirm-Hintergrund gibt's das erste Eingabefenster dann nicht.

Redet das zu installierende Windows vom Stick mit der bereits installierten, aber defekten Windows-Installation auf der m.2-Platte und hängt sich deshalb dann vielleicht auf?

Wie verhält sich denn der Bootvorgang bzgl. falscher Einstellungen beim secureboot? Aber das ist ja deaktiviert und sollte eigentlich nicht mehr reinpfuscheln.

André
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.112
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #9 am: 11. April 2021, 16:42:16 »

Brauchst Du die Daten auf der SSD noch?
Ansonsten mal einen Secure Erase aus dem BIOS heraus machen.

Es kann auch durchaus sein, dass die SSD defekt ist und sich die Installation deswegen aufhängt.
Gespeichert

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #10 am: 11. April 2021, 17:33:44 »

Brauchst Du die Daten auf der SSD noch?

Wenige Tage vor dem Crash ist über das 'Sichern und Wiederherstellen (Windows 7)' eine Datensicherung samt Systemabbild auf der internen HDD abgelegt worden. Die hatte ich ausgebaut und die Sicherung jetzt auch extern abgelegt.

Also ein Datenverlust auf der m.2 wäre jetzt nicht das Schlimmste.


Ansonsten mal einen Secure Erase aus dem BIOS heraus machen.

Es kann auch durchaus sein, dass die SSD defekt ist und sich die Installation deswegen aufhängt.

Also, wenn alle Stricke reißen und der Rechner partout nicht vom Stick booten möchte, dann muss ich das wohl versuchen.

Allerdings scheue ich so ein bißchen den zeitlichen Aufwand - wobei das mit Windows10 ja eigentlich zügig gehen müsste.

Wann ist bei einer Neuinstallation auf dem leeren und frisch formatierten m.2-Datenträger denn dann der richtige Zeitpunkt, um mit der beim Board beiliegenden msi-Treiber-CD zu spielen? Wann wird hier was in welcher Reihenfolge installiert? Früher war das doch immer an eine genaue Reihenfolge gebunden (GraKa-Treiber, Chipsatz-Treiber, usw.)...

André
Gespeichert

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #11 am: 11. April 2021, 17:36:49 »

Brauchst Du die Daten auf der SSD noch?

Wenige Tage vor dem Crash ist über das 'Sichern und Wiederherstellen (Windows 7)' eine Datensicherung samt Systemabbild auf der internen HDD abgelegt worden. Die hatte ich ausgebaut und die Sicherung jetzt auch extern abgelegt.

Also ein Datenverlust auf der m.2 wäre jetzt nicht das Schlimmste.


Ansonsten mal einen Secure Erase aus dem BIOS heraus machen.

Es kann auch durchaus sein, dass die SSD defekt ist und sich die Installation deswegen aufhängt.

Also, wenn alle Stricke reißen und der Rechner partout nicht vom Stick booten möchte, dann muss ich das wohl versuchen.

Allerdings scheue ich so ein bißchen den zeitlichen Aufwand - wobei das mit Windows10 ja eigentlich zügig gehen müsste.

Wann ist bei einer Neuinstallation auf dem leeren und frisch formatierten m.2-Datenträger denn dann der richtige Zeitpunkt, um mit der beim Board beiliegenden msi-Treiber-CD zu spielen? Wann wird hier was in welcher Reihenfolge installiert? Früher war das doch immer an eine genaue Reihenfolge gebunden (GraKa-Treiber, Chipsatz-Treiber, usw.)...

André

Ergänzung:

Macht es Sinn, bevor man bei dem Rechner - auf dem mit vorinstalliertem Windows noch Garantie ist - das komplette m.2-Laufwerk platt macht, dieses einfach mal auszubauen und zu versuchen, ob man vom USB-Stick starten kann, um auf der HDD Windows zu installieren?[/quote]
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.112
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #12 am: 11. April 2021, 20:11:12 »

Klar, Du kannst auch versuchen auf der HDD zu installieren.


Die Treiber CD packst Du mal wieder in den Karton und lädst Dir die aktuelleren Treiber bei MSI runter oder lädst Dir nur Live Update runter und dieses holt Dir dann die Treiber.
Gespeichert

doc_jochim

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: [Z490-A pro] Booten von USB oder CD-Rom nicht möglich
« Antwort #13 am: 12. April 2021, 16:45:04 »

Hallo,
so, ich habe jetzt nach Rücksprache mit dem Support des PC-Herstellers nochmal versucht, die RAM-Riegel auszuschließen:
Nur 1 Riegel, Boot-Test, dann den anderen, Boot-Test.

Alles ging genauso wie mit beiden Riegeln nicht. Und daß beide gleichzeitig defekt sind, ist eher unwahrscheinlich.

Also nächster Schritt: m.2-SSD ausgebaut und wieder USB-Boot gestartet:

Und schwupps - zeigte das Windows-Update vom Stick unmittelbar nach dem Hintergrundbildschirm auch das erste Eingabefenster...  :thumbsup:

Dann scheint tatsächlich die m.2-SSD der Übeltätet zu sein.

Zumindest waren keine Einstellungen im UEFI von mir falsch oder verstellt und es lag auch nicht am Stick oder an sonstigen Vorgehensfehlern.

Ich versuche jetzt als nächstes, die wieder eingebaute m.2-SSD vom UEFI-MEnü aus zu putzen. Mal

sehen, was die Windows Installationsroutine dann sagt.


André
Gespeichert