MPG X570 Gaming Plus 3 mal blinkt rote LED
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG X570 Gaming Plus 3 mal blinkt rote LED  (Gelesen 429 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

raider86

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MPG X570 Gaming Plus 3 mal blinkt rote LED
« am: 04. April 2021, 21:08:59 »

Guten Abend
ersteinmal an alle Frohe Ostern
habe mir im Betreff genanntes Mainboard zugelegt dazu folgende CPU Ryzen 5 1600 ( die neue Version )
hypercard 2x8 gb DDR 4 RAm Predator

habe alles ordnungsgemäß zusammengeschlossen aber wie gesagt da tut sich nichts lediglich am Board in nähe des bios reset Schalters blinkt drei mal eine rote Led und ab und an mal eine debüt cpu Led hat da jemand ne Ahnung was das sein kann bin auf diesem gebiet neu sorry vielen dank schon mal vorab
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.120
Re: MPG X570 Gaming Plus 3 mal blinkt rote LED
« Antwort #1 am: 04. April 2021, 21:58:07 »

Was für ein Netzteil verwendest Du?
Sind alle Stecker korrekt verbunden?

Kurzschluss zum Gehäuse kann ausgeschlossen werden?

Gespeichert

raider86

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MPG X570 Gaming Plus 3 mal blinkt rote LED
« Antwort #2 am: 04. April 2021, 22:00:28 »

also ich verwende ein be quiet pure power  L8 500 W
Gespeichert

raider86

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MPG X570 Gaming Plus 3 mal blinkt rote LED
« Antwort #3 am: 04. April 2021, 22:10:32 »

alle stecker sind meines Wissens nach korrekt verbunden und Kurzschluss am Gehäuse kann man ausschliessen da ich das board hier auf dem Tisch liegen habe
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.771
  • Wer kriecht stolpert nicht!
Re: MPG X570 Gaming Plus 3 mal blinkt rote LED
« Antwort #4 am: 05. April 2021, 16:16:15 »

Mach doch mal bitte einen C-Mos clear über JBat1 am stromlosen SYS. Wenn das nichts bringt: Du hast den Flash Bios Button hinten am Brett, mach doch mal das aktuellste Bios mit den Taster und dem gekennzeichneten USB-Anschluss gemäss Handbuch (Fat32 leeren Stick Bios-Datei auf MSI.ROM umbenennen und ganz wichtig in die Root, also Hauptverzeichnis. Dauert bis zu 10 Min, variiert halt). Dann nochmals einen clear C-Mos über J-Bat1. Liste bitte auch mal deine gesamte Hardware auf.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

maikrosoft

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
Re: MPG X570 Gaming Plus 3 mal blinkt rote LED
« Antwort #5 am: 05. April 2021, 17:52:08 »

Ich vermute eher mal das der Support für Zens der 1. Generation gestrichen wurde. Sprich CPU und Board nicht kompatibel.

Frohe Ostern
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845
Re: MPG X570 Gaming Plus 3 mal blinkt rote LED
« Antwort #6 am: 05. April 2021, 18:06:05 »

Der Ryzen 1600 in der neuen AF Version ist ein Pinnacle Ridge Prozessor und somit ein Zen+. Also zweite Generation. Diese CPU wird laut Kompabilitätsliste unterstützt.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!