MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr  (Gelesen 674 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Happychild60

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20

Mein System:

Mainboard:       MSI MPG X570 Gaming Edge WIFI
BIOS:       AMI 1.D1 - AMD AGESA ComboAM4v2PI 1.1.0.0
Prozessor:       AMD Ryzen 9 3900X
Arbeitsspeicher:       Corsair CMK32GX4M2B3000C15
Grafikkarte:       Gigabyte GeForce RTX 2060 Windforce OC 6G
Festplatte:       NVMe Samsung SSD 970 EVO Plus (MZ-V7S250BW) installiert im M2_1 Slot
Monitor:       ASUS VS278

Mein PC lief ohne Probleme, heute nachmittags wollte ich den PC hochfahren und mein PC fand meine Bootplatte nicht. Auch das UEFI BIOS findet die Bootplatte nicht.

Hat jemand einen Tipp für mich? Ich will mein Mainboard nicht schon wieder in Garantiereparatur senden und dann wieder 6 Wochen ohne PC sein und mit meinem Notlaptop arbeiten.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.118
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #1 am: 29. März 2021, 18:51:08 »

Mache mal nen CMOS Clear laut Handbuch.
Teste auch mal einen anderen PCIe Slot.
Gespeichert

Happychild60

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #2 am: 29. März 2021, 19:25:19 »

Mache mal nen CMOS Clear laut Handbuch.
Teste auch mal einen anderen PCIe Slot.

Du meinst den anderen M.2 Steckplatz?

Habe den PC bis jetzt in Ruhe gelassen, und siehe da, er fand die M.2 Karte und bootete so als wäre nichts gewesen. Werde den PC laufen lassen, und dann wird man sehen was der PC macht. Die Temperatur vom System liegt bei 55°C, die der M.2 Platte bei 30°C. Meiner Meinung sind die Temperaturen im Normbereich.

Habe den PC 4x runterfahren lassen und wieder hoch, keine Probleme. Wenn wieder Probleme mit der SSD, bzw. mit dem Mainboard, gebe ich das hier bekannt.
Gespeichert

Happychild60

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #3 am: 02. April 2021, 13:36:44 »

Update:

PC läuft immer noch ohne Probleme.

Es ist mir schleierhaft, warum dieser Fehler auftrat. Aber der Ausfall war auch einige Male, bevor ich das Mainboard, wegen gebrochener BIOS Batteriehalterung, zur Garantiereparatur schickte. Ich bekam dasreparierte Mainboard erst am 28. Jänner zurück. Und am 29. März war es wieder soweit. Werde das Board im Auge behalten, ob sich der Fehler wieder bemerkbar macht.
Gespeichert

Happychild60

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #4 am: 08. April 2021, 14:21:12 »

Gestern, 7. 4. 2021, fand das Mainboard wieder diese Platte nicht, auch nicht im UEFI BIOS. Heute, 8. 4. 2021, fand das Mainboard die Platte ohne Probleme. Der Rechner steht immer an der selben Stelle. Was diesen Fehler verursacht ist mir schleierhaft.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.312
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #5 am: 08. April 2021, 17:18:56 »

Wie ist denn der SSD Status ? Kannst du z.B. mit CrystalDiskInfo auslesen... sieht für mich fast nach nem SSD Defekt aus. Wie auch schon erwähnt wurde, kannst du die SSD auch mal in dem anderen M.2 Slot testen.

Happychild60

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #6 am: 08. April 2021, 23:49:08 »

Wie ist denn der SSD Status ? Kannst du z.B. mit CrystalDiskInfo auslesen... sieht für mich fast nach nem SSD Defekt aus. Wie auch schon erwähnt wurde, kannst du die SSD auch mal in dem anderen M.2 Slot testen.

CrystalDiskInfo geht nur wenn der Rechner hochgefahren ist, aber genau das geht im Moment nicht, weil das UEFI BIOS diese Platte nicht findet.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.312
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #7 am: 09. April 2021, 11:10:31 »

In beiden Slots ?

Happychild60

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #8 am: 09. April 2021, 12:36:13 »

Heute, 9. 4. 21 hat er die Platte sofort gefunden und läuft seit 8:00 Uhr ununterbrochen.

CrystalDiskInfo:

https://1drv.ms/u/s!Aog1VFhXrNqWhJtvg-q9Vmmicwihrg?e=mIAGNr

Habe auch den Test machen lassen, im BIOS, ohne Probleme.

Ich lasse den PC laufen, und nächste Woche erhalte ich ein neues MSI MPG X570 GAMING PRO CARBON WIFI mit einer Samsung 980Pro, dann kann ich testen, ob es ein Mainboardschaden ist oder ein Festplattenschaden ist (was meiner Meinung unwahrscheinlich ist). Ich denke das Erstere, ein Montagsgerät, zuerst, nach einem halben Jahr, Bruch der BIOS-Batteriehalterung und zeitweiliges nicht Erkennen der SSD, Garantiereperatur, danach 2 Monate Ruhe und wieder nicht Erkennen des Bootplatte.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.118
Re: MSI MPG X570 Gaming Edge WiFi erkennt Samsung M.2 SSD nicht mehr
« Antwort #9 am: 09. April 2021, 21:09:17 »

Löse mal den CPU Kühler etwas.
Hatte das selbe Problem mit einer Samsung 980 Pro auf einem Z590 Intel Board mit neuem i7-11700K.
Mal war die SSD da und mal nicht, die Spannung vom CPU Sockel nehmen hat bei mir geholfen.
Gespeichert