B550 Tomahawk Ez Debug CPU Led Rot
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B550 Tomahawk Ez Debug CPU Led Rot  (Gelesen 920 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

chakras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
B550 Tomahawk Ez Debug CPU Led Rot
« am: 03. April 2021, 11:26:20 »

Hallo!

Ich habe vor 2 Monaten meinen ersten PC gebaut. Die Teile sind

Mainboard: MSI MAG B550 Tomahawk
CPU: Ryzen 5600x
CPU Kühler: Corsair Hydro Series H100i RGB PLATINUM
GPU: Gigabyte Vision 3070
PSU: Corsair RM850x
RAM: 2x8 GB Crucial Ballistix DDR4-3600
SSD: Samsung 970 EVO Plus NVME M.2
Case: BeQuiet Pure Base 500dx

Das BIOS habe ich nach Anleitung auf 7C91vA5 per USB Stick erfolgreich geflasht, zumindest haben die Indikatoren 5 Minuten geblinkt und es hat sich dann wie gewünscht selbst neu gestartet. Während des Bauens ist mir nur eine Sache aufgefallen, und zwar dass ich eine Schraube durchs Mainboard nicht in mein Gehäuse drehen konnte (hier scheint das Gewinde einfach nicht zu greifen, es ist auf jeden Fall in der richtigen Position im Gehäuse und alle anderen Schrauben passen perfekt). Ich habe gedacht passt schon und für einen Monat konnte ich den PC ohne Probleme benutzen. Vor einem Monat ist er während ich gespielt habe einfach ausgegangen. Seitdem leuchtet bei dem Versuch ihn zu starten für eine Millisekunde die EZ Debug LED bei DRAM und springt dann dauerhaft auf CPU um. Gehäuselüfter, AIO Lüfter und die Lüfter der Grafikkarte sind alle aktiv und RGB ist auch an (mit dem Profil was ich eingestellt hatte als er noch lief).

Seitdem habe ich Folgendes probiert:
- Umstecken der RAM Sticks von DIMMA-2 und DIMMB-2 in andere Slots und jeweils einzeln
- CMOS gecleared: Alle Kabel ab vom Board, 10 Sekunden An/Aus Taste drücken, JBAT1 mit Schraubenzieher brücken, Batterie für 5 Minuten rausnehmen. Dann habe ich das Bios wieder neu aufgespielt (lief wieder wie gewünscht). Keine Änderung
- CPU auf Beschädigungen untersucht. PINs sind alle gerade und etwaige Verfärbungen durch Verbrennungen konnte ich nicht erkennen. Passte beim Wiedereinbauen immer noch perfekt ins socket. Neue Thermalpaste habe ich auch draufgemacht.
- Neues Mainboard probiert. Hab dasselbe Mainboard nochmal bestellt, BIOS erfolgreich geflasht und zusammengebaut mit dem selben Ergebnis. Scheint als würde es nicht am Board liegen, oder ich hatte wirklich doppelt Pech.

Jetzt bin ich wirklich ratlos, an was es liegen könnte. Ich habe leider keine Komponenten aus alten Computern, die ich zum Crosstesten nutzen könnte. Der nächste Schritt wäre vermutlich einen neuen Prozessor zu probieren? Oder könnte es wirlich an der fehlenden Schraube im Motherboard hängen (dann bräuchte ich wohl einen neuen case)?


Ich bedanke mich schon mal für eure Hilfe und wünsche frohe Ostern :)
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.762
  • Wer kriecht stolpert nicht!
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #1 am: 03. April 2021, 11:36:33 »

Mach doch mal die Minimalkonfig ausserhalb von dem Gehäuse, also CPU, Graka mit ansprechendem Stromanschlüsse, sowie 1x Ram ,Maus und Tastatur vielleicht hast du einen Masseschluss im Gehäuse.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 10.840
    • Wunschliste
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #2 am: 03. April 2021, 11:36:54 »

Zitat
Während des Bauens ist mir nur eine Sache aufgefallen, und zwar dass ich eine Schraube durchs Mainboard nicht in mein Gehäuse drehen konnte

Abstandhalter vom Gehäuse dürfen nur da im Gehäuse sein, wo das MB ein Loch hat ...
in den  modernen Gehäusen ist in der mitte ein längerer Abstandhalter ohne Gewinde .
 der ist zum Ausrichten des MB gedacht ...prüfe bitte ob nur Abstandhalter da vorhanden sind ,wo das MB ein Loch hat .
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

chakras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #3 am: 03. April 2021, 12:55:34 »

Zitat
Während des Bauens ist mir nur eine Sache aufgefallen, und zwar dass ich eine Schraube durchs Mainboard nicht in mein Gehäuse drehen konnte

Abstandhalter vom Gehäuse dürfen nur da im Gehäuse sein, wo das MB ein Loch hat ...
in den  modernen Gehäusen ist in der mitte ein längerer Abstandhalter ohne Gewinde .
 der ist zum Ausrichten des MB gedacht ...prüfe bitte ob nur Abstandhalter da vorhanden sind ,wo das MB ein Loch hat .

Das Moterboard hat 9 Löcher, der Abstandhalter ist in meinem Gehäuse in der Mitte. Dort hab ich das Motherboard angesetzt um dann die 8 Schrauben reinzudrehen, wovon eine (unten rechts) nicht im Gewinde gefasst hat. Könnte das der Verursacher sein?
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #4 am: 03. April 2021, 12:57:12 »

Läuft denn alles außerhalb der Gehäuses?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

chakras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #5 am: 03. April 2021, 13:00:08 »

Mach doch mal die Minimalkonfig ausserhalb von dem Gehäuse, also CPU, Graka mit ansprechendem Stromanschlüsse, sowie 1x Ram ,Maus und Tastatur vielleicht hast du einen Masseschluss im Gehäuse.

Versuch ich mal! Soll der CPU Kühler auch ab?
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #6 am: 03. April 2021, 13:03:38 »

Nein. Ohne CPU Kühler wird deine CPU nicht lange laufen.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

chakras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #7 am: 03. April 2021, 13:09:46 »

Nein. Ohne CPU Kühler wird deine CPU nicht lange laufen.

Ja, das dachte ich. Ich frage nur, weil es ja kein Luftkühler ist der einfach auf dem Prozessor sitzt. Kann ich den radiator dann einfach neben das Motherboard legen? Hab noch nie nen Wasserkühler außerhalb eines Gehäuses laufen sehen.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 10.840
    • Wunschliste
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #8 am: 03. April 2021, 13:10:07 »

Zitat
wovon eine (unten rechts) nicht im Gewinde gefasst hat. Könnte das der Verursacher sein?

ja,  wenn dieser Abstandhalter an der falschen Position (zb für MicroAtx ) sitzt !
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.358
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #9 am: 03. April 2021, 13:10:25 »

AiO oder Custom Wasserkühlung?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #11 am: 03. April 2021, 13:35:49 »

War den kein Kühler von AMD bei der CPU? den könntest du nutzen. Ansonsten Radiator daneben legen.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #12 am: 03. April 2021, 13:41:56 »

Bei mir sie das dann so aus wie auf dem Foto.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #13 am: 03. April 2021, 13:50:53 »

Ich hoffe dein CPU Sockel sieht nicht so aus wie auf dem Foto. Dann ist das Board nämlich Schrott. Da fehlt die Arretierung die der Besitzer abgerissen hat.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

chakras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #14 am: 03. April 2021, 14:43:49 »

Erstmal danke für die vielen Antworten. Bin gerade fertig geworden mit dem Ausbau. Ob die fehlende Schraube unten rechts ein Problem ist kann ich nicht sagen, in jedem Fall waren die Abstandshalter alle richtig positioniert.

Ich habe Bilder des Prozessors und des Sockets angehängt, sagt mir gerne falls euch etwas auffällt. Ich baue jetzt die oben vorgeschlagene Minimalkonfig außerhalb des Gehäuses (korrigiert mich bitte, wenn ich was Falsches vorhabe):
1. CPU + Thermalpaste + AiO Kühler. Den Kühler mit dem USB-C Kabel mit Motherboard verbinden. Radiator mit Moterboard verbinden.
2. Einen RAM Stick (sollte laut Handbuch in DIMMA-2) einsetzen
3. GPU einsetzen und mit Netzteil verbinden
4. Maus und Tastatur verbinden
4. Netzteil anschalten und schauen ob er bootet

Sollte die NVMe M.2 für den Test auch rein? Monitor anschließen?
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #15 am: 03. April 2021, 14:54:40 »

Sieht alles gut aus. bau es auf einer nichtleitenden Unterlage (Mainboardkarton eventuell) zusammen und teste das Ganze mal ob es anläuft und ein Bild bringt.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #16 am: 03. April 2021, 15:01:37 »

Es gibt aber eventuell eine andere Ursache für dein Problem. Dein Ryzen 5 5600X braucht das neueste Bios A4. Bei Bios A0 und A1 kann es sein, das die CPU nicht erkannt wird.

https://de.msi.com/Motherboard/support/MAG-B550-TOMAHAWK#support-cpu
Die CPU Liste.

Vergiss das. Habe gerade gelesen, daß du auf A5 geflasht hast.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Online Online
  • Beiträge: 10.840
    • Wunschliste
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #17 am: 03. April 2021, 16:50:54 »

Zitat
zumindest haben die Indikatoren 5 Minuten geblinkt und es hat sich dann wie gewünscht selbst neu gestartet.

...trotzdem würde ich mit Flashback das BIOS noch mal draufspielen ...  gerade wenn alles ausgebaut ist  ;-)
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

chakras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #18 am: 04. April 2021, 07:58:38 »

So! Ich habe bis jetzt nur den CPU mit Kühler eingebaut und dann das BIOS geflasht. Die CPU Led leuchtete rot während es geladen hat und nach dem automatischen Neustart blieb sie unverändert rot. Heißt das es kann nur am CPU liegen, da noch nichts anderes eingebaut ist?
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.841
Re: B550 Tomahawk Ez Debug CPU Led Rot
« Antwort #19 am: 04. April 2021, 08:40:29 »

Zum flashen über den Flashbutton muß doch die CPU nicht eingebaut sein, oder? Im Handbuch meines Mainboards steht nicht drin, das irgendwas außer den Netzteil angeschlossen werden muss. Den richtigen USB Steckplatz an I/O Panel hast du benutzt? Wichtig, der USB Stick ist Fat32 formatiert?

Auszug aus deinem Handbuch auf Seite 33:

Aktualisierung des BIOS mit Flash BIOS Taste
1. Laden Sie bitte die neueste BIOS Version, die das Modell des Motherboards
entspricht, von der offiziellen MSI Website.
2. Benennen die BIOS-Datei im MSI.ROM um und speichern Sie die Datei im Root-
Verzeichnis des USB-Flash-Speichers.
3. Verbinden Sie die Stromversorgung an dem CPU_PWR1 und ATX_PWR1-Stecker.
(Sie benötigen keine CPU und keinen Speicher zu installieren)
4. Stecken Sie das USB-Flashlaufwerk, das die MSI.ROM-Datei enthält, in dem
Anschluss des Flash BIOS auf der Rückseite E/A des Panels ein.
5. Drücken Sie die Taste Flash BIOS, um das BIOS zu flashen, nun beginnt die Flash
BIOS LED zu blinken.
6. Nachdem das Flashen des BIOS vollständig ist, erlischt die Flash BIOS LED.

Im schlimmsten Fall lass doch das Bios für 25 Euro von MSI aktualisieren.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!