PCIe Lanes an Grafik
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PCIe Lanes an Grafik  (Gelesen 249 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ztmgaming

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
PCIe Lanes an Grafik
« am: 02. April 2021, 18:48:03 »

Hallo zusammen,

Ich habe mich bereits dumm und dämlich gegoogelt und hoffe hier Hilfe zu finden.

Erstmal die Komponenten:

Board: MSI Z370 Gaming Pro Carbon (Aktuell MSI MPG Z390 Gaming Pro Carbon) Sockel 1151
CPU: Intel Core i7 8700K
RAM: 2x 8GB G.Skill Ripjaws V
Grafik: MSI RTX 3090 Ventus 3X
SSD: XPG Gammix S11

Der Aufbau:
Grafikkarte steckt im oberen (x16) PCI-Express Slot.
Arbeitsspeicher lauft im Dual Channel.
Die SSD steckt im M2_1 Slot.

Nun zu meinem Problem:

Mir ist vor einer weile aufgefallen dass die Grafikkarte nicht auf allen 16 Lanes läuft.
Die Grafikkarte unterstützt PCI-Express x16 4.0
Laufen tut sie aber nur auf PCI-Express x2 3.0
Hierzu ein Bild aus GPU-Z

Ich habe die Karte Mehrfach gezogen, den Slot mit bisschen Druckluft ausgeblasen und neu gesteckt. Problem besteht weiterhin.
Anschließend habe ich die Grafikkarte in den zweiten Slot (x8) gesteckt und da wurde angezeigt im GPU-Z -> PCI-Express x8 3.0

Bevor hier auch wieder die aussage kommt "schau mal unter last, das müsste sich umstellen", NEIN, die Lanes werden beim Systemstart zugewiesen nicht im Lastzustand!


Ich habe gelesen dass möglicherweise Pins des Sockels verbogen sein können. Ich habe darauf hin die Pins kontrolliert, alles in Ordnung. Problem besteht weiterhin.

Jetzt habe ich gedacht vielleicht ist der x16 Slot auch defekt!? Habe gestern das Aktuelle MB, das MPG Z390 eingebaut. Problem besteht weiterhin.

Nun bin ich mit meinem Latein am ende und auch Google kann nicht mehr helfen.

Hat einer von euch ne Idee woran das noch liegen kann?
Bin für jede Hilfe dankbar.

Grüße
-ztmgaming-
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.376
Re: PCIe Lanes an Grafik
« Antwort #1 am: 02. April 2021, 19:52:12 »

Bei den AMD Boards habe ich das bisher wenn überhaupt erlebt, wenn man eine AMD APU verbaut hat.
Bei Intel bin ich schon zu lange raus und im Handbuch steht auch nichts brauchbares drin.
Akuelles Bios ist drauf? gibt es eventuell ein vBios Update zum installieren für die GPU?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

ztmgaming

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: PCIe Lanes an Grafik
« Antwort #2 am: 02. April 2021, 20:57:33 »

@jeanlegi
Danke erstmal für deine Antwort.

Das ding mit AMD trifft ja bei mir nicht zu.

Jetzt habe ich mal mittels Dragon Center nach Updates gesucht und siehe da, es wird das update MH-V3888 angegeben.

Kann man irgendwie herausfinden welche Änderungen dieses update beinhaltet? Sowas wie Patchnotes?

Ich will nicht einfach jetzt irgendein update installieren.
Es steht ja auch im Dragon Center "MSI empfiehlt kein BIOS update, wenn das System stabil Funktioniert"

//ztm
Gespeichert