Bios
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Bios  (Gelesen 277 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

simar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Bios
« am: 30. März 2021, 22:35:42 »

Hallo

Hab eine kleines Problem

wenn ich an meinem AMD Ryzen 5 Pro 4650G mit Radeon onbord Grafik PC ins Bios gehe und es dann wieder verlasse sollte der PC doch automatisch neu starten, so war es bei meinem alten intel PC.

das macht dieser leider nicht, wenn ich im Bios auf beenden gehe wird das Bios beendet, der Bildschirm wird schwarz und der PC läuft weiter fährt aber weder hoch noch runter so dass ein Hardreset gemacht werden muß und dann neu starten.

Frage ist das normal oder ist dairgenwo eine falsche Einstellung?
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.753
  • Wer kriecht stolpert nicht!
Re: Bios
« Antwort #1 am: 31. März 2021, 06:17:30 »

Mach doch mal einen C-Mos reset über J-Bat1 am stromlosen SYS
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.106
Re: Bios
« Antwort #2 am: 31. März 2021, 07:59:16 »

Wenn du im Bios nichts veränderst, was ggf. Neustart verlangt, wird nicht nicht neu gestartet oder gar resetet... Würde ich mal so frech behaupten.

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.514
Re: Bios
« Antwort #3 am: 31. März 2021, 09:32:15 »

Wenn du im Bios nichts veränderst, was ggf. Neustart verlangt, wird nicht nicht neu gestartet
Da liegst Du fasch. Egal ob man Einstellungen verändert oder nicht: Nach dem Verlassen des BIOS, egal ob per ESC-Taste oder per F10, sollte der Rechner neu booten. Und das war auch im vergangenen Jahrtausend nicht anders.

Was hast Du für ein Mainboard? Welche BIOS-Version ist installiert?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

simar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Bios
« Antwort #4 am: 31. März 2021, 09:56:26 »

Es ist ein Asus Prime B550M-K verbaut
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.514
Re: Bios
« Antwort #5 am: 31. März 2021, 10:18:06 »

Und welche BIOS-Version?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

simar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Bios
« Antwort #6 am: 31. März 2021, 10:22:33 »

Kann ich aktuell nicht sagen aber da der PC neu ist gehe ich davon aus dass die neuste Version aufgespielt ist
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.514
Re: Bios
« Antwort #7 am: 31. März 2021, 10:23:43 »

Schau mal nach: Entweder im BIOS oder mit CPU-Z!
http://www.cpuid.com/downloads/cpu-z/cpu-z_1.95-msi-en.zip
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.106
Re: Bios
« Antwort #8 am: 31. März 2021, 10:28:24 »

Also meine Notebooks bleiben alle an und Windows startet, da geht nix aus oder wird resetet. Es ist so, wie simar es beschrieben hat. Ich beende das Bios, Bild wird kurz schwarz und das Gerät fährt hoch. Egal ob GT73VR, Thinkpad T460s. Einzig das Dell Lattitude E7240 meiner Frau geht nach dem beenden des Bios komplett aus und wieder an.

simar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Bios
« Antwort #9 am: 31. März 2021, 10:28:50 »

Biosversion 0805
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.514
Re: Bios
« Antwort #10 am: 31. März 2021, 10:32:35 »

Biosversion 0805
Dann könnte ein BIOS-Update vielleicht Abhilfe schaffen, Dein BIOS ist noch aus der Anfangszeit...
https://www.asus.com/de/Motherboards-Components/Motherboards/All-series/PRIME-B550M-K/HelpDesk_BIOS/

Also meine Notebooks bleiben alle an und Windows startet, da geht nix aus oder wird resetet. Es ist so, wie simar es beschrieben hat. Ich beende das Bios, Bild wird kurz schwarz und das Gerät fährt hoch.
Eben nicht wie bei simar: Da startet der Rechner nämlich nicht mehr! Er muss erst ein Hard-Reset machen damit der Rechner wieder hochfährt!
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

simar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Bios
« Antwort #11 am: 31. März 2021, 10:40:39 »

Danke für den link ich werd es mit der Version 2003 versuchen
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.514
Re: Bios
« Antwort #12 am: 31. März 2021, 10:41:33 »

Viel Erfolg!
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.106
Re: Bios
« Antwort #13 am: 31. März 2021, 10:57:09 »

Ah huch. Da steht ja "weder" und nicht "wieder"  :-rolleyes:  Ja... war noch früh  :thumbsup:

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.514
Re: Bios
« Antwort #14 am: 31. März 2021, 17:27:45 »

 :kaffee
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

simar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Bios
« Antwort #15 am: 31. März 2021, 18:53:08 »

Bios update auf Verion 2003 hat funktioniert PC funktioniert aktuell auch so wie er sollte, mal sehen wie lange :-)

Aktuell noch eine andere Frage zur Ereignisanzeige.
Diese Fehlermeldung kommt schon seit Wochen dort vor und im Internet werd ich nicht fündig vielleicht weis ja hier jemand bescheid.
Zitat
Der Dienst "MSIO" wurde aufgrund folgenden Fehlers nicht gestartet:
Das System kann die angegebene Datei nicht finden.

Gespeichert