GE73 8RF-610 Raider RGB M.2 SATA SSD + M.2 NVME SSD
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GE73 8RF-610 Raider RGB M.2 SATA SSD + M.2 NVME SSD  (Gelesen 1020 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kalle45

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
GE73 8RF-610 Raider RGB M.2 SATA SSD + M.2 NVME SSD
« am: 07. März 2021, 18:44:14 »

Guten Tag,

nachdem ich vor einigen Tagen eine M.2 SSD (NVME) in meinen Laptop (GE73 8RF-610 Raider RGB) eingebaut habe, wurde die ursprünglich verbaute M.2 SSD (256GB SATA) nicht mehr erkannt. Diese ursprünglich verbaute M.2 SATA SSD war in dem Combi Slot (SATA/NVME) verbaut (auf dem angehängten Foto in Blau) und wurde von mir nicht verändert, sondern es wurde nur eine weitere M.2 SSD (NVME) in dem Slot verbaut, der exklusiv für NVMEs ausgelegt ist (auf dem angehängten Foto in Rot). Weder im BIOS noch in der Windows Festplattenverwaltung ist die ursprünglich verbaute M.2 SATA SSD noch aufzufinden. Weiß jemand warum dies der Fall sein könnte und ob es eine Möglichkeit gibt dieses Problem zu beheben? Kann dies bedeuten, dass in dem Laptopmodell nur eine einzige M.2 SSD oder nur M.2 SSDs des gleichen Typs genutzt werden können? Falls dies so sein sollte, welcher Slot ist dann für eine NVME zu bevorzugen? Der Combi Slot (SATA/NVME) oder der NVME only Slot? Spielt dies für die maximal nutzbare Geschwindigkeit der NVME, die bis 3400MB/s Lesegeschwindigkeit reicht, eine Rolle? Vielen Dank für eure Hilfe!

Mit freundlichen Grüßen

Karl Philipp
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.676
Re: GE73 8RF-610 Raider RGB M.2 SATA SSD + M.2 NVME SSD
« Antwort #1 am: 07. März 2021, 20:22:29 »

Eigentlich sollten beide SSD problemlos parallel zusammen laufen. Hier mal ein paar Fragen:

  •  welches Bios & EC Firmware befindet sich auf dem Gerät
  •  von welchen SSDs reden wir genau ?
  •  wie sind die Bios Einstellungen beim Bootmode (UEFI, Legacy, UEFI CSM ? ).

Kalle45

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: GE73 8RF-610 Raider RGB M.2 SATA SSD + M.2 NVME SSD
« Antwort #2 am: 08. März 2021, 01:23:08 »

Vielen Dank für die Rückmeldung. Installiert sind die neuesten auf der MSI Webseite verfügbaren BIOS (E17C5IMS.10F) und Firmware (17C5EMS1.109) Versionen. Bei der bereits werkseitig verbauten M.2 SSD handelt es sich meines Wissens nach um eine 256 GB große Kingston M.2 SATA SSD. Die von mir nachgerüstete M.2 NVME ist eine Crucial P5 mit 1TB Speicherkapazität. Im BIOS ist UEFI als Bootmode ausgewählt. Vielen Dank für Ihre Mühe.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.676
Re: GE73 8RF-610 Raider RGB M.2 SATA SSD + M.2 NVME SSD
« Antwort #3 am: 08. März 2021, 07:07:21 »

Stelle bitte mal auf Legacy und schaue dann nochmal ins Bios, ob wirklich beide Datenträger nicht vorhanden sind. Die sollten anstandslos miteinander laufen...