MAG X570 Tomahawk WiFi -> Probleme mit AMD RAIDXpert2
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MAG X570 Tomahawk WiFi -> Probleme mit AMD RAIDXpert2  (Gelesen 395 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

4n6r345

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MAG X570 Tomahawk WiFi -> Probleme mit AMD RAIDXpert2
« am: 06. März 2021, 10:28:25 »

Hallo zusammen,

vor kurzem habe ich mir einen neuen PC zusammengebaut.

Komponenten:
AMD Ryzen 5800X
MAG X570 Tomahawk WiFi
Corsair MP600 1TB (NVME, Windows Installation)
WDC WDS250G2B0C 250GB (NVME, Manjaro Installation)
2x Seagate st2000dm008-2fr102 2TB (3,5" SATA6Gb HDD, Sollen zu einem Raid1 werden)

Nun zu meinem Problem:
Ich habe versucht, die beiden HDDs im Bios zu meinem Raid1 array zusammenzufassen, doch egal wie ich die beiden Platten formattiere (Uninitialisiert, unter Windows oder Linux formattiert), einzig die MP600 wird gefunden.

Habt ihr irgendwelche Erfahrungen und/oder Tipps, wie ich die beiden HDDs für den AMD RAIDXpert2 erkennbar mache?
Außerdem: Habt ihr Erfahrungen mit der Unterstützung von solchen Hardware Raids unter Manjaro/Linux?

Grüße 4n6r345
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.770
  • Wer kriecht stolpert nicht!
Re: MAG X570 Tomahawk WiFi -> Probleme mit AMD RAIDXpert2
« Antwort #1 am: 06. März 2021, 11:38:56 »

Hallo 4n6r345 und willkommen im Forum
Den Raid erstellst du im Bios unter Advance-Mode mit F7, Settings, dann unter Advance den  Sata Mode auf Raid stellen, speichern neu starten, wieder ins Bios unter Advance auf AMD Raid, create Array, mit der Plus und Minus-Taste den Raid-Mode einstellen, die Festplatten auswählen und dann Neustart. Hast du denn schon Win10 unter Raid installiert? wenn nicht bitte nochmals ausführen, da Raid und AHCI die Festplatten verschieden ansprechen. Habe beim MEG570 Unify dies Gesten problemlos ausgeführt.
Unter Linux wirst du das Ganze nur mit einigen Einsatz bewerkstelligen können, da die Treiber noch nicht für alle Versionen funzen. Im Handbuch wird auch das Erstellen eines Raid genauer beschrieben, habe meine Anleitung aus dem Kopf gemacht.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...