MSI GE72 /RG Apache Pro /wenn Netzteil ang. - seperater bildschirm stürzt ab
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GE72 /RG Apache Pro /wenn Netzteil ang. - seperater bildschirm stürzt ab  (Gelesen 602 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Guten Tag, absolutes neuland und neugling auf diesem gebiet.

 vorab, ich lasse über mein laptop einen externen bildschirm auf erweitert laufen, auch von msi Optix MAG271CR. ich habe wow gespielt und bekam (ingame) ein schwarzes bild und beide bildschirme stürzten ab. darauf hin gingen beide bildschirme nichtmehr sobald ich den laptop starte. erst als ich den externen abgeschlossen hab bekam ich auf dem latop ein bild. ich habe so viel probiert bis ich ein ansatz der lösung fand, doch frage ich mich ob es wirklich am Netzteil liegt.

zu meinem Problem: Mein Laptop läuft normal sofern ich den Externen Bildschirm nicht anstecke. Stecke ich ihn bei angeschlossen netzteil ein, bekomme ich auf beiden geräten ein schwarzes bild. Enfterne ich das Netzteil, läuft nur mit Akku, laufen beide bildschirme normal, als gäbe es kein Problem.

Ich habe bisher diese Optionen getestet: Graka treiber neu manuell aufgesetzt. Pc platt gemacht und neu aufgespielt, keine verbesserung. Also gehe ich davon aus, dass nur am Netzteil liegt.

Mein Gerät:

MSI - GE72M VR 7RG Apache Pro
Grafikkarte: Nvidia GTX 1070


Folgende frage die ich mir stelle, ob das Netzteil ein treffer hat, wenn ja, WARUM? und warum, nur der Externe Bildschirm ausfällt obwohl zuvor alles ging.
ist es Ratsam ein neues Netzteil zu kaufen?
Hat die Graka ein treffer?
Falls die Graka einen treffer hat, möglich nach zu rüsten ?

Ich bin Ratlos aktuell und kann keinen Lösungsweg finden ausser ein Neues Netztzeil, die Angst die ich habe das doch die Graka einen Treffer hat und ich dann nicht weiß, wie löse ich das problem ?

Danke für jede info und hilfe, falls beöntigte infso, trage ich alle zustäzlich nach.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

Also nochmal zu reinen Verständniss...

Nur das Gerät alleine funktioniert tadellos, mit und ohne Netzteil. Erst wen du den Monitor anschliesst, gibt es diese Probleme richtig ? Und wenn du kein Netzteil angeschlossen hast, funktioniert auch die Monitorverbindung so wie es sein soll ?

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Richtig, genau so wie du beschrieben hast. Es wundert mich einfach
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

Mhhh hast du mal den anderen HDMI getestet vom Monitor oder mal den Displayport via Adapter am Notebook oder einfach mal ein anderes Stromkabel am Monitor ?

Klingt für mich auch erstmal unlogisch, gerade weil es im Akkubetrieb funktioniert... ?-(

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Ich habe es mit einem anderen Bildschirm, so wie anderen Stromkabel und hdmi Kabel und Display Port getestet. Alles erfolglos, ich sehe es genauso unlogisch ist leider so. Ich habe sämtliche Infos aus dem Netz probiert, nichts klappt.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

Mhh

kannst du bitte mal ein Spiel spielen und dann den Monitor anstecken ? Hintergrund ist folgender: Dein internes Display ist an der Intel GPU angeschlossen, die externen Ausgänge an der Nvidia GPU. Wenn du nun im Spiel bist, ist die Nvidia GPU bereits aktiv und muss nicht extra aktviert werden, weil das HDMI Kabel es verlangt. Vielleicht klappts ja dann... Wie alt ist das Notebook ?

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Ehrlich gesagt habe ich das schon getestet, ich kam auf die verrücktesten Ideen, leider Erfolglos. Sieht aus als würden beide Displays einen kurzen bekommen.
Ca 5 Jahre alt.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

Mein Tip: https://www.ebay.de/itm/Netzteil-230-Watt-original-fuer-MSI-GE72MVR-7RG-MS-179C-Serie-/164432383342 kaufen, testen und wenns funktioniert glücklich sein. Wenn nicht, zurückschicken. Nehme bitte Abstand von den günstigen Anbietern... die sind alle samt nicht sonderlich vertrauenserweckend.

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Alles klar, danke für die Info. Wenn dann beziehe ich nur das Original Teil. Ich werde es testen, sobald ich Klarheit habe, melde ich mich nochmals.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

Ja, gerade beim Netzteil würde ich nicht sparen, ist wie beim PC.

Übrigens, 5 Jahre kann nicht sein. Mein GT73VR ist eines der ersten Notebooks mit GTX1070 gewesen damals (das 4. lt. Seriennummer) und das ist von September 2016 :) Und dein Gerät stammt aus der Nachfolgegeneration (Kabylake), es wird somit wohl um die 3 Jahre alt sein. Eine Garantieverlängerung hast du nicht zufällig abgeschlossen oder ?

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Ich habe aber das Modell GE72
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

Du hast ein GE72MVR 7RG, das kam nunmal erst 2017 auf den Markt. Das mit dem GT73VR war nur ein Vergleich, denn vor 5 Jahren gab es noch keine GTX1070, die hat erst im September 2016 das Licht der Welt erblickt.

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Ich habe soeben die Rechnung gefunden, du hast recht. Fühlte sich nur so lange an seitdem ich den Laptop habe. Man lernt nie aus, danke :)
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.554
  • Der Affe arbeitet nicht bei MSI

der MSI-Support geht auch von einem Kurzschluss aus und spricht von einem Fall für die RMA: https://de.msi.com/page/msirma
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

RMA ausserhalb der Garantie ?

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Habe damals eine Garantieverlängerung abgeschlossen, total vergessen! Wenigstens etwas positives, bin noch im Zeitraum und habe direkt veranlasst ein Termin zu bekommen, nicht leicht durch die aktuelle Lage, wegen Corona.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.690

Na wunderbar, dann hatten meine Beiträge wegen des Alters ja einen Sinn :) Wie lange hast denn noch Garantie ?

derfragensteller

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Bis zum 21.02.21. Glück gehabt, bin mal gespannt zu welchem Ergebnis die von der Reparatur kommen. Vielen Dank für die infos und Hilfestellung, ich bin noch immer so ratlos, an was es wirklich liegen könnte. Ich schreib dann die Diagnose, sobald ich was in Erfahrung gebracht habe. :)
Gespeichert

der74er

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Bis zum 21.02.21. Glück gehabt, bin mal gespannt zu welchem Ergebnis die von der Reparatur kommen. Vielen Dank für die infos und Hilfestellung, ich bin noch immer so ratlos, an was es wirklich liegen könnte. Ich schreib dann die Diagnose, sobald ich was in Erfahrung gebracht habe. :)

Würde mich brennend interessieren was daraus geworden ist, da bei gleichem Rechner seit 8 Tagen das selbe Phänomen aufgetaucht ist.
Gespeichert