Nach Bios Update kein A-XMP mehr möglich
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Nach Bios Update kein A-XMP mehr möglich  (Gelesen 262 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Nach Bios Update kein A-XMP mehr möglich
« am: 21. Februar 2021, 11:50:17 »

Ich habe vor ein paar Tagen ein Bios Update auf die aktuellste Version (7C37vHC,26.01.2021) für das MSI X-570-a Pro gemacht.
Bei mir läuft ein Manjaro Linux ausgezeichnet jetzt damit ohne jegliche Fehlermeldungen hoch.
Nur meine 4 Ram Riegel 16 GB (gesamt 64GB) G.Skill Trident Z RGB CL16-18-18-38 laufen nur noch nativ auf 2133 Mhz.
Vorher hatte ich die Version 7C37vH8,15.07.2020 drauf. Damit lief das System top mit einem von beiden A-XMP Profilen auf 3200 MHz.
Mein Prozessor ist ein Ryzen 7 pro 4750g mit eigenem Grafikchip.
Mir bleibt nichts anderes übrig, als das XMP Profil wieder zu deaktivieren. Dann läuft alles super, halt nur mit Ram Takt 2133 Mhz.
Ich hatte ein CMOS-Reset gemacht und auch schon mit der Ram Spannung probiert. Mit "Memory Try it" geht noch weniger.
Mir wurde vom MSI Support empfohlen die Spannung um 0.05V zu erhöhen oder "Memory Try it" zu nehmen. Das klappt aber nicht.
Schaut so aus, als wenn ich mit dieser neuen Bios Version kein Ram OC, nicht mal mehr mit den hinterlegten Profilen, hin bekomme.
Kann ich jetzt wohl auf das nächste Update warten?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.763
    • Wunschliste
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #1 am: 21. Februar 2021, 11:59:14 »

wie hast das Update aufgespielt?

funktionieren 2 Module mit  XMP1
gibt es noch ein XMP2 Profil?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #2 am: 21. Februar 2021, 12:03:32 »

Habe ich nach Vorschrift mit MSI M-Flash über das Bios mit einem USB-Stick Fat32 gemacht.
Es gibt 2 Profile, aber ich erkenne keine Unterschiede. Geht mit beiden Profilen nicht.
Bisher habe ich immer alle 4 Riegel drin gelassen. Hat ja vorher auch funktioniert.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.763
    • Wunschliste
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #3 am: 21. Februar 2021, 12:30:26 »

wiederhole das Update noch mal ...resette das CMOS ... und versuche 2 Rammodule ...gehts mit XMP1 ?   ...speichere ...bau alle 4 Module ein , lade XMP1 erhöhe die RAM Spannung um 0,05 V ... viel glück  8-)
 
Zitat
CL16-18-18-38

probiere entspannte Timings bei Memory try it
nimm ein Profil was mit CL18 beginnt und das dann ohne XMP !
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #4 am: 21. Februar 2021, 13:29:54 »

Habe das Update nochmal wiederholt mit neuem USB-Stick und frischem Download von MSI.
Update und CMOS-Rest, soweit alles okay. Aber bei Aktivierung des Profil 1 bei allen
4 Ram Modulen bringt keine Besserung. Mit 2 Modulen habe ich es noch nicht versucht.
Mit den nativen 2133 MHz läuft ja alles erstklassig. Nur schade drum, weil die Riegel
mehr drauf haben, könnte aber womöglich am Speichercontroller der CPU liegen oder halt
an dieser Version vom Bios Update. Mit einer älteren Version lief ja alles bestens.
Ich habe nochmal meinen Händler angeschrieben, vielleicht können die mir nochmal alle
Einstellungen genau zukommen lassen, so wie in ihrer Auslieferung mit der älteren
Bios Version. Das coolste wäre natürlich, wenn sie das x570-a Pro selber nochmal testen
mit aktuellster Bios Version und 4 Ram Modulen und mir dann eine Konfiguration schicken, die stabil läuft.
Könnte ich ja dann über ein USB-Stick im Bios laden. Der Rechner ist gerade mal eine Woche alt.
Eigentlich benötige ich die 64GB, da einige VM's hier laufen. Werde ich aber noch, wenn nichts
mehr geht mal probieren. Ich versuche nochmal Memory try it mit Deinem Vorschlag.
Besten Dank aber soweit erstmal.
Gespeichert

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #5 am: 21. Februar 2021, 14:02:28 »

Bei "Memory try it" habe ich erstmal für DDR4-3200 MHz nur zwei Vorschläge die nicht funktionieren,
da fängt das Motherboard an richtig zu zicken.
DDR4-3200 14-14-14-14-36 FCLK 1600 MHz
DDR4-3200 12-14-14-14-36 FCLK 1600 MHz

Der erste Vorschlag mit CL18, der mir angeboten wird:
DDR4-3600 18-18-18-18-38 FCLK 1800 MHz

Könnte ich das probieren, aber dann bin ich ja voll über den 3200 MHz?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.763
    • Wunschliste
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #6 am: 21. Februar 2021, 14:22:30 »

DDR4-3200 14-14-14-14-36 FCLK 1600 MHz

ist schon zu schnell ,wenn es bei CL16 auch nicht geht  ...
du kannst mal die 3600 MHz Timings bei 3200MHz  probieren , ich glaube aber nicht ,dass die bei 4 Modulen läuft
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #7 am: 21. Februar 2021, 14:59:58 »

Da wirst Du sicher recht haben.
Ich hatte schon kurzzeitig versucht, alles selber einzustellen mit den Timings von diesen Ram-Modulen
(16-18-18-38),FCLK hatte ich fest auf 1600 Mhz und die Ram Spannung auf 1.4V.
Ein einziges mal hatte ich kurz Glück und es bootete von USB ein Linux Mint.
Die Freude war nur kurz, das System hatte sich kurz danach aufgehangen und auch kein Ton mehr.
Ich könnte jetzt noch mit ProcODT die Ohm-Zahlen durchprobieren.
Von der internen SSD teste ich ein Start schon mal gar nicht, ich will nicht das System zerschießen.
Der Aufwand ist mir jetzt viel zu groß. Vielleicht hat mein Händler mit speziellen Einstellungen noch
Tipps für mich oder ich versuche dann das nächste Update. Warten halt. 8-)
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.218
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #8 am: 21. Februar 2021, 18:54:25 »

Bei 4 Modulen sind die Ryzen generell etwas zickig. Die Trident dürften denke ich auch B-Dies sein.
Da muss man dann leider schon manuell einiges einstellen.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #9 am: 21. Februar 2021, 20:35:06 »

Ich habe jetzt noch einen Versuch mit nur 2 Ram Modulen gemacht.
Klappt leider auch nicht, einfach nur mal das XMP-Profil 1 aktiviert und gut ist,
geht in meinem Fall hier nicht. Irgendwie musste aber mein Computerhändler mit
der älteren Bios Version ja alles super zum laufen bekommen haben mit allen
4 Modulen. Ich warte ja noch auf seine Antwort.
Zurück auf eine ältere Bios Version möchte ich nicht. Ich bin froh, dass mein
Linux fantastisch auf der Maschine läuft. Die fehlenden potentiellen MHz bei
dem Ram Takt ergeben sich vielleicht so noch. Eventuell ja auch mit einem
nächsten Update, oder ich habe mal ganz viel Zeit und probiere noch verschiedene
Konfigurationen aus.
Gespeichert

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #10 am: 22. Februar 2021, 14:03:03 »

Heute kam eine Antwort von meinem Händler:
Zitat
Sehr geehrter Herr XXXXXX XXXXXXX,
vielen Dank für Ihre Nachricht.
Leider kann ich Ihnen in diesem Fall nicht wirklich weiterhelfen, ich kann Ihnen die RAM Werte nicht durchgeben.
Wir haben den Rechner mit XMP laufen lassen und der RAM hat alle Werte daher angezogen. Wenn dies mit einem
BIOS Update nicht mehr funktioniert haben wir leider keine Option zur Hilfestellung. Wenden Sie sich im Zweifel an MSI.

Mit freundlichen Grüßen
XXXXXX XXXXXXXX
Gespeichert

Hollix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Re: Nach Bios Update kein A-XMP mehr möglich
« Antwort #11 am: 22. Februar 2021, 19:00:53 »

Ich habe heute mein Bios zurück geflasht auf Version 7C37vHA vom 07.09.2020.
Jetzt funktioniert mein System wieder mit A-XMP Profil 1 auf Ram Takt 3200 MHz
und läuft stabil. Ich bekomme jetzt zwar wieder ein paar unsaubere Einträge beim
Booten von Manjaro Linux aber die stören jetzt weiter nicht. Das gesamte System
läuft jetzt spürbar schneller. :-D

Die aktuellste Bios Version 7C37vHC vom 26.01.2021 ist fehlerhaft!

System:    Kernel: 5.10.15-1-MANJARO x86_64 bits: 64 Desktop: KDE Plasma 5.20.5 Distro: Manjaro Linux
Machine:   Type: Desktop Mobo: Micro-Star model: X570-A PRO (MS-7C37) v: 3.0 serial: <filter> UEFI: American Megatrends
           v: H.A0 date: 09/07/2020
CPU:       Info: 8-Core model: AMD Ryzen 7 PRO 4750G with Radeon Graphics bits: 64 type: MT MCP L2 cache: 4 MiB
           Speed: 1400 MHz min/max: 1400/3600 MHz Core speeds (MHz): 1: 1400 2: 1400 3: 1400 4: 1399 5: 1399 6: 1399 7: 1400
           8: 1400 9: 1399 10: 1399 11: 1400 12: 1399 13: 1400 14: 1400 15: 1399 16: 1400
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Renoir driver: amdgpu v: kernel
           Display: x11 server: X.Org 1.20.10 driver: loaded: amdgpu,ati unloaded: modesetting s-res: 2560x1440
           OpenGL: renderer: AMD RENOIR (DRM 3.40.0 5.10.15-1-MANJARO LLVM 11.0.1) v: 4.6 Mesa 20.3.4
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.10.15-1-MANJARO
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169
           IF: enp39s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    Local Storage: total: 931.51 GiB used: 78.55 GiB (8.4%)
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 1TB size: 931.51 GiB
Partition: ID-1: / size: 915.6 GiB used: 78.55 GiB (8.6%) fs: ext4 dev: /dev/dm-0
           ID-2: /boot/efi size: 299.4 MiB used: 484 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1
Swap:      ID-1: swap-1 type: file size: 512 MiB used: 0 KiB (0.0%) file: /swapfile
Sensors:   System Temperatures: cpu: 38.2 C mobo: N/A gpu: amdgpu temp: 29.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 339 Uptime: 1h 11m Memory: 58.84 GiB used: 2.15 GiB (3.7%) Shell: Bash inxi: 3.3.01

*-firmware                
       description: BIOS
       vendor: American Megatrends Inc.
       physical id: 0
       version: H.A0
       date: 09/07/2020
       size: 64KiB
       capacity: 32MiB
       capabilities: pci upgrade shadowing cdboot bootselect socketedrom edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer acpi usb biosbootspecification uefi
  *-memory
       description: System Memory
       physical id: f
       slot: System board or motherboard
       size: 64GiB
     *-bank:0
          description: DIMM DDR4 Synchronous Unbuffered (Unregistered) 3200 MHz (0,3 ns)
          product: F4-3200C16-16GTZR
          vendor: Unknown
          physical id: 0
          serial: 00000000
          slot: DIMM 0
          size: 16GiB
          width: 64 bits
          clock: 3200MHz (0.3ns)
     *-bank:1
          description: DIMM DDR4 Synchronous Unbuffered (Unregistered) 3200 MHz (0,3 ns)
          product: F4-3200C16-16GTZR
          vendor: Unknown
          physical id: 1
          serial: 00000000
          slot: DIMM 1
          size: 16GiB
          width: 64 bits
          clock: 3200MHz (0.3ns)
     *-bank:2
          description: DIMM DDR4 Synchronous Unbuffered (Unregistered) 3200 MHz (0,3 ns)
          product: F4-3200C16-16GTZR
          vendor: Unknown
          physical id: 2
          serial: 00000000
          slot: DIMM 0
          size: 16GiB
          width: 64 bits
          clock: 3200MHz (0.3ns)
     *-bank:3
          description: DIMM DDR4 Synchronous Unbuffered (Unregistered) 3200 MHz (0,3 ns)
          product: F4-3200C16-16GTZR
          vendor: Unknown
          physical id: 3
          serial: 00000000
          slot: DIMM 1
          size: 16GiB
          width: 64 bits
          clock: 3200MHz (0.3ns)
  *-cache:0
       description: L1 cache
       physical id: 11
       slot: L1 - Cache
       size: 512KiB
       capacity: 512KiB
       clock: 1GHz (1.0ns)
       capabilities: pipeline-burst internal write-back unified
       configuration: level=1
  *-cache:1
       description: L2 cache
       physical id: 12
       slot: L2 - Cache
       size: 4MiB
       capacity: 4MiB
       clock: 1GHz (1.0ns)
       capabilities: pipeline-burst internal write-back unified
       configuration: level=2
  *-cache:2
       description: L3 cache
       physical id: 13
       slot: L3 - Cache
       size: 8MiB
       capacity: 8MiB
       clock: 1GHz (1.0ns)
       capabilities: pipeline-burst internal write-back unified
       configuration: level=3
Gespeichert