B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060  (Gelesen 838 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

schmiguelino

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« am: 30. Januar 2021, 01:56:59 »

Hey Leute ich bin verzweifelt. Ich wollte meinen alten Rechner, bei dem das Mainboard kaputt gegangen ist, wieder auf Vordermann bringen und bestellte mir das MSI B450 Gaming Plus Max, sowie einen AMD Ryzen 5 3600 und zwei 8 GB DDR4 Speicher. Mein altes Gehäuse, sowie die drei Festplatten (1 SSD, 2 HDD) und die GraKa Geforce GTX 1060 möchte ich weiterhin benutzen. Das Netzteil hat 450 Watt.
Gestern kam das Paket mit den neuen Teilen an und ich machte mich den Nachmittag daran, alles einzubauen. Das erste Booten ging schief, natürlich konnte ich das alte Windows 7 Betriebssystem auf der SSD nicht hochfahren. Kein Problem, ich bereinigte die Festplatte und installierte Windows 10. Bis dahin alles gut, ich hatte einen frischen Rechner, alles wurde erkannt, ich installierte Treiber, bis ich von der einen HDD Festplatte einen recht großen Ordner löschen wollte (ein alter Steam-Ordner). Das ging seehr langsam und erstaunt wie ich war ob des neuen Prozessors, öffnete ich den Task-Manager, um die Auslastung zu sehen. Da ging alles den Bach runter. Alles war gehangen, ich würge den PC ab, starte neu, aber Windows lässt sich nicht hochfahren. Ich dachte mir noch nix dabei und bootete nochmal den USB-Stick mit Windows 10, um das Betriebssystem zu reparieren (ich dachte, vielleicht habe ich da etwas verbockt). Musste aber nichts gemacht werden. Dann fuhr sich der Rechner runter und ich wollte ihn nochmal starten und seitdem habe ich kein Bild! Die VGA-LED auf dem Board leuchtet und ich sehe nicht mal das BIOS. Ich habe die GraKa ausgebaut und versucht, über das Motherboard HDMI ein Bild zu bekommen, aber nichts zu machen. GraKa wieder eingebaut, aber alles bringt nichts. Die VGA-LED leuchtet und egal, was ich mache, ich bekomme kein Bild. Monitor und Kabel funktionieren. Ich dachte vielleicht, dass mein anfängliches Performance-Problem und mein jetziges Grafikproblem am BIOS liegen, da ich das nicht geupdatet habe, sondern quasi die Werkseinstellungen benutze. Oder ist das Netzteil zu schwach? Warum ging es anfänglich und dann gar nicht?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.671
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #1 am: 30. Januar 2021, 08:29:39 »

Schon ein CMOS resete nach Handbuch über JBAT1 ausgeführt?
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

schmiguelino

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #2 am: 30. Januar 2021, 14:12:34 »

Ja, habe ich gemacht, hat nichts gebracht. Jetzt habe ich nochmal die GraKA ausgebaut und versucht, über das Motherboard HDMI ein Bild zu kriegen, wieder nichts. Da kommt nicht mal ein Signal. Mit der Grafikkarte kommt wenigstens ein Signal, nur der Bildschirm bleibt schwarz. Interessanterweise blinkt die VGA-LED auch ohne eingebaute GraKA. Ich vermute nun, dass es am Netzteil liegt, das ist schon etwas älter. Werde mir jetzt ein Kit bestellen um die Spannung zu überprüfen.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.671
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #3 am: 30. Januar 2021, 17:05:46 »

Der 3600 hat auch keine Grafikeinheit somit kann nichts kommen.
Kannst du eine andere GPu testen?
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

schmiguelino

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #4 am: 30. Januar 2021, 18:03:23 »

Stimmt das ist richtig mit dem 3600er, oh Mann.
Ja ich habe noch alte GraKas, aber leider haben die keinen HDMI-Anschluss und mein Bildschirm leider keine DVI.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.671
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #5 am: 30. Januar 2021, 18:50:52 »

Was ist im Bios eingestellt CSM oder UEFI? Eventuell mal probieren ob es daran liegt.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

schmiguelino

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #6 am: 30. Januar 2021, 18:58:26 »

Das Problem ist, ich seh ja nicht mal das BIOS.
Gespeichert

schmiguelino

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #7 am: 30. Januar 2021, 19:30:08 »

Habe jetzt doch einen alten Bildschirm mit DVI-Anschluss aufgetrieben, aber selbst mit alter GraKA dasselbe Problem: VGA-LED leuchtet, ein Signal kommt, aber Bildschirm bleibt schwarz.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.684
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #8 am: 31. Januar 2021, 11:28:44 »

Ich könnte mir auch vorstellen dass es am Netzteil liegt. 450W und "etwas älter" allein sind noch keine ausreichende Beschreibung: Kannst Du Hersteller und Typ benennen? Wieviel Ampere kann das Netzteil maximal auf 12V liefern?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

schmiguelino

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #9 am: 31. Januar 2021, 14:51:42 »

Mein Netzteil ist be quiet straight power bqt e7-450w. Ich glaube, 18A kann er auf 12 V liefern.
Gespeichert

DaMaC

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #10 am: 01. Februar 2021, 13:13:47 »

Hallo Schmiguelinono,
ich möchte dir jetzt nichts falsches schreiben, aber sagt diese LED nicht aus, dass deine GraKa nicht richtig funktioniert? Deswegen wird die LED auch leuchten, wenn keine GraKa angeschlossen ist, um zu signalisieren, das ein Problem anliegt.

Gruß
Marc
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.684
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #11 am: 01. Februar 2021, 18:47:46 »

be quiet straight power bqt e7-450w.
Das Netzteil hat vier 12V-Leitungen mit jeweils bis zu 18A, kann kombiniert auf 12V aber maximal 35A liefern. Wenn man berücksichtigt dass dieses Netzteil bereits vor 12 Jahren auf dem Markt war muss man von einer entsprechenden Alterung ausgehen, welche irgendwann zu einer deutlichen Verringerung der Ausgangsleistung führt. Ich würde, selbst wenn das Netzteil nicht Schuld sein sollte, ein neues Markennetzteil beschaffen. Dein altes Be Quiet hat in meinen Augen schlichtweg ausgedient.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

rocketfehler

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #12 am: 04. Februar 2021, 15:12:18 »

Hallo Schmiguelino. Es ist schon witzig, wie BIOS von neuen MSI boards auf GraKa-Wechsel reagiert. Gerade einen Fall erlebt, was ich bald beschreiben werde. Dein BIOS hängt sich auf - LED auf pcb bezeugt es. Ob CSM oder GPT modus in diesem Fall, denke ich, das spielt keine Rolle. Falls Du BIOS/UEFI richtig resetten möchtest, solltest Du die CMOS Batterie f. 10 Minuten rausnehmen. Das hilft meistens. Die Ursache kann ich entweder in der Monitor-Einstellung oder/und in Verkabelung vermuten. Wenn Du DisplayPort mit einem älteren Monitor verbunden hast, das kann heufig zu Problemen führen. Ältere MSI nVidia Karten brauchen einen DP Update. Schau bitte hier: https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/
Weil Du zur Zeit das nicht machen kannst, solltest Du nach dem reset per Batterie nur den VGA auf DVI oder DVI-DVI Kabel benutzen und Monitor richtig einstellen. Das ist nur meine pers. Meinung (muß nicht stimmen).
Gespeichert
PC1: MSI MEG Z490 Unify, CPU Intel i9 10900F, be quiet Dark Rock Slim Kühler, DDR4 3200 32 GB Corsair, DVD Plextor, GraKa temporär GTX 1050 TI Gaming. Ziel: neue RTX 30xx. NT: bq Dark Power Pro 11 750W, Gehäuse: Fractal Define 5. OS: Win 10 pro 64
PC2: MSI Z490-A PRO, Intel i7-10700, MSI RTX 3070 Suprim X, bq Dark Rock Slim Kühler, DDR4 3200 16GB Vengeance, M.2 Sams 250GB, 2.HD 1TB, NT: bq Straight Power 750W, DVD Hitashi, Mugast Kartenleser. Gehäuse: bq Pure Base 600.

rocketfehler

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Re: B450 Gaming Plus Max und kein Bild mit Geforce GTX 1060
« Antwort #13 am: 04. Februar 2021, 15:34:06 »

Eins habe ich vergessen: Bevor reset, zuerst bitte unbedingt alle SSDs oder sonstige Speicher abschalten/rausnehmen (M.2). Nach dem booten solltest Du direkt in BIOS reinkommen.
Gespeichert
PC1: MSI MEG Z490 Unify, CPU Intel i9 10900F, be quiet Dark Rock Slim Kühler, DDR4 3200 32 GB Corsair, DVD Plextor, GraKa temporär GTX 1050 TI Gaming. Ziel: neue RTX 30xx. NT: bq Dark Power Pro 11 750W, Gehäuse: Fractal Define 5. OS: Win 10 pro 64
PC2: MSI Z490-A PRO, Intel i7-10700, MSI RTX 3070 Suprim X, bq Dark Rock Slim Kühler, DDR4 3200 16GB Vengeance, M.2 Sams 250GB, 2.HD 1TB, NT: bq Straight Power 750W, DVD Hitashi, Mugast Kartenleser. Gehäuse: bq Pure Base 600.