RTX 3060Ti Gaming X Trio - LED Streifen an der Backplate leuchtet nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: RTX 3060Ti Gaming X Trio - LED Streifen an der Backplate leuchtet nicht  (Gelesen 591 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kingcube1337

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hey zusammen

Habe die Grafikkarte fabrikneu gekauft und einen PC neu zusammen gebaut.

Mainboard: MSI B550 Gaming Edge WIFI
CPU: AMD Ryzen 5 5600X
RAM: Corsair Dominator 2x 16GB 3200Mhz

SSD: Samsung 980 Pro M.2
PSU: Corsair RMx 750W
Gehäuse: NZXT H310 Elite
CPU Kühlung: NZXT Kraken X62
Weitere Lüfter am Gehäuse: 1x 120mm & 1x 140mm NZXT

Sie funktioniert wunderbar, aber der LED Streifen an der Backplate leuchtet einfach nicht. Schriftzug und Kühler leuchten. Habe die Lüfter abgeschraubt und die Kabel raus und wieder reingetan auf der Grafikkarte. Habe den neusten NVIDIA Treiber mehrmals installiert wie auch MSI Dragon Center mehrfach installiert. Treiber / Versionen sind alle auf dem neusten Stand. BIOS Version auch.

Übersehe ich etwas? Ist das Problem bekannt? Finde leider nicht viel dazu und auch keinen Lösungsansatz. Ich würde gerne einen Garantiefall vermeiden, gibts eine Möglichkeit?

Danke Euch & LG
Chris
Gespeichert

EmZie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Moin. Na dann sei froh.
Musste meinen dauerhaft auf OFF stellen, da ich den Anblick einfach nicht ertrage. Man erkennt auf dem Bild auch schön wie es aussehen sollte im Jahr 2020...gleichmäßig!!!... und nicht wie die lichterkette am Weihnachtsbaum 1999.  
Kannst du echt keinem erzählen was da für ein Schrott verbaut wird. MSI, wer nimmt sowas bei euch ab in der Produktion?
  
Bin am überlegen ob ich da was Vernüftiges reinbastel...aber ob ich mich da ran traue...ätzend

Also wenn du wert darauf legst, dass die LED´s was hermachen, kauf ne andere Karte. Od machs halt wie ich, ausschalten.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.617

MSI, wer nimmt sowas bei euch ab in der Produktion?
Da wir hier ein Anwender hilft Anwender Forum sind wird es keine offizielle Antwort geben, wenn du sowas erwartet haben solltest.

@kingcube
Mystic Light im Dragon Center erkennt die Karte?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

kingcube1337

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hey

Also grundsätzlich gehts mir ja darum, dass irgendwas nicht funktioniert, wie es sollte. Und das nervt mich - meine Grafikkarte ist also nicht 100%ig in Takt.

Dragon Center erkennt sie und ich kann die LEDs auch verändern, wie ich möchte - nur der Streifen an der Backplate ist tot :(

LG
Chris
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.955
    • Wunschliste

schick sie zum Händler  ;-)
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.617

Schließe mich da HKRUMB.

Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)