M2 SSD nicht erkannt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: M2 SSD nicht erkannt  (Gelesen 688 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Faceman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
M2 SSD nicht erkannt
« am: 11. Januar 2021, 19:59:10 »

Hallo und guten Abend in die Runde,

ich habe ein sicherlich altbekanntes Problem, finde aber nirgends im Netz eine passende Lösung. Der MSI Support braucht recht lange um auf Fragen zu antworten.

Ich habe mir vor ein paar Jahren einen Rechner zusammen gebaut

Intel i7 6800K
32Gb RAM von Corsair
NVidia GTX 1070
MB MSI X99A SLI

Habe eine weiter SSD und zwei weitere HDDs verbaut.
Die Platten hängen an SATA Port 1-4 (inkl. DVD)

Jetzt habe ich mir noch eine M2 eingebaut WD Black SN 750 high Performance Gaming NVMe mit Heatsink

Ich kriege die SSD einfach nicht zum laufen. Sie wird mir weder in der Datenträgerverwaltung angezeigt, noch im BIOS.
BIOS Update habe ich gemacht, ist alles auf dem neusten Stand.
Aber ich bekomme im BIOS weiterhin die Meldung M2 / SATA Port 5 nicht vorhanden.

Was mache ich falsch?

beste Grüße

Face
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.144
Re: M2 SSD nicht erkannt
« Antwort #1 am: 12. Januar 2021, 09:32:06 »

Hallo Face,
bitte aktualisiere das BIOS auf die aktuellste Version.
https://de.msi.com/Motherboard/support/X99A-SLI#down-bios

Wenn Du das hast, dann prüfe mal bitte die Einstellung im Bild.

Gespeichert

Faceman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: M2 SSD nicht erkannt
« Antwort #2 am: 13. Januar 2021, 22:48:14 »

Hallo,

habe ich gemacht. Hat gut geholfen. Jetzt geht allerdings mein Sound nicht mehr. Das Board aktiviert immer nur digital und die Klinkenlautsprecher kann ich nicht aktivieren
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.144
Re: M2 SSD nicht erkannt
« Antwort #3 am: 13. Januar 2021, 22:58:03 »

Wird gar kein Klinkenstecker erkannt?
Ist der Treiber aktuell?

Funktionieren die Front Audio Anschlüsse?
Gespeichert

Jesper

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
Re: M2 SSD nicht erkannt
« Antwort #4 am: 10. Februar 2021, 12:21:34 »

Ich würde da mal einen PCI-Konflikt eher vermuten.

Ist das überhaupt eine ECHTE M2 oder ist das dann doch eine SATA-SSD nur mit Chipcard-Anschluß?
Das Problem kann dann auch nur durch eine PCIe-Karte behoben werden. Andernfalls könnte das ganze dann mit der neuen SSD auch nur dann funktionieren, wenn der Sata-Controller sich im RST-Raid befindet, und dann kann der sein Optisches Lauferk gleich in ein Externes Gehäuse von Raidsonic oder Qualitativ Fantec vergleichbar besser rein packen, wo ja die meißten "Marken" (massenlabel) drauf basieren bekannter weise.

Welche m2 wird denn da verwendet? Wäre ja immerhin ein Ansatz um den Fehler einzukreisen
Gespeichert
Rechtschreibung? Sehe ich aus wie ein Gesetzgeber oder ein Depp vom Hirnhüpfum?  :thumbsup: