MPG Z490 Gaming Plus Beta Bios 7C75vA62 - Windows Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG Z490 Gaming Plus Beta Bios 7C75vA62 - Windows Problem  (Gelesen 726 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ed

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MPG Z490 Gaming Plus Beta Bios 7C75vA62 - Windows Problem
« am: 08. Januar 2021, 18:56:06 »

Hi,

i am having issues with the above Bios. It does flash successfully and the system runs properly afterwards BUT right after the Windows Desktop appears the screen goes black and the monitor turns off because there is no signal anymore coming from the graphics adapter. I thought eventually this might be a Windows-related problem so i tried reinstalling Windows 10 but that did not resolve the problem. I ended up in a infinite bootloop. All bios settings are on default and i am using the integrated graphics over the DP.

Specs are i7-10700K, Windows 10 Enterprise v.20H2 - Build 19042.685, Samsung m.2 500gb, Kingston DDR4 3600 32GB

Any ideas?
Thank you!
Gespeichert

KorbenX

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Re: MPG Z490 Gaming Plus Beta Bios 7C75vA62 - Windows Problem
« Antwort #1 am: 17. Januar 2021, 11:36:00 »

First: there is an english version of this forum: https://forum-en.msi.com/index.php

Second: I would advice you to go back to the last stable BIOS version. Seems the beta version is still buggy...
Gespeichert