Win 10 32 Bit läst sich nicht installieren MSI Board H410M-A Pro (MS-7C89)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Win 10 32 Bit läst sich nicht installieren MSI Board H410M-A Pro (MS-7C89)  (Gelesen 500 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mike_München

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo zusammen,
ich habe ein CAD-Programm, das bisher auf einem Toshiba Notebook unter Win 10 32 bit lief. Leider hat das Notebook den Geist aufgegeben. Jetzt habe ich mir einen Desktop mit o.g. Motherboard gekauft und wollte Win 32 Bitt installieren. Dafür von Microsoft die Start-Datei für Win 32 auf den USB-Stick geladen. Leider bootet der PC nicht von dem Stick (Stick ist als Boot-LW eingerichtet) und macht auch keine Versuche, von dem Stick zu booten. Erst wenn ich die 64 Bit-Version auf den Stick lade, erkennt das Motherboard den Stick. Gleiches zeigt sich auch beim booten mit einem DVD Laufwerk mit einer 32 Bit ISO-Datei. Hat da jemand eine Erklärung dafür, warum sich WIN10 32 bit  nicht installieren lässt, bzw. was muß ich im BIOS einstellen, das es mit der 32 bit Verson geht.
Vielen Dank im Voraus für Eure Antworten
Mike
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845

Stelldoch mal im Bios von UEFI auf CSM um. Geht es dann?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Mike_München

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

wenn ich das BIOS von UEFI auf CSM umstelle und neu starte, hängt sich das Motherboard auf und dann startet nicht mal mehr das BIOS.
Nur durch ein Hardware-Reset kann ich das Motherboard Widerbeleben und komme wieder ins BIOS.
Hat jemand noch eine Lösung.?
VG Mike
Gespeichert

Hutbolzen

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.857
  • Meistens da wo nichts zu holen ist

Du hast doch sicher auch die Einstellung Legacy im Bios,diese wirst Du dann brauchen.
Ansonsten fehlen sicher Boottreiber,neuere Chipsätze arbeiten bei USB 2.0 nicht mit den alten Protokollen.
Denn auf USB 3.0 startet das nicht ohne zusätzliche Treiber.
Hatte sowas auch mal mit einem Notebook,der Stick startete nur im Legacy Mode und am echten USB 2.0 Port.
Mach mal einen bootfähigen USB Stick mit dem HPTool oder Rufus in Fat 32 und kopiere die Win Iso mit zusätzlichen Treibern für USB 3.0.
Dann sollte das im Legacy Modus funktionieren,dann startet man das Setup eben manuell.
Gespeichert