X99S XPower AC Probleme mit nach BIOS Update
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: X99S XPower AC Probleme mit nach BIOS Update  (Gelesen 620 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

TheSaint101

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
X99S XPower AC Probleme mit nach BIOS Update
« am: 19. November 2020, 15:09:02 »

Hallo Liebes MSI Forum,

ich hab da ein Problem mit meinem neu gebrauchtem MSI X99S XPower AC board.
Nach erhalt war folgende BIOS Version installiert: 1.C
Nach einem Update auf 7881v1D oder auch 7881v1E2(Beta version) zeigt sich folgender Fehler:

Nach getätigten BIOS einstellungen gehe ich auf Speichern und neu starten und das System friert im BIOS ein.
Nach einem Reset über die Reset Taste oder Power Off wurden keine BIOS Einstellungen gespeichert.
Nach eienm Flash zurück auf 1.C lässt sich das BIOS wie gewohnt Speichern und das System Bootet mit den neuen Settings sauber durch.
Hintergrund des BIOS Updates ist, da zum einen meine PCIe Dual Netzwerkkarte nicht erkannt wird ( JA, ich brauche 4 LAN Ports) obwohl Technsich OK und settings soweit alle normal, und der mögliche Schutz vor Meltdown/Spectre.

BIOS A und B wurden beide Probiert. Kein Speichern in den neueren BIOS Versionen möglich.

CPU Intel Xeon E5 2660v3
32GB Corsair DDR4 1066Mhz
NVIDIA GT710
OS: Windows 10

Ich hab leider hier im Forum nix verglechbares gefunden. Evtl. kann mir ja jemand von euch einen Tip geben. Ich würd mich freuen!

 
Gespeichert