Scheintotes X99a Gaming 7
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Scheintotes X99a Gaming 7  (Gelesen 651 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Parley

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Scheintotes X99a Gaming 7
« am: 15. November 2020, 11:55:26 »

Hallo zusammen. Ich hab ein Problem mit meinem Motherboard. Gestern gab es bei uns einen Kurzschluss, darauf hin flogen die Sicherungen und der Rechner war aus. Soweit, so normal.

Nun lässt sich der Rechner aber absolut nicht mehr einschalten. Nachdem ich alles einmal auseinander genommen, geprüft und wieder zusammen gesetzt habe, kann ich jetzt folgendes sagen: Das Mainboard reagiert nicht mehr aufs einschalten. Weder über den Powerknopf am Tower, noch direkt über den Knopf am MB.

Das Netzteil habe ich geprüft, bzw. durch ein anderes ersetzt. Führt zu dem gleichen Ergebnis. Sofern man das MB mit Strom versorgt, leuchten nur der Button OC-Genie und dessen zugehörige LED.

Power und Reset bleiben dunkel. Drückt man den Powerschalter, passiert gar nichts. Hält man den Powerschalter etwa 10 Sekunden gedrückt, beginnt eine LED bei einem der PCI-Slots blau zu blinken. Was das bedeutet, kann ich aber nicht raus finden.

Überbrückt man das Netzteil, so dass es angeht, zeigt das Board auf der DebugLED "00" und die Laufwerke fahren hoch. Die Lüfter drehen sich allerdings nicht, ausgenommen der von der Grafikkarte. Mehr passiert nicht mehr.

Ich bin mit meinem Latein am Ende. Hat irgendjemand noch eine Idee, was man noch versuchen kann?

Vielen Dank schon einmal.

Gesendet von meinem SM-G975F mit Tapatalk

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.940
    • Wunschliste
Re: Scheintotes X99a Gaming 7
« Antwort #1 am: 15. November 2020, 12:31:00 »

mal CMOS resetet per Jumper JBat ? ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Parley

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Scheintotes X99a Gaming 7
« Antwort #2 am: 15. November 2020, 12:55:20 »

Ja, natürlich. Auf alle 3 möglichen Arten. Also per Jumper, per Button auf der Rückseite und per entfernen der CMOS-Batterie.

Das MB reagiert auch darauf, da die entsprechende LED dazu aufleuchtet. Nutzt aber leider nichts.

Gesendet von meinem SM-G975F mit Tapatalk
Gespeichert

Parley

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Scheintotes X99a Gaming 7
« Antwort #3 am: 15. November 2020, 12:58:44 »

Um das nochmal kurz zu präzisieren: Das Board lässt nicht einmal den Lüfter des Netzteils anlaufen. Egal welches Netzteil ich verwende, es lässt sich nur durch Überbrückung einschalten, aber nicht durch irgendeine Taste am MB.

Gesendet von meinem SM-G975F mit Tapatalk

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.940
    • Wunschliste
Re: Scheintotes X99a Gaming 7
« Antwort #4 am: 15. November 2020, 14:27:05 »

liste bitte mal alle Komponenten hier auf
bau mal das Bootlaufwerk aus und versuche dann ins BIOS zu kommen
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Parley

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Scheintotes X99a Gaming 7
« Antwort #5 am: 15. November 2020, 16:05:36 »

Die genauen Komponenten kann ich Dir gar nicht mehr sagen. Die Liste liegt AUF dem PC. Und der spricht ja nicht mehr mit mir.

Aber es ist ein Intel i7 5820k verbaut. Dazu eine Geforce GTX 980 Ti und 16 GB Arbeitsspeicher.

Ich hab schon versucht, was passiert wenn am Netzteil nur noch CPU samt Kühler und Lüfter angeschlossen sind. Ohne RAM. Ist genau das Gleiche. Es passiert einfach nichts.

Gesendet von meinem SM-G975F mit Tapatalk

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.940
    • Wunschliste
Re: Scheintotes X99a Gaming 7
« Antwort #6 am: 15. November 2020, 16:31:31 »

bau nur das Bootlaufwerk mal aus ... kommst du ins BIOS ?
Ich vermute einen Fehler auf dem Systemlaufwerk  ;-)
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Parley

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Scheintotes X99a Gaming 7
« Antwort #7 am: 15. November 2020, 17:00:56 »

Nein. Dadurch, dass das Board ja nicht mal das Netzteil einschaltet, komme ich nirgends hin, unabhängig davon welche Komponenten angeschlossen sind. Hab schon alle möglichen Kombinationen durch.

Es ist, als hätte der Kurzschluss irgendwas auf dem Board niedergestreckt. Dachte, bei der X99*-Reihe gabs ne Art Überspannungsschutz.

Gesendet von meinem SM-G975F mit Tapatalk

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.940
    • Wunschliste
Re: Scheintotes X99a Gaming 7
« Antwort #8 am: 15. November 2020, 17:14:07 »

du hast es probiert und das MB meldet immer noch  Fehlercode 00 ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Parley

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Scheintotes X99a Gaming 7
« Antwort #9 am: 15. November 2020, 17:15:27 »

Ja. Es meldet generell 00. Egal was dran oder nicht dran angeschlossen ist. Wie gesagt, es lässt sich auch nur einschalten, in dem ich das Netzteil überbrücke.

Gesendet von meinem SM-G975F mit Tapatalk

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.940
    • Wunschliste
Re: Scheintotes X99a Gaming 7
« Antwort #10 am: 15. November 2020, 17:28:28 »

egal welches NT, welches einen Überspannungsschutz haben kann  , das CMOS rückgesetzt  und keine wirkliche Reaktion,
dann ist das MB nicht Scheintot ... es ist sehr warscheinlich tot...leider  :-(

auch die CPU kann dadurch in Mitleidenschaft gezogen worden sein ...
« Letzte Änderung: 15. November 2020, 19:24:12 von HKRUMB »
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Parley

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Scheintotes X99a Gaming 7
« Antwort #11 am: 15. November 2020, 18:10:26 »

Ja, ich denke auch. Hab jetzt nochmal alle Möglichkeiten durch probiert, aber außer 00 tut sich nichts. Ich denke auch, der Debug-Code 00 steht symbolisch für zwei weit aufgerissene Augen. Nach dem Motto "HEILIGER STROHSACK BATMAN! Wie kann ein Motherboard nur dermaßen kaputt gehen?!".

Naja. Egal. Am (hoffentlich) Dienstag kommt ein neues Motherboard samt neuer CPU. Und dann schaue ich mal, ob die alte CPU noch rennt. Eventuell kann man daraus noch n Rechner für meinen Lütten machen. C'est la vie.

Aber vielen Dank für deine Hilfe. Ein Versuch war es wert.

Gesendet von meinem SM-G975F mit Tapatalk
Gespeichert