CPU LED
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: CPU LED  (Gelesen 624 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Enemyteambooster

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
CPU LED
« am: 06. November 2020, 02:17:03 »

Hallo MSI Forum,

ich habe eine Frage bezüglich MSI B250M PRO-VDH.
Nachdem ich mal wieder mein System gereinigt habe leuchtet die EZ Debug CPU LED in weiß und der PC kommt nichtmal bis ins BIOS.Es ist ein i5 7600k verbaut. 2 CPU Lüfter wurden getestet inkl. neuer WLP. 2 Netzteile wurden getestet. CMOS Reset wurde getestet. CPU wurde bei der Reinigung nicht ausgebaut. Einige Komponenten wurden für die Bilder entfernt. (CPU Kühler/Lüfter, Festplatten, Grafikkarte) Es sind keine Mängel zu entdecken ausser das auf dem Bild markierte sieht eloxiert aus. Leider kein 2. Mainboard oder 2. CPU zum testen vor Ort.

Nun zu meiner Frage , was kann das bedeuten ? CPU defekt? CPU Steckplatz defekt?

MfG
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.097
Re: CPU LED
« Antwort #1 am: 06. November 2020, 08:29:34 »

Hast du auch die CPU rausgenommen zum reinigen?
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Enemyteambooster

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: CPU LED
« Antwort #2 am: 06. November 2020, 08:41:54 »

Nein wurde zum reinigen nicht ausgebaut.
Reinigung erfolgte per Luftdruck.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.097
Re: CPU LED
« Antwort #3 am: 06. November 2020, 08:55:53 »

Entschuldige habe ich im ersten Post überlesen.
Kabel sitzen alle korrekt am Board?
Du kannst den PC auch mal so starten ohne Lüfter, sollte eigentlich nichts machen, wenn das auch nicht geht vventuell die CPU doch mal vorsichtig rausnehmen und neu einsetzen und dann schauen ob die PINs alle OK sind.

Die markierten Bereiche würde ich jetzt erst mal als unkritisch betrachten.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Enemyteambooster

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: CPU LED
« Antwort #4 am: 06. November 2020, 08:57:09 »

Mittlerweile habe ich ihn ausgebaut weißt keine äußerlichen Mängel auf.
Mainboard auch kein Pins verbogen oder ähnliches optisch erkennbar.
Ja Kabel sollten alle sitzen auch alle.
Gespeichert

Enemyteambooster

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: CPU LED
« Antwort #5 am: 06. November 2020, 09:15:53 »

Mein nächster Schritt wäre jetzt ein MSI B365M PRO-VDH zu kaufen und zu hoffen :thumbsup: da bei dem b250 die Garantie abgelaufen ist.
Gespeichert