Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK  (Gelesen 1753 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mv287

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Hallo Zusammen,

Ich hätte hier mal eine etwas speziellere Frage.

Der PC wurde aus älteren und neuen Teilen zusammengestellt:

Board: MSI MAG Z490 Tomahawk ATX Intel S1200 Retail
Proz.: Intel Core i7 10700K 8x 3.80GHz So.1200 TRAY
Ram: 32GB Corsair Vengeance RGB PRO DDR4-3200 DIMM CL16
SSD: M2 1TB
Kühlung: Alphacool Eisbär 240
Grafik: GTX 2060 Super
Netz: 600 Watt bequiet





Nun zu meinem eigentlichen Problem:

Der Prozessor soll auf 5000mhz übertaktet werden. Im Bios ist folgendes eingestellt:


OC Explore mode: Expert
CPU Ratio aply: per core
Alle Kerne auf: 50
AVX offset: -2
EIST: AN
Intel Turbo boost: AN
Intel Turbo boost 3.0: AUS
LLC: 4
CPU Core voltage mode: Adaptive
CPU Core voltage: 1.290V
GT Voltage: Auto
SA Voltage: 1.200V
IO Voltage: 1.100V

Diese Einstellungen werden im BIOS angezeigt und auch gespeichert. Sobald man aber nach dem hochfahren Intel XTU startet, werden die Standardwerte für diesen Prozessor geladen. Wenn die Werte im XTU auf das oben genannte eingestellt werden, übernimmt das Board die Werte und erreicht die 5000mhz. Sobald man aber den PC das nächste mal neu startet sind alle Werte wieder auf Standard. Im BIOS stehen aber noch die korrekten höheren Werte. Geht man dann wieder in XTU sind alle Werte auf Standart.

BIOS Version ist die aktuellste 1.3.

Getestet wird mit Prime95 ohne AVX. Temperaturen und Frequenzen werden mit AIDA64 ausgelesen.

Hat das hier schon einmal jemand gehört?

Vielen Dank und Grüße
Michael
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.680
Re: Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK
« Antwort #1 am: 04. November 2020, 16:34:18 »

Deiinstallier mal XTU und dann versuch es noch mal. Auslesen mit HWInfo, CPU-Z und/oder HWMonitor reicht aus.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Mv287

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK
« Antwort #2 am: 04. November 2020, 20:37:19 »

Hi,

Danke für deine Antwort.

Hab XTU deinstalliert und das ganze noch einmal überprüft. BIOS Einstellungen sind immer noch auf die Werte eingestellt die ich möchte.

Sobald ich aber den Test mit Prime95 laufen lasse komme ich maximal auf 4700ghz.

Ich hänge mal ein paar Bilder an - vielleicht helfen die etwas.

Grüße
Michael

Testübersicht

BIOS CPU Bild 1

BIOS CPU Bild 2

BIOS Voltage
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.680
Re: Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK
« Antwort #3 am: 04. November 2020, 20:41:08 »

Was den da für ein Lüfter drauf?
Würde derzeit auf ein Temperatur Problem tippen.
Die CPU gehört unter Wasser meiner Meinung nach.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Mv287

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK
« Antwort #4 am: 04. November 2020, 21:02:45 »

Es ist eine Wasserkühlung drauf. Hab mir diese hier draufgebaut: Wasserkühlung

Beim Stresstest so um die 10-15min bewegt sich die Temperatur zwischen 80-90 grad max.

Habe jetzt den Prime95 Test nochmal 10 Minuten laufen lassen. Hier die Temparaturen: 10 min Test.

Grüße
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.680
Re: Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK
« Antwort #5 am: 04. November 2020, 21:43:36 »

Für mich sieht es echt nach Temperatur aus, die Eisbär ist nicht schlecht, ich habe eine Eisbär solo genutzt.
Anpressdruck, WLP soweit alles ok nehme ich an.
Ich würde da empfehlen auch mal bei CB, PCGH und Hardwareluxx zu schauen ob da einer ähnliches berichtet.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Mv287

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Übertaktungsproblem mit dem I710700K & MSI MAG Z490 TOMAHAWK
« Antwort #6 am: 04. November 2020, 21:50:51 »

Ja das sollte alles soweit passen.

Ich schau mich mal weiterhin um ob ich was finde. Vielleicht wird es auch durch ein BIOS update irgendwann behoben (falls es ein Bug oder ähnliches ist).

Danke soweit.
Michael
Gespeichert