Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B  (Gelesen 817 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

joker1639

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« am: 29. Oktober 2020, 23:04:51 »

Hi!

Ich habe folgendes Problem: Seit BIOS Version 7C37v1B aufwärts schmiert mir der Rechner regelmäßig ab. Mit 7C37v1A läuft er. Ich muss aber über kurz oder lang auf die neuen AGESA Versionen, weil ich auf Ryzen 5000 wechseln möchte.

Zum System:

MSI MPG X570 Gaming Edge Wifi
Antec 650 Watt Netzteil
Ryzen 3800x
Gainward RTX2080TI
4 x 8 GB Corsair Vengeance cmk16gx4m2b3200c16 @ 16-18-18-36, Trc 58, Trfc 480 @ 1,39 V (hatte ich aber auch auf 560; trotzdem instabil) - 4 fach Bestückung nicht gut, ich weiß.
Crucial P1 1 TB NVME SSD System
Samsung 256 GB 960 EVO game disk
2 x 500 GB Crucial MX300 SATA SSD


7C37v1A: läuft super stabil - keine Problem

7C37v1B: immer wieder mal BSOD

7C37v1C2(Beta version): heute einmal im Zocken nen freeze und 4 mal bei Iron Harvest zack PC aus Bildschirm schwarz.

In allen Bios Versionen die selben Settings verwendet:

PBO on / Max CPU Boost override +200 Mhz
CPPC enabled
CPPC preferred Cores enabled
Ram Timings XMP1 (Auto:16-18-18-36), manuell Trc 58 (später auch 60 um zu entschärfen), Trfc 480 (später auch 560 um zu entschärfen) @ 1,39V
Alle anderen Voltages und Bios Settings sind auf Auto.

Jemand eine sinvolle Idee? Netzteil halte ich für unwahrscheinlich, da der PC nur bei Bios Version 7C37v1C2 ausging und unter 7C37v1B mit BSOD zickte und nicht ausging.
Am ehesten denke ich, dass es die mittelprächtigen Corsair in 4 fach Bestückung sind. Lustiger Weise laufen die aber unter 7C37v1A völlig ok mit TRC 58 und Trfc 480
Wenn es nicht mit einer Bios Version tadellos gehen würde, hätte ich ja schon längst RAM gekauft. Wobei wenn es irgend eine andere Lösung geben würde, würde ich mir die Kohle ganz gern sparen.

Für Lösungsansätze wäre ich dankbar!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.587
    • Wunschliste
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #1 am: 29. Oktober 2020, 23:17:33 »

nach jedem BIOS Update , CMOS per JBat zurückgesetzt?
« Letzte Änderung: 29. Oktober 2020, 23:40:54 von HKRUMB »
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

joker1639

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #2 am: 29. Oktober 2020, 23:26:12 »

Beim letzten update habe ich nur per F6 die default settings geladen, aber vor einigen Wochen habe ich nach den BSOD schon mal den Jumper gesetzt und alles neu eingegeben - hat aber damals nichts gebracht.

Heute vor dem Aufspielen des neuen BIOS im BIOS auf default gesetzt, neues geflasht und settings eingegeben.

Bin mit meinem Latein ziemlich am Ende. Die 4 Corsair Sticks hab ich ich aus meinem Intel System mitgenommen. 2 fach Bestückung ist in der MSI Liste als kompatibel angeführt - 4 fach nicht.
Interessanter Weise funktioniert es erst seit 7C37v1B nicht mehr mit den 4 Stricks  :wall
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.587
    • Wunschliste
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #3 am: 29. Oktober 2020, 23:42:48 »

update  die neuste Beta und mach danach einen CMOS Reset  ...viel Glück  :-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

joker1639

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #4 am: 30. Oktober 2020, 18:10:57 »

So hab heute noch mal das neue Beta raufgeladen. Vorher CMOS reset und nach dem update CMOS reset gemacht.

PBO hab ich aktiviert, den Max CPU Boost override +200 Mhz hab ich mal deaktiviert gelassen und die Ram Timings hab ich aus dem XMP Profil auslesen lassen nur die Voltage auf 1,39 erhöht.
Alle anderen Einstellungen sind auf Auto-

Timings sind mit Trc 75 und Trfc 560 halt eher sehr locker. Die gute Nachricht: bis dato läuft das Ding. Meine Vermutung ist, dass sich mit den neuen AGESA's etwas beim PBO Boost overdrive geändert hat und der Rechner unter umstanden deshalb nicht mehr stabil lief.

Ich werde das mal beobachten und wenn er stabil läuft die Timings leicht anziehen. Mal sehen.

Ich halte euch auf dem Laufenden.
Gespeichert

joker1639

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #5 am: 31. Oktober 2020, 10:09:20 »

Leider hat sich der PC gestern wieder beim Zocken ausgeschaltet. Im US MSI Forum haben mehrere User auch das Problem, dass sich der PC einfach mal ausschaltet.

Ich habe die Problematik erst seit 7C37v1B aufwärts. Wobei es sich bei 7C37v1B mit BSOD bemerkbar machte und bei 7C37v1C2(Beta version) dass sich der PC einfach mal beim Zocken ausschaltet.

So leid es mir tut, aber ich denke, dass die neuen AGESA Versionen nicht so stabil sind wie die in 7C37v1A.

Mit 7C37v1A lief der PC ohne Abstürze. Irgendwas hat sich in den neuen BIOS Versionen zum Nachteil der Stabilität geändert.

Hab jetzt ehrlich gesagt keinen Lust auf Verdacht RAM zu kaufen um zu testen, zumal Memtest Pro über 20 Durchläufe keine Fehler ausgeworfen hat.

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.587
    • Wunschliste
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #6 am: 31. Oktober 2020, 13:59:36 »

Zitat
Wobei es sich bei 7C37v1B mit BSOD bemerkbar machte und bei 7C37v1C2(Beta version) dass sich der PC einfach mal beim Zocken ausschaltet.

dann teste mal ein stärkeres modernes NT ...
welche Temperaturen unter Last  hat dein Rechner ?

Ich hatte noch keine Abschaltung  ;-)
« Letzte Änderung: 31. Oktober 2020, 14:59:55 von HKRUMB »
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

joker1639

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #7 am: 31. Oktober 2020, 14:26:53 »

Ist ehrlich gesagt nicht mein Hauptverdächtiger! Netzteil ist erst 2 Jahre alt und die 650w sollten reichen. Zumal der Power off genau mit dem letzten Bios war. Beim vorigen war es gelegentlich ein bluescreen, den aber auch andere User hatten.

Im US Forum sind etliche Einträge mit shut down mit dem letzten BETA Bios, ich denke jetzt nicht, dass von hier auf jetzt alle Netzteile nicht mehr reichen.

Hauptverdacht ist neues AGESA mit 3000er Memcontroller und Inkompatibilität mit dem RAM - warum auch immer.

Ich warte mal bis mein 5900X da ist, wenn dann noch Abstürze kommen fliegt der RAM raus
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.352
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #8 am: 03. November 2020, 18:56:49 »

Seit heuter gibt es ein neues Beta-BIOS (7C37v1C7), vielleicht hilft das ja weiter...
https://de.msi.com/Motherboard/support/MPG-X570-GAMING-EDGE-WIFI
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.587
    • Wunschliste
Re: Problems MSI MPG X570 Gaming Edge Wifi seit BIOS 7C37v1B
« Antwort #9 am: 07. November 2020, 16:24:15 »

und 1.C ist auch schon da ;-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC