DRAM bei Z470 Gaming Plus leuchtet nach Treiberinstallation
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: DRAM bei Z470 Gaming Plus leuchtet nach Treiberinstallation  (Gelesen 564 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cb19

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Hallo,

ich habe leider ein Problem mit meinem Build. Zuerst lief alles wunderbar und reibungslos nach dem Zusammenbau, dann habe ich Win 10 installiert und vorbildlich direkt versucht die Treiber zu installieren. Nach der Installation des Chipsatz und einem geforderten Neustart, fährt mein PC nicht mehr hoch. Die DRAM LED leuchtet dauerhaft und habe auch schon andere Riegel sowie üblichen Troubleshoots versucht (verschiedene Steckplätze des RAMs versucht, CPU Kühler gelockert etc.).

Hätte jemand vielleicht eine Idee was ich noch versuchen könnte? Vielen Dank schonmal im voraus.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 11.100
Re: DRAM bei Z470 Gaming Plus leuchtet nach Treiberinstallation
« Antwort #1 am: 20. Oktober 2020, 15:56:42 »

liste bitte alle Komponenten hier auf ...

resette per JBat das MB BIOS ...
Gespeichert
mac mini M12020

cb19

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: DRAM bei Z470 Gaming Plus leuchtet nach Treiberinstallation
« Antwort #2 am: 20. Oktober 2020, 16:00:46 »

MSI Z470 Gaming Plus
Corsair Vengeance RGB PRO 16GB (2x8GB) DDR4 3200MHz
Intel Core i7 10700K
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.830
Re: DRAM bei Z470 Gaming Plus leuchtet nach Treiberinstallation
« Antwort #3 am: 20. Oktober 2020, 17:53:05 »

Kein Wunder: Ohne Grafikkarte geht es ja noch dank integrierter Prozessorgrafik, aber ohne Netzteil startet der Rechner definitiv nicht.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!