MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound  (Gelesen 1362 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #20 am: 11. Oktober 2020, 18:19:42 »

Bringt leider auch nichts das wäre ja ein Ding beim ersten PC die Grafikkarte defekt und beim zweiten die Soundkarte.
Kann ich das irgendwie rausfinden?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.889
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #21 am: 11. Oktober 2020, 19:06:53 »

Normales Headset oder Kpfhörer mit 3,5mm klinkenstecker ran.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #22 am: 11. Oktober 2020, 19:51:17 »

Gerade versucht, auch das Mikrofon, funktionierte beides nicht.

Komischerweise funktionierten danach die Lautsprecher plötzlich, nachdem ich Headset wieder abgestöpselt habe und die Lautsprecher wieder dran...

Nach dem Neustart dann dauerte es bei youtube aber 20 Sekunden, bis wieder Ton kam. Aber schon mal ein gutes Zeichen.....

Was ist eigentlich  "Lautsprecher nahimic mirroring device" ?
Brauch ich das, bzw. das Programm Nahimic ?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.889
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #23 am: 11. Oktober 2020, 21:21:22 »

Nahimic ist nicht installiert?
Installier bitte mal und auch die Realtek Audio Console mit der bekommt man eine Meldung was wo angeschlossen ist.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #24 am: 11. Oktober 2020, 22:15:03 »

Doch das ist beides installiert.

Aber muss ich das auswählen oder aktivieren, dieses "nahimic mirroring device" ?

PS: Die Lautsprecher gehen immer noch. Was immer ich dadurch ausgelöst habe, mal ein Headset angeschlossen zu haben....
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.889
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #25 am: 12. Oktober 2020, 11:16:00 »

Nein, eigentlich nicht.
Nahimic einfach Mal aufrufen und es sollte alles angezeigt werden. Ist ja eine Software zum verbessern des Sounds.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)