MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound  (Gelesen 595 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118

Hallo.

Ich habe die Logitech Z337 Lautsprecher, am Audioausgang meines Trident X Plus 9SE Desktop PCs angeschlossen.
Den Monitor MAG272CQR habe ich per Displayport an Grafikkarte angeschlossen.

Dennoch habe ich leider keinen Ton aus den Lautsprechern.
Habe dann alle Treiber deinstalliert und von der MSI Seite hier die Audiotreiber neu installiert:

https://de.msi.com/Desktop/support/Trident-X-Plus-9th#down-driver&Win10%2064

Bringt trotzdem nichts.

Die Lautsprecher gehen nur über Bluetooth. Über das Kabel leider nicht.

Anbei mal paar Screenshots.

Vielleicht kann wer helfen?
Danke
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #1 am: 10. Oktober 2020, 18:48:31 »

Die Lautsprecher sind derzeit nur als "Standardkommunikationsgerät" aber nicht als "Standardgerät" konfiguriert laut deinem Screenshot.
Rechtsklick auf Lautsprecher und dort noch Standardgerät auswählen, danach sollte es funktionieren.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #2 am: 10. Oktober 2020, 18:57:41 »

Ja da gehen sie, per Bluetooth verbundne.
Aber ohne Bluetooth geht es leider nicht.
Beim vorherigen Trident X Plus (den mit der defekten Grafikkarte; bekam heute das Austauschgerät) ging es auch mit Kabel, ohne dass ich was machen musste.

Edit: Die Bluetooth Variante der Lautsprecher stehen ganz oben, unten hab ich es so gemacht, wie du sagtest. Standart nun, aber gehen trotzdem nicht.
Nur per Bluetooth.

Versteh es nicht. Hängt es irgendwie mit dem Monitor zusammen?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.268
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #3 am: 10. Oktober 2020, 19:51:58 »

Hast Du wirklich "Digital Output" (Bild 2) ausgewählt? Da musst Du "Lautsprecher ( Logitech Z337 Stereo)" auswählen!
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #4 am: 10. Oktober 2020, 19:57:47 »

Das sind ja die Lautsprecher per Bluetooth.  
Wenn ich Bluetooth deaktiviere, erscheint da kein Logitech Z337.....

Ich hätte gern die Kabelverbindung
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #5 am: 10. Oktober 2020, 20:17:30 »

Mach bitte ein Bild von der Verkabelung der Boxen auf der Rückseite des PC.
Und Bluetooth aus.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #6 am: 10. Oktober 2020, 20:20:55 »

Das kann ich auch erklären das Audio Kabel geht vom rot umrandeten Anschluss Audio Out vom PC zum Subwoofer und am Subwoofer sind die zwei Lautsprecher angesteckt.

Gespeichert

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #7 am: 10. Oktober 2020, 20:51:10 »

Bei dem L Out hatte ich den Subwoofer angesteckt.  Wo sonst ?

Und warum wird eigentlich mein Monitor bei den audioausgabegeräte angezeigt, er hat nicht mal lautsprecher
« Letzte Änderung: 10. Oktober 2020, 21:12:57 von steini0509 »
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #8 am: 10. Oktober 2020, 22:39:22 »

Versuch mal CS-Out, Line Out ist für Boxen und Headset/Kopfhörer.
Display Port kann wie HDMI Sound übertragen an den Monitor, wenn er boxen hat.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #9 am: 10. Oktober 2020, 22:46:19 »

Ich habe bereits alle vier Anschlüsse dort versucht und bei keinem bekomme ich Ton
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #10 am: 10. Oktober 2020, 22:55:16 »

Was ist unter Sound bei Windows 10 eingestellt?

Bei der Sound-Systemsteuerung sollte es so aussehen, wie beim zweiten Screenshot.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #11 am: 10. Oktober 2020, 23:31:15 »

Ich kann als Wiedergabegerät lautsprecher wählen und auch als Standardgerät auswählen aber ich höre dann keinen Ton, nur über Bluetooth

Wenn jetzt mit der Soundkarte oder den Treibern etwas nicht stimmen würde dann würde ich doch über bluetooth auch nichts hören oder?

Sollte ich die anderen zwei displayports Anschlüsse mal ausprobieren?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #12 am: 10. Oktober 2020, 23:52:27 »

Und wenn BT aus ist?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #13 am: 11. Oktober 2020, 00:13:13 »

Kann ich Lautsprecher wählen oder Monitor oder Realtek oder was auch immer und bei allem kommt kein Ton
Gespeichert

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #14 am: 11. Oktober 2020, 13:58:22 »

Anbei das Foto, wie es bei mir aussieht.
Die Balken bewegen sich sogar, aber ich höre nichts.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #15 am: 11. Oktober 2020, 14:09:43 »

Lautsprecher und Subwoofer sind alle per Kabel verbunden?
Gibt es noch eine zwischen Einheit, die zwischen PC und Boxen ist?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #16 am: 11. Oktober 2020, 14:18:44 »

Nein.
Am Subwoofer sind die zwei lautsprecher angeschlossen und der Subwoofer per Kabel an Line Out.

Der Monitor ist mit Displayport am obersten Anschluss und per USB mit dem PC verbunden.

Genau mit diesem Setup hat es bei meinem vorherigen PC wo die Grafikkarte defekt war funktioniert und das war der gleiche außer dass dieser jetzt 9SE ist und der andere war 9SD
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #17 am: 11. Oktober 2020, 15:44:56 »

Hmm, ich überlege gerade ob es sein kann wie beim Notebook. Da muss Realtek digital Output aktiv sein.
Hast du das schon versucht?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

steini0509

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 118
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #18 am: 11. Oktober 2020, 16:59:39 »

Ja. Ich habe schon versucht alles zu aktivieren,  alles zu deaktivieren und nur einzelne zu aktivieren. Nirgends habe ich Ton. Nur per Bluetooth.

Ist vielleicht Soundkarte defekt aber dann würde es über Bluetooth auch nicht gehen oder
« Letzte Änderung: 11. Oktober 2020, 17:26:13 von steini0509 »
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730
Re: MSI Trident X Plus 9SE + Logitech Lautsprecher = kein Sound
« Antwort #19 am: 11. Oktober 2020, 17:31:05 »

BT funktioniert ohne Soundkarte vom PC.
Was noch helfen könnte wäre testweise die Soundverbesserung zu deaktivieren.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)