GeForce RTX 2070 SUPER GAMING X TRIO (3. Lüfter fehlt HW Monitor; Dragon Center)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GeForce RTX 2070 SUPER GAMING X TRIO (3. Lüfter fehlt HW Monitor; Dragon Center)  (Gelesen 292 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

thepomp

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo,
warum werden im Hardware Monitor im "MSI Dragon Center" keine Informationen über den dritten Lüfter der Grafikkarte angezeigt?  ?-(
Es gibt nur GPU Lüfter 1 & 2
Gruß
Carsten
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.730

In HWinfo sollte was angezeigt werden, wenn der dritte Lüfter läuft, meine ich zumindest.
Bei meinem X570 Ace wird der SB Lüfter erst angezeigt bei HWInfo, wenn er läuft.
Dragon Center nutze ich nicht von daher kann ich diesbezüglich keine Aussage treffen.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste

Zitat
(3. Lüfter fehlt HW Monitor; Dragon Center)

ist bei meiner Grafikkarte auch so... wenn du den Rechner startest , laufen dann alle 3 Lüfter kurz an ?

auch unter Last werden nur 2 Lüfter visualisiert
« Letzte Änderung: 29. August 2020, 22:41:48 von HKRUMB »
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

thepomp

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Zitat
(3. Lüfter fehlt HW Monitor; Dragon Center)

ist bei meiner Grafikkarte auch so... wenn du den Rechner startest , laufen dann alle 3 Lüfter kurz an ?

auch unter Last werden nur 2 Lüfter visualisiert

Ja, beim Start spinnen alle drei Lüfter kurz an - Unter Last laufen auch alle Lüfter zuverlässig.
Angezeigt werden immer nur 2 Lüfter. Ich vermute dass der mittlere und der "rechten" (der zum Frontpanel hin) ein "Paar" bilden.
Herausgefunden habe ich leider noch nicht, ob die wirklich nur paarweise anspringen. (Habe das erst alles seit einer Woche).

In HWInfo stehen bei mir auch nur 2 Lüfter.

Gespeichert