MPG Z390 GAMING PLUS / Startproblem / Kein Bild
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG Z390 GAMING PLUS / Startproblem / Kein Bild  (Gelesen 298 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cep

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MPG Z390 GAMING PLUS / Startproblem / Kein Bild
« am: 28. August 2020, 22:49:14 »

Hallo, ich habe heute einen PC aus folgenden Komponenten zusammengebaut:
  • MSI MPG Z390 GAMING PLUS
  • Intel Core i7 6700K 4x 4.00GHz
  • be quiet! Shadow Rock LP Topblow Kühler
  • 8GB MSI GeForce RTX 2060 Super Ventus
  • 500GB WD Black SN750 Gaming M.2 2280
  • 32GB (2x 16384MB) G.Skill Aegis DDR4-3200 DIMM CL16-18-18-38 Dual Kit
  • 700 Watt be quiet! Pure Power 11 CM Modular 80+ Gold

Dabei habe ich die Anweisungen aus dem Benutzerhandbuch befolgt.

Wenn ich nun den PC anschalte gehen sämtliche Lüfter an und an der Rückseite des Motherboards leuchten einige rote LEDs (denke das ist Deko?!?).

Nun leuchten die Debug LEDs folgendermaßen auf:
CPU kurz, dann DRAM einige Sekunden, dann nochmal CPU kurz. dann schaltet der PC ab. Dann schaltet er sich automatisch wieder ein und der LED-Zyklus wiederholt sich. Das passiert dreimal, dann bleibt der PC an und die DRAM LED erlischt nach einigen Sekunden. Der Bildschirm bleibt schwarz. Ich habe es auch schon mit OnBoard Grafik versucht. Auch da bleibt der Bildschirm schwarz. Kein BIOS, nix.

Die RAM Bausteine sind in DIMMA2 und DIMMB2 gesteckt.

Was kann die Ursache sein? Fehlen noch Informationen meinerseits?

Hoffe mir kann hier jemand n Tip geben, was ich ausprobieren könnte.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: MPG Z390 GAMING PLUS / Startproblem / Kein Bild
« Antwort #1 am: 29. August 2020, 08:57:53 »

Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

cep

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MPG Z390 GAMING PLUS / Startproblem / Kein Bild
« Antwort #2 am: 29. August 2020, 09:30:28 »

oh Gott, ernsthaft?!? Für jeden Mist hab ich auf der Webseite ne Warnung bekommen, dass dies oder jenes nicht zum Mainboard passt. Aber die CPU, das Herzstück, wird einfach so mitgenommen. Verdammt :(

Ist also der Chip zu alt, verstehe ich das richtig? Oder passt auch das RAM nicht und ich sollte bei der Konfiguration lieber ein anderes Mainboard nehmen?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: MPG Z390 GAMING PLUS / Startproblem / Kein Bild
« Antwort #3 am: 29. August 2020, 10:36:48 »

zu alt für dieses MB ...schau oben in die Liste 8-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

cep

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MPG Z390 GAMING PLUS / Startproblem / Kein Bild
« Antwort #4 am: 29. August 2020, 10:43:56 »

jo.. jetzt bin ich wesentlich klüger, danke :) hätt ich das bloß vorher gewusst... zum Glück kann ich die CPU noch umtauschen
Gespeichert