B550 Gaming Plus Probleme mit NVMe
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B550 Gaming Plus Probleme mit NVMe  (Gelesen 4647 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Eledharad

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
B550 Gaming Plus Probleme mit NVMe
« am: 24. August 2020, 10:51:24 »

Hallo zusammen,
Ich habe mir einen Ryzen 7 3700x mit dem "B550 Gaming Plus" zusammen gekauft. Ich habe eine Samsung Evo 970 als Bootplatte verwenden wollen. Nach dem Zusammenschrauben lief erst alles und auch Windows ließ sich installieren. Da ich dann von der NVMe nicht booten konnte, habe ich ein BIOS Update auf die aktuelle Version vom 7.8.2020 gemacht. Danach leuchtete nur noch die CPU EZ Debug LED und es lief gar nichts mehr. Ich habe den Rechner mehrfach auseinander gebaut, nur einen Speicherriegel verwendet etc. Ich habe sogar das BIOS neu geflashed. Irgendwann habe ich dann die NVMe ausgebaut und auf einmal kam ich ins BIOS. Ich habe beide Steckplätze ausprobiert. Jedes Mal, wenn ich die NVMe eingebaut habe leuchtet die CPU LED und es passiert nichts. Hat jemand dasselbe Problem? Laut MSI muss die NVMe unterstützt werden. Oder gibt es ein bekanntes Problem mit dem Ryzen? Ich habe nichts hierzu gefunden. Alle Probleme, die ich bisher gelesen habe waren, dass Windows nicht gebootet hat. Ich komme aber nichtmal ins BIOS, wenn die NVMe angeschlossen ist. Ist da etwas bekannt?

Nochmal das System zusammengefasst:
CPU: Ryzen 7 3700x
GPU: Gigabyte GTX 1060 6GB
RAM: G.Skill Ripjaws V 16GB (2x8)
Board: MSI B550 Gaming Plus
NVMe: Samsung Evo 970 (1TB)
Netzteil: Cosair 550 Watt

Viele Grüße,
Robin
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.990
    • Wunschliste
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Eledharad

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #2 am: 24. August 2020, 15:52:34 »

Danke für den Link. Im BIOS wollte ich nachher nochmal gucken, aber der Rest ist ja eher für den Windows-Betrieb. Mein Problem ist, dass ich mit angeschlossener SSD nicht mal ins BIOS komme  ?-(
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.990
    • Wunschliste
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #3 am: 24. August 2020, 16:16:21 »

nimm  einen M.2 / USB Adapter und leere die SSD (lösche alle Partitionen )
kommst du dann ins BIOS mit angeschlossener M.2 ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Eledharad

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #4 am: 24. August 2020, 19:53:39 »

So einen Adapter habe ich nicht, ich versuche es mal ohne

Das Problem scheint aber schwerwiegender zu sein als gedacht. Ich habe die SSD ausgebaut und versucht zu starten und es passiert nichts. Dann habe ich das aktuelle Bios nochmal geflashed und ohne ssd gestartet und es geht alles. Danach ssd eingebaut, neu gestartet und nichts geht. Dann habe ich die SSD wieder ausgebaut und neu gestartet und nichts geht mehr. Ich bin echt mit meinem Latein am Ende. Vielleicht installiere Ich Windows mal auf der HDD und baue die SSD ein, wenn ich Windows am Laufen habe und formatiere die dann
Gespeichert

Eledharad

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #5 am: 24. August 2020, 22:27:06 »

Ich habe einen Adapter auf PCIe und damit lässt sich der Rechner starten, wenn die NVMe angeschlossen ist. Es scheint an den Anschlüssen am Board zu liegen
Gespeichert

Eledharad

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #6 am: 24. August 2020, 23:41:55 »

Mittlerweile bin ich etwas weiter gekommen. Ich habe die NVMe ausgebaut, im Bootmenü den Stick als erste Bootoption angegeben. Danach NVMe eingebaut und Windows installiert. Jetzt wird aber nicht von der NVMe gebootet. Wie wird im Bios erkannt, aber ich kann sie nicht als Bootlaufwerk auswählen. So langsam verzweifel ich  ?-(
Gespeichert

Eledharad

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #7 am: 25. August 2020, 00:11:53 »

Sorry, dass ich so viele Beiträge schreibe. Irgendwie funktioniert das mit dem editieren nicht :/

Ich bin so weit, dass jetzt trotz eingebauter NVMe immer ins BIOS gebootet werden kann. Ich habe den Speicher auf AHCI gesetzt (habe kein RAID) und im UEFI Modus Windows installiert. Im BIOS wird sie, wie oben erwähnt erkannt, aber ich kann sie nicht als UEFI-Bootlaufwerk auswählen. Der Windows Boot Assistent (oder so) wird auch nicht angezeigt.
Installiere ich Windows im Legacy Modus, wird die SSD als Bootlaufwerk angezeigt, aber wenn ich von der SSD booten will, kommt, dass ich ein bootfähiges Laufwerk einlegen soll. Weiß da jemand was?

Solche Probleme hatte ich mit noch keinem Board. Mein 5 Jahre altes Asus hat keine Mucken gemacht. Da fehlen doch irgendwelche Treiber oder so :/

Die SSD ist im Moment am M.2 Steckplatz angeschlossen
Gespeichert

Eledharad

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #8 am: 27. August 2020, 00:57:03 »

So ich habe das Board jetzt eingeschickt. Ich hoffe, das Mindfactory da relativ zügig ist. Falls noch wer dasselbe Problem hat schreibe ich gerade nochmal, was bei mir raus kam:

Anscheinend braucht das Board manchmal 10-15 min zum Booten. Da ich dachte, dass sich das Ding aufgehängt hat, habe ich den Rechner immer neu gestartet. Das war teilweise auch bei normalen Bootvorgängen. Dass das Ding beim Flashen und beim Zurücksetzen länger braucht habe ich mir schon gedacht. Aber auch da finde ich 10/15 min hart. Ich habe dann noch einmal alles im BIOS formatiert und Windows aufgesetzt.

Bei der Installation ist der Rechner mehrfach abgebrochen und neu gestartet. Wenn die Installation geklappt hat und ich in die Ersteinrichtung gekommen bin, ist er spätestens dabei abgestürzt und die Installation konnte wiederholt werden. Ich habe die M.2 SSD an beiden Steckplätzen versucht und auch mit Checkdisk keine Fehler auf dem Laufwerk gefunden. Im BIOS war das Board stabil und auch die CMD konnte ich vom Bootstick verwenden. Ich habe die Installation auch mit einer an SATA angeschlossen HDD versucht. Auch die ist mir in der Ersteinrichtung durch einen Neustart zerschossen worden.

Ich hoffe mal, dass es das Board ist, nicht dass ich das jetzt einschicke und der Prozessor ist schuld. Da sind keine Pins verbogen oder so. Das komische ist, dass es im BIOS stabil war, aber da die Ladezeiten teilweise utopisch waren, bin ich vom Board ausgegangen. Vielleicht ist da ein Controller für das Schreiben der Daten defekt. Das Board hat auch keine BIOS-Fehlertöne von sich gegeben.

Viele Grüße
Gespeichert

Tobi3003

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #9 am: 28. Juni 2021, 15:01:52 »

Hallo zusammen,

hoffe es ist ok den Thread wieder auszugraben.


Habe seit Samstag das das MPG B550 Gaming Plus aber mit dem ersten M.2 Slot Probleme.

Meine NVMe SSD wird dort nicht erkannt, im zweiten Slot kein Problem.

Da ich aber gerne den Kühlkörper vom ersten Slot nutzten würde, wäre es schön wenn die SSD dort auch funktioniert.


Bios Update habe ich durchgeführt (Version 7C56v16 / Release Date 2021-05-14).
CMOS habe ich auch schon zurückgesetzt.

Durch das Bios habe ich mich auch schon durchgecklickt, aber nichts passenden gefunden.


Hat jemand eine Idee und kann mir helfen ?


Es geht um dieses System:
CPU: Ryzen 5 5600x
GPU: ASUS GeForce RTX 3070 Ti ROG Strix
RAM: 4x 8GB Crucial Ballistix RGB - 3200Mhz
Board: MSI MPG B550 Gaming Plus
NVMe: SanDisk Extreme Pro M.2 NVMe 3D SSD 500GB
Netzteil: be quiet! Straight Power 11 750W


Danke

Viele Grüße Tobi
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.681
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #10 am: 28. Juni 2021, 16:16:10 »

Wird sie auch im Bios nicht erkannt?
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Tobi3003

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: B550 Gaming Plus Probleme mit NVMe
« Antwort #11 am: 28. Juni 2021, 16:38:24 »

Im M2_1 nicht, im M2_2 schon.
Gespeichert