PC fährr nicht komplett runter/nicht mehr hoch
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC fährr nicht komplett runter/nicht mehr hoch  (Gelesen 779 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Anon2407

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
PC fährr nicht komplett runter/nicht mehr hoch
« am: 14. August 2020, 14:27:10 »

Servus zusammen!

Ich hab seit einigen Tagen ein Problem das mich zur Verzweiflung treibt.

Eventuell hat hier ja jemand eine hilfreiche Idee :)

System:
Board: MSI B450-A pro max
CPU: Ryzen 5 3600
GPU: ASUS RTX 2070 rog strix
RAM: 2x8Gb g.Skill Trident Z RGB
PSU: Altes BeQuiet! (Macht schon die 3. Aufrüstrunde mit, genaue Bezeichnung hab ich momentan nicht vorliegen, kann ich aber nachreichen bei Bedarf)

Kurzfassung:
PC fährt nicht komplett runter, Peripherie geht aus, LEDs und Lüfter im Case laufen weiter, Powerbutton reagiert nicht, nur Netzschalter hilft.
Beim erneuten hochfahren dann kein Signal am Monitor, verschiedene LEDs am Board leuchten dauerhaft (gestern Abend nur die DRAM LED, heute morgen alle LEDs außer die CPU LED).
Nach einiger Zeit ohne Strom bootet der Rechner wieder, braucht jedoch ungewöhnlich lange bis der Monitor ein Signal empfängt (20-30sek)

Was bisher versucht wurde:
- RAM Riegel einzeln einstecken
- Nullmethode
- Memtest (ohne error)
- BIOS reset per jumper
- Alles neu zusammengebaut

Komplettfassung:
Ich hab mir das System anfang des Jahres zusammengestellt. Anfangs lief alles problemlos, allerdings bereits nach wenigen Wochen erhielt ich kein Bild mehr beim booten. Ich habe daraufhin die RAM Riegel durchprobiert (slots tauschen, einzeln stecken) und tatsächlich schien einer der Riegel der übeltäter zu sein. Ich habe diesen kaputten Riegel dann einige Zeit bei mir auf dem Tisch liegen gehabt und irgendwann probehalber wieder eingesetzt. Und siehe da, auf magische Weise schien dieser sich selbst geheilt zu haben. Das System lief fehlerfrei über mehrere Monate.

Nun habe ich mir vor wenigen Tagen ein neues Case gegönnt und daher das System umgesetzt.
Nach erstem Betrieb schien alles wunderbar zu funktionieren. Beim zweiten Mal jedoch fuhr der Rechner nicht mehr komplett herunter, d.h. der Monitor und die Peripherie schalteten sich ab, die LEDs und Lüfter im Case liefen allerdings weiter. Ab diesem Moment reagiert auch der Powerbutton nicht mehr. Allein das umlegen des Netzschalters half.
Im direkt darauf folgenden Hochfahren gab es dann wieder kein Signal am Monitor.
Also hab ich die RAM Riegel wieder überprüft, diesmal jedoch ohne Erfolg.
Daraufhin habe ich die Nullmethode ausprobiert und bei leerem Board (nur CPU) 3 Piepser aus dem Speaker erhalten.
Also die GPU angeschlossen und wieder 3 Piepser. Nun die RAM Riegel dazu und keine Piepser. Einer wieder raus und der PC bootet.
Direkt nach dem booten hab ich ihn wieder runtergefahren und den zweiten RAM eingesteckt. Und er bootet wieder ohne Probleme.

Nach einiger Zeit Betrieb jedoch blieb er wieder beim Runterfahren hängen. Am nächsten Morgen konnte ich dann eine ungewöhnlich lange Zeit beobachten, die der Rechner braucht um eine Verbindung zum Monitor aufzubauen (20-30sek), danach jedoch bootete er ohne Probleme. An dieser Stelle konnte ich einen Memtest laufen lassen, dieser blieb jedoch ohne Befunde. Beim anschließenden Neustarten dann allerdings wieder kein Bild. Diesmal brachte auch die Nullmethode keine Piepser mehr (also nur die CPU noch verbunden).
Ich hab das ganze System dann wieder ausgebaut, die Abstandshalter überprüft und alles wieder eingesetzt. Und ich erhielt wieder meine Piepser ohne eingesteckten RAM.
Der Rechner ließ sich dann auch hochfahren, allersings nur mit einem eingestecktem RAM Riegel.

Beim nächsten Runterfahren das selbe Spiel. Bleibt hängen, bootet nicht mehr. Nun leuchtet die DRAM LED des Boards dauerhaft (davor hab ich da nicht drauf geachtet). Ich bin dannn ins Bett und nun heute Morgen fährt er wieder (mit besagten 20-30sek Verzögerung) hoch. Beim Runterfahren bleibt er wieder stecken.
Ich hab ihn dann direkt wieder starten wollen und natürlich kein Bild. Diesmal leuchten alle LEDs des Boards dauerhaft mit ausnahme der CPU LED.

Ich weiß nicht mehr weiter ...
Hat das Board einen weg?
Hat der CPU ein Problem?
Is der RAM schuld?

Ich bin auf eure Meinung gespannt!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #1 am: 14. August 2020, 15:12:48 »

Zitat
PSU: Altes BeQuiet! (Macht schon die 3. Aufrüstrunde mit, genaue Bezeichnung hab ich momentan nicht vorliegen, kann ich aber nachreichen bei Bedarf)

ja ...bitte ...könnte die Ursache sein

Energiesparplan :  stell mal auf Höchstleistung ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Anon2407

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #2 am: 14. August 2020, 15:20:09 »

Is mir auch klar, scheint mir aber zu einfach. Der Rechner startet ja nach längerer downtime wieder. Ich hab im Betrieb dann auch keine Abstürze weil irgend eine Komponente keinen Saft mehr kriegt. Und warum sollte die PSU den PC am Runterfahren hindern?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #3 am: 14. August 2020, 15:27:05 »

teste ein modernes Marken NT mit mindestens 600 W ...ein zu schwaches altes NT  zeigt diese Symtome ...

wie lang wartest du mit dem Wiedereinschalten ...Temperaturprobleme vom NT durch Überlastung?


Zitat
Energiesparplan :  stell mal auf Höchstleistung ...

schon probiert ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Anon2407

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #4 am: 14. August 2020, 15:35:04 »

Ich hab leider keine Tauschteile vor Ort. Sonst hätt ich alles schon durchprobiert.

Den Energiesparplan hab ich noch nicht getestet, mach ich sofort wenn ich Zuhause bin später!

20-30min schätzungsweise. Nachdem ich das System komplett aus- und wieder eingebaut hab lief er wieder (dürfte eben 20-30min gedauert haben). Ansonsten wenn er über Nacht steht bootet er Morgends.
Gespeichert

Anon2407

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #5 am: 14. August 2020, 18:11:43 »

So, ich sitze gerade an dem Problemrechner. Booten nach langer Pause (5h diesmal) hat geklappt (wieder mit langer Verzögerung bis zum POST-beep).


Energiesparplan :  stell mal auf Höchstleistung ...

Steht bzw. stand bereits auf Höchstleistung.

Ich hab mir jetzt mal eine neue PSU bestellt (https://www.amazon.de/gp/product/B07V5MHC17/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1), soll morgen ankommen und ich berichte dann wie es
gelaufen ist! Dank dir mal bis hierhin ;)
Gespeichert

Anon2407

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #6 am: 15. August 2020, 14:19:52 »

So, update.

Die PSU is angekommen, wurde eingebaut und alles scheint wieder normal zu funktionieren :)

Manchmal is es (zum Glück) halt doch so einfach :P

Ich verneige mich vor dir!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #7 am: 15. August 2020, 14:31:27 »

danke für deine Rückinfo...Schönes Wochenende.
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

meschelemja

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #8 am: 22. August 2020, 15:18:14 »

Guten Tag zusammen,
ich habe auch so ein ähnliches Problem mit meinem Rechner.

mein PC lies sich erst nicht mehr hochfahren und brachte auf der LED am Board immer den Fehler 79 und 81.
Dieses Problem habe ich mit einem Bios Update behoben, seit dem schaltet sich der Rechner aber nicht mehr aus.
Hochfahren keinerlei Probleme mehr, nach herunterfahren schaltet sich der Rechner vollständig aus bis auf die Power On LED und man kann ihn danach auch nicht mehr einschalten es seiden man Drückt langer auf den Einschaltknopf bis er dann doch ganz aus ist, danach Startet er wieder einwandfrei.

Gibt es eine Lösung?


Mainboard: MSI X99A Gaming 7
CPU: i7 5820K
RAM: 16GB DDR4
Grafik: Nvidia GeForce GTX 970
Netzteil: be quiet 650W 1 Jahr alt
Festplatte: Samsung EVO 970 1TB M.2
OS: Windows 10 Pro

Vielen Dank schon im voraus.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.529
    • Wunschliste
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #9 am: 22. August 2020, 15:29:50 »

nach BIOS Update CMOS resetet ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

meschelemja

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: PC fährr nicht komplett runter/nicht mehr hoch
« Antwort #10 am: 22. August 2020, 15:34:18 »

auch gemacht ja.
auch Bios auf Werkseinstellungen zurückgesetzt.
Fastboot ist ausgestellt.
Gespeichert