B550 Tomahawk Flashback+ Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B550 Tomahawk Flashback+ Problem  (Gelesen 517 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Eisendieter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
B550 Tomahawk Flashback+ Problem
« am: 23. Juli 2020, 22:32:56 »

Hallo liebe Community ich habe folgendes Problem.

CPU 3700X, B550 Tomahawk, Ram G.Skill  zusammengebaut PC läuft einzige was mir missfiel war das ich meine M2 SSD nicht
als Bootlaufwerk auswählen konnte (Sie wurde erkannt) naja auch nicht so wichtig. Worum es eigentlich geht, ich habe im Bios
mit M-Flash auf die aktuellste Version upgedatet, der Flashvorgang lief ganz normal. Nach der Fertigstellung reboot und dann
ging es los, die CPU wurde nicht mehr erkannt (Debug LED CPU leuchtet) nichts geht mehr.

Wie bin ich weiter vorgegangen:

- CMOS clear nach Handbuch (NT aus und Stecker ziehen) Power Button paar mal gedrückt
- CMOS clear NT aus Stecker nicht ziehen
- Entdeckt das es eine Flashback Buchse gibt also etwas Informiert und 4 USB Sticks vorbereitet (FAT32 MSI.ROM)
- Wegen Bequemlichkeit erstmal mit verbauter Hardware versucht   kein Erfolg
- alles weg nur ATX und CPU Power + noch der Powerbutton vom Gehäuse   kein Erfolg
- Zwischendurch nochmal paar CMOS clear (immer mit Jumper) und auch mal die Batterie für 1 Stunde raus genommen


Wie sieht das aus wenn ich Flashback benutze:

- Nach einigen Fehlversuchen habe ich mal ohne einen Stick den Taster gedrückt und die LED geht nach ein paar mal blinken aus
- wenn ich einen Stick in den Port stecke und den Taster drücke fängt die LED an zu Blinken bei einem Stick mit eigener LED tut sich auch was also als ob von dem gelesen wird aber nur ganz kurz 1-2 Sekunden dann blinkt der Stick nicht mehr sondern leuchtet
nur noch konstant. Die Flash LED vom Board blinkt die ganze Zeit.
- Zeit die ich das so blinken lassen habe war zwischen 30 Minuten und 6 Stunden

USB Sticks die ich zur Verfügung habe  USB 2.0 4GB, 8GB, 16GB  USB 3.0 32GB  Die Sticks sind unter Windows mit FAT32 langsam formatiert, Clustergröße automatisch.

Sollte ich die Sticks eventuell anders formatieren als Boot-Sticks oder eine feste Clustergröße vorgeben?
Wäre echt für Tipps dankbar was ich noch ausprobieren könnte.
Gespeichert

Eisendieter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: B550 Tomahawk Flashback+ Problem
« Antwort #1 am: 24. Juli 2020, 11:08:22 »

Sorry wegen Doppelpost Editieren stand leider nicht mehr zur Auswahl.

Update was ich noch versucht habe

USB Sticks mit dem Tool Rufus formatiert

Nicht Startfähig - Partitionsschema MBR - FAT 32 - Zuordnungseinheit Standard

Nicht Startfähig - Partitionsschema GPT - FAT 32 - Zuordnungseinheit Standard

Hat leider nichts gebracht.


EDIT

Hab mit einem MSI Techniker telefoniert der meinte ist wohl hinüber, zurück zum Händler schicken -.-
« Letzte Änderung: 24. Juli 2020, 14:36:43 von Eisendieter »
Gespeichert