MPG X570 Unify Lüfterkurve wirkungslos
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG X570 Unify Lüfterkurve wirkungslos  (Gelesen 535 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

roboalex2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MPG X570 Unify Lüfterkurve wirkungslos
« am: 23. Juli 2020, 03:35:29 »

Hi, ich habe ein MPG X570 Unify mit Ryzen 9 x3900 seit heute laufen.
Das Problem ist das die Lüftersteuerung nicht funktioniert. Zumindest nicht so wie sie sollte.
Wenn ich eine Lüfterkurve einstelle hat diese praktisch keine Wirkung.
Der Lüfter dreht sich immer mit dem Tempo das bei der Kurve für 0 Grad eingestellt ist, auch dann noch wenn die CPU 100°C hat.
Leider auch dann noch wenn die CPU bei 100Grad ist.
Dies gilt für alle Lüfteranschlüsse von CPU_FAN1 bis SYSTEM_FAN5. Nur der Chipsatzlüfter scheint zu funktionieren.
Im BIOS und auch in HWMonitor wird die korrekte Temperatur ausgelesen, nur scheint die Lüftersteuerung die nicht zu bekommen.

Ich habe schon mehrfach den CMOS resettet. Auch habe ich ältere und neue BIOS Versionen auf das Board geflasht alle mit dem selben Resultat.

Aktuell habe ich den Lüfter einfach fix auf 100% gedreht.

Debug LED ist dauerhaft auf 00 statt der Temperatur.

Ich glaube nicht das das Board defekt ist da die Steuerung an sich ja funktioniert.

Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.208
Re: MPG X570 Unify Lüfterkurve wirkungslos
« Antwort #1 am: 23. Juli 2020, 11:31:43 »

Hallo und willkommen im Forum!

Vorab erst mal ein paar Fragen:

Geht es nur um den CPU-Kühler oder auch um andere Lüfter?
Sind es PWM-Lüfter, und ist die PWM-Steuerung in der Lüftersteuerung aktiviert?
Sind die Lüfter direkt am Board angeschlossen, oder hängt was dazwischen (z.B. bei Gehäuse mit eigener Lüftersteuerung)?
Das neueste BIOS 7C35vA4 hast Du auch getestet?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

roboalex2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MPG X570 Unify Lüfterkurve wirkungslos
« Antwort #2 am: 23. Juli 2020, 17:56:45 »

Danke  :-)

Ich habe jetzt 7C35vA4 aufgespielt und wieder etwas getestet.
Den CPU Lüfter habe ich so eingestellt das er bei 0Grad mit 50% Leistung läuft (ca 600RPM)ab 60Grad soll er auf 100%(ca 1300RPM) springen.

Gespeichert, in Windows gebootet und HWMonitor geöffnet. Der Lüfter dreht sich bei ca 50Grad mit ca 600RPM. Jetzt starte ich cinebench, die CPU überschreitet die 60Grad bei weitem aber keine Reaktion vom Lüfter immer noch nur die ca 50% die von 0 bis 60Grad eingestellt sind. (Wenn ich von 0 bis 10Grad einstelle wird auch nur dieses Tempo genommen obwohl die CPU immer über 10Grad hat)

Debug LED zeigt immer noch Code 00 anstelle der Temperatur.

Ich verwende einen Kontrollhub für die Gehäuselüfter. Über den habe ich das selbe Problem.
Ich habe auch nur den CPU Lüfter getestet ohne die Gehäuselüfter anzuschließen. CPU_FAN1 bis SYS_FAN5 habe ich alle einzeln durchprobiert hauptsächlich mit PWM aber auch DC habe ich mal versucht.
Als Temperaturquellen habe ich CPU und System getestet, hauptsächlich aber mit CPU.
Bei den Lüftern handelt es sich um Be quiet! Silent Wings 3 120mm PWM.
Gespeichert

roboalex2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MPG X570 Unify Lüfterkurve wirkungslos
« Antwort #3 am: 25. Juli 2020, 23:43:27 »

Ich habe etwas weiter getestet und muss mich korrigieren. Auch der Chipsatzlüfter wird nicht gesteuert.
Ich habe versucht mit dem Dragen Center die Lüfter zu steuern ohne Erfolg, das Tempo das für 0 Grad im bios eingestellt wird ändert sich nicht mehr solange der PC läuft.
Wenn ich ins BIOS gehe und die 0 Grad Einstellung ändere ist keine änderung sichbar bis ich neustarte. 
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.586
  • Wer kriecht stolpert nicht!
Re: MPG X570 Unify Lüfterkurve wirkungslos
« Antwort #4 am: 26. Juli 2020, 14:55:39 »

C-Mos clear über J-Bat 1 nach dem erfolgreichen Biosupdate schon gemacht? Wenn nicht bitte bachholen.
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3000 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

roboalex2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: MPG X570 Unify Lüfterkurve wirkungslos
« Antwort #5 am: 27. Juli 2020, 01:04:11 »

C-Mos clear über J-Bat 1 nach dem erfolgreichen Biosupdate schon gemacht? Wenn nicht bitte bachholen.

Jap schon erledigt. Hatte natürlich keinen effekt. Sollte sich das Tempo der Lüfter eigentlich ändern wärend man es im BIOS einstellt? Oder erst nach einem restart?
Aktuell ist es so wenn ich etwas für 0Grad bei der Lüfterkurve einstelle wird es erst nach einem Neustart übernommen. Alle anderen Einstellungen bei der Kurve kommen nie zum tragen weshalb ich nicht weiß wann oder ob überhaupt die übernommen werden.
Gespeichert

jeanlegi

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.634
Re: MPG X570 Unify Lüfterkurve wirkungslos
« Antwort #6 am: 27. Juli 2020, 09:28:55 »

Bios Änderungen werden übernommen, wenn du mit F10 speicherst. Danach geht es aus dem Bios raus und es wird erneut gebootet.
Die Änderung muss dann ja auch erst übernommen werden/geschrieben in den Bios Chip.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)