MPG Z390 Gaming Pro Carbon AC Soundproblem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG Z390 Gaming Pro Carbon AC Soundproblem  (Gelesen 151 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Quirl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MPG Z390 Gaming Pro Carbon AC Soundproblem
« am: 16. Juli 2020, 17:44:37 »

Moin zusammen,
ich bin am verzweifeln. Ich habe von der mit gelieferten DVD
die Treiber installiert. Seitdem gibt es keinen sound Output
über die Lautsprecher mehr.Aktiviere ichh den Lautsprecher
mit dem Nahimic Treiber kann man immerhin sehen, dass eine
Ausgabe erfolgt, nur hören kann man sie nicht.
Ich habe eine Woche nach dem zusammenbau des PC alles neu
installiert und heute Morgen die letzten Programme installiert
Alles schien OK, bis ich auf den unseeligen Gedanken kam die
DVD in das Laufwerk zu legen und die Treiber zu installieren.
Wer kann mir mit Tipps helfen? Ich trage mich schon mit dem
Gedanken Windows neu zu installieren. Aber dann war eine Woche
Arbeit vergeblich.

Mit Grüßen von der Kieler Förde
Ciao Horst
Gespeichert