Cubi 2 Plus erkennt Intel i5-7500T nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Cubi 2 Plus erkennt Intel i5-7500T nicht  (Gelesen 126 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

dokai

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Cubi 2 Plus erkennt Intel i5-7500T nicht
« am: 11. Juli 2020, 14:17:17 »

Hallo,

ich wollte meinen Cubi 2 Plus aufrüsten und ihm anstatt des i3-6100T einen i5-7500T  verpassen. Nur leider bootet der PC anscheinend nicht richtig mit der i5 CPU. Rechner geht zwar an, aber es wird kein Bild ausgegeben. Auf der MSI Seite findet man leider auch nur ein BIOS aus 2016. Hat jemand eine Idee woran es liegen könnte? Nach meinen Recherchen sollte der i5 eigentlich vom H110 Chipsatz unterstützt werden.

Danke und Gruß
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.425
    • Wunschliste
Re: Cubi 2 Plus erkennt Intel i5-7500T nicht
« Antwort #1 am: 11. Juli 2020, 15:33:07 »

CMOS mal resetet nach CPU Tausch ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

dokai

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: Cubi 2 Plus erkennt Intel i5-7500T nicht
« Antwort #2 am: 11. Juli 2020, 15:59:36 »

CMOS mal resetet nach CPU Tausch ?

Werde ich mal versuchen.
Aber nach ein bisschen googeln, scheint leider das BIOS das Problem zu sein. In der Version unterstützt es keine Kaby Lake Prozessoren. Ich werde mal den Support anschreiben, ob die eine neuere Version als auf der Website haben.
Gespeichert