B360i Gaming pro Ac und WD Black sn 750 NVME
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: B360i Gaming pro Ac und WD Black sn 750 NVME  (Gelesen 705 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

TridentA75

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
B360i Gaming pro Ac und WD Black sn 750 NVME
« am: 21. Juni 2020, 12:54:53 »

Hallo liebe MSI Gemeinde

Ich möchte gern in meinem Trident9? (I59400F usw) eine zweite m.2 Ssd (WDBlack NVME sn750,500GB) einsetzen und zwar auf dem zweiten m.2 Steckplatz ( auf dem ersten ist die Originale mit 256GB)

Da ich mich erst seit kurzem wieder mit der ganzen Materie befasse,ist mir nicht ganz klar und trotz intensiver Recherche ( und wohl noch mangelnder Grundkenntnisse über die Belegung ect)nicht gelungen Licht ins dunkle zu bringen.

Nach dem einsetzen startet der pc mit stillstandcode:System_Thread_Exception_Not_handled Fehlerursache: iaStoreAC.sys

Im BIOS seh ich die Ssd angezeigt.

In der Liste der kompatiblen ssd für das B360i steht die WD nicht drin.
Liegt es daran oder funktioniert diese Variante wie ich mir das vorstelle nicht bzw kann ich zB die aufgeführte Samsung evo nehmen.
Wäre euch dankbar für ein paar grundlegende Erklärungen zum Thema.
Das Handbuch ist nicht aufschlussreich.

Grüße und vielen Dank im Voraus
Gespeichert

TridentA75

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: B360i Gaming pro Ac und WD Black sn 750 NVME
« Antwort #1 am: 22. Juni 2020, 15:32:13 »

Kleines Update:

Die WDBLACK SN750 läuft nach einigen Updates.
Im Test mit ca 2200MB/s

Es gibt ab und zu Probleme bei der Erkennung im Bios. Es werden in beiden Slots die Black anzeigt
M.2 Slot 1 ( mit WD SN520 256GB)
M.2 SLOT 2  WD Black

Beim nächsten mal ist wieder alles korrekt.
Bin unschlüssig ob ich die so drin behalten sollte.
Als Test kommt morgen mal eine Samsung 970 EVO rein.

Könnte mir jemand zu dem B360i Board was sagen?
Da es ein Trident ist,Test dort diese Bios Version : EB926IMS.810 (03.07.19)

Kann ich problemlos das letzte BIOS übernehmen?

Ich wäre euch dankbar für ein paar Erklärungen.

Gespeichert