MSI MPG X570 Gaming Pro Carbon Wifi/Ryzen 3700x/Spiele/pc stürzt ab(reset)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG X570 Gaming Pro Carbon Wifi/Ryzen 3700x/Spiele/pc stürzt ab(reset)  (Gelesen 527 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

indergo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Einen wunderschönen guten tag  :-)


Gehäuse :Corsair Carbide Air 540

Mainboard: MSI MPG X570 Gaming pro Carbon WiFi

CPU: AMD Ryzen 7 3700x 8x4,4 GHz

Cooler: Wasserkühlung Prozessor Corsair H55

Ram: 32GB DDR4-Ram PC-3600 (2x16GB)

Netzteil: be quiet System Power9 700Watt CM (80+)

GPU: Geforce RTX2080 TI, Asus ROG STRIX A11G

M.2/Optane: NVME M.2 SSD 1TB Kingston KC2000

1.Festplatte(n) / SSD:1000GB S-ATA3, 600MB/Sek

+1TB HDD Toshiba PC P300

Betribsystem: Win 10 Pro 64-Bit

Monitor:Acer Predator XB3

Hey leute habe mir von shop ..XY... vor ca 4 Wochen einen PC basteln lassen.
erste schritte waren das bios mit DragonCenter update und natürlich der neuste Nvidia Treiber aufzuspielen.

habe mir dann Battlefield 5 aufgezogen und das Game läuft super :)
war erstmal zufrieden ,aber dann folgten spiele wie 7days to Die und The Forrest,liefen eine zeit lang ganz stabil dann gab es irgendwann einen fehler
bei dem der rechner sich mittendrin sporadisch einfach neu gestartet hat ohne bluee screen ,Fehlermeldung oder black screen vor dem Neustart.

man kann sich das so vorstellen : Supi am daddeln und auf einmal als hätte man die reset taste gedrückt.
der rechner fährt ganz normal hoch und keine fehler Meldung.

hatte erst steam oder ein kopatibilitäts Problem im verdacht.kompatibilität hab ich auf win 8 und ec versucht ,kein erfolg.
habe dann mal The elder scrolls installt (nicht von Steam) und da trat genau der selbe fehler auf.
habe bei Windows geschaut und da gibt's Kernel Power 41. kritischer fehler  :huh: ,bei jedem absturz gibt's von Windows die selbe Meldung.

jetzt war ich verwirrt ,muss dazu sagen ich habe nicht sehr weitreichende pc kenntnisse was spezifische fehler angeht also google,stunden und bisher tage lang.
aber Kernel Power 41 kann ja von bis sein …

habe nach mini dump dateien gesucht ... kein erfolg .
also erstmal die einfachsten dinge wie :energie einstellungungen bei win/ neustart bei fehler ausgeschaltet / auf ultimative leistung eingestellt / HDR spiel und apps wiedergeben AN/AUS /
nichts hat geholfen.
windows neu aufgesetzt hat auch keine veränderung gebracht.

also noch tiefer forschen ....blabla will hier nicht den ganzen mist aufzählen was ich software technisch versucht habe …komme mal zum punkt bin ,dann zum angriff auf die
hardware übergegengen.

die arbeitsspeicher einzelnt dran gehabt (beim hochfahren kein piepen)was man ja von defekten ram kennt.auch Windows ram test bei beiden ohne probs.

hab auch msi afterburner im spiel laufen lassen
GPU nie über 75grad
CPU nie über 75grad
Cpu taktet auch normal hoch.
ram speicher und selbst die FPs sind laut i-net recherche ok.

das einzige was mir unter Power auffiel war ein gelegentliches LIMT aufblinken.
also von den beiden wird nichts zu heiss ,meiner Meinung nach.

bin dann bei FurMark ,Prime 95 und hwi628 gelandet..
bei Furmark lief der test gut
GPU nach 1 std konstant bei 71/72 grad keine abstürze,fehler oder ähnliches.

bei Prime95 schon nach einigen Minuten ein paar fehler  (werde noch bilder posten) weil keine Ahnung von den fehlerbeschreibungen ...sorry  :whistling:
habe dann alle drei programme gleichzeitig laufen lassen und siehe da genau das selbe problem wie beim spielen …als würde da jemand den reset drücken.

meine frage ist jetzt muss ich ans bios ran ??
kenne mich damit nur ganz wenig ,bis gar nicht aus nur das was man so in anderen thread´s liest und das reicht mir nicht um da dumm rum zu fingern  :-rolleyes:


lasse ich aber prime ohne FurMark laufen kommen zwar fehler meldungen aber der rechner kackt nicht ab .

kann jemand so nett sein und mir da weiter helfen?
habe ich vielleicht irgendwelche infos ,die für eine diagnose wichtig sein könnten,vergessen?
Gespeichert

indergo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hier verschiedene Screenshots
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.486
    • Wunschliste

wie alt ist dein NT...probiere ein Stärkeres...oder teste das System minimal außerhalb vom Gehäuse...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

indergo

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

hey  :-D

das NT ist 3 Wochen alt.
ein stärkeres NT ? also so wie das System ist dürfte das nicht mehr als 550w brauchen.

hatte schon sämtliche lüfter vom board runter bis auf die Wasserkühlung und nur einen Ventilator vor das offene Gehäuse gestellt  ,alles mal um zu testen ob da mehr Leistung übrig bleibt ,dann hatte ich vorhin ein anderes 550w NT dran ,der fehler bleibt der gleiche .

was mir noch aufgefallen ist :HWiNFO64 zeigt unter Power Reporting /current und Minimum rote zahlen von 84% und 86% an beim cpu stress test von CPUID CPU-Z MSI an ….ist doch auch nicht normal oder?

kann das was mit dem PBO im bios auf sich haben oder vielleicht auch mit der DRAM Spannung ?
oder sogar vielleicht der 4polige zusätzliche Strom anschluss auf dem board wo alle immer schreiben (den braucht kein mensch) ?-(

man sag ja lesen bildet ,aber als jemand der nicht so versiert ist macht mich das alles gerade nur noch unsicherer wo man anfangen soll

Gespeichert

jeanlegi

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.643

Ich würde den PC beim Shop reklamieren. ansonsten halt clean installation machen.
Das es ein sauberes Windows 10 ist.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)