Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)  (Gelesen 644 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Andrees

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Hallo zusammen,

wie der Titel schon sagt, wird meine neue SSD unter WIndows nicht angezeigt. Grundsätzlich bin ich nicht sicher ob ich hier im Forum überhaupt richtig bin.

- Ich habe mein BIOS bereits auf die Version E7996IHB.2F1 upgedated - hat nicht geholfen. Großes Dankeschön an dieses Forum, habt mir dabei sehr geholfen :-D. Ihr wart die erste Instanz die mir gezeigt hat das ich kein MSI Original habe
- Im Bios wird mir die Platte angezeigt - habe sie SATA - 4 eingesteckt.
- CrystalDisk erkennt sie ebenfalls und erhebt auch Daten von der Platte - siehe Anhang.

Kann mir jemand helfen / Ideen was ich übersehen habe?

Vielen Dank im Vorraus!
Andrees
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.208
Re: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
« Antwort #1 am: 01. Juli 2020, 22:45:17 »

Im Windows Explorer werden nur logische Laufwerke angezeigt, keine physikalischen Laufwerke. Wird die SSD in der Datenträgerverwaltung angezeigt? Dann musst Du dort erst einmal ein logisches Laufwerk anlegen und diesem einen Buchstaben zuteilen.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Andrees

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
« Antwort #2 am: 01. Juli 2020, 22:50:10 »

In der Datenträgerverwaltung nicht. Wenn ich das richtig verstanden habe kann ich demnach auch keinen Laufwerksbuchstaben zuweisen da ich sie ja nicht anwählen kann.

Im Hardware Manager schon, da sind die Treiber angeblich auch aktuell.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.208
Re: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
« Antwort #3 am: 02. Juli 2020, 00:14:22 »

Schau mal bei dem Hersteller Deiner SSD nach, ob es Tools für die SSD-Wartung zum Download gibt. Ich habe von Fällen gelesen,  bei denen erst nach dem Einsatz eines derartigen Tools zur "Laufwerksbereinigung" die SSD unter Windows angezeigt wurde.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Andrees

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
« Antwort #4 am: 02. Juli 2020, 01:28:46 »

Danke schonmal für die Unterstützung, leider erfolglos bisher.

Habe über die WesternDigital Seite (wd blue 3d nand sata ssd 500gb 2.5 zoll - das ist die Platte) zwei Sachen ausprobiert:

- Data Lifeguard (Anhang) mit dem Resultat, dass die Platte erkannt ist aber kein logical drive erstellbar ist über das Programm bzw. Windows. Den Test hat die Platte ohne Anmerkung bestanden.

- Western Digital SSD Dashboard - um ehrlich zu sein habe ich dort nichts hilfreiches gefunden..

Ich habe daraufhin noch einmal die Sata Anschlüße gewechselt ebnfalls keine Veränderung. Zum Abgleich habe ich mal Bilder der Datenträgerverwaltung und des Gerätemanagers beigefügt.

Hoffentlich hat noch jemand gute Ideen :-D
Gespeichert

taigan

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
Re: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
« Antwort #5 am: 02. Juli 2020, 17:56:41 »

HiHo

Hast du schon versucht mal mit partionsmanager zu schauen ob du da was erstellen kanst... ich meine einen seperaten bzw für die wd müste doch auch der seite ein tool geben womit du sie partionieren kannst .formatieren updaten etz vll ist die firmware deiner ssd nicht mehr acctuell aber alles nur ideen....

mehr fällt mir auch grad nicht ein

lg taigan
Gespeichert

wtuppa

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
« Antwort #6 am: 02. Juli 2020, 21:17:47 »

hast du versucht, AHCI-Mode (Advanced Host Controller Interface) im BIOS zu deaktivieren?
Gespeichert
MSI-B150-ECO (Linux, OpenMediaVault), Intel Pentium G4400, 16GB Kingston ValueRam, 128GB SSD, 4TB Seagate, 4*8TB Seagate

Andrees

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Neue SATA SSD wird unter Windows nicht erkannt (evtl. offtopic?)
« Antwort #7 am: 03. Juli 2020, 11:37:48 »

HiHo

Hast du schon versucht mal mit partionsmanager zu schauen ob du da was erstellen kanst... ich meine einen seperaten bzw für die wd müste doch auch der seite ein tool geben womit du sie partionieren kannst .formatieren updaten etz vll ist die firmware deiner ssd nicht mehr acctuell aber alles nur ideen....

mehr fällt mir auch grad nicht ein

lg taigan


Hatte ich versucht, die Programme geben aber nicht viel her, oder ich checke es nicht... habe an deren Support aber bereits geschrieben. Melden sich aber bisher nicht.

hast du versucht, AHCI-Mode (Advanced Host Controller Interface) im BIOS zu deaktivieren?

Das war bereits an, hab es aber noch mal an/aus/an und durchgetestet, leider ohne Veränderung. Habe auch noch mal den Sataplatz gewechselt und die Anschlußkarbel. Gleiches Resultat.

Danke trotzdem!
Gespeichert