z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht  (Gelesen 769 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

taigan

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« am: 08. Juni 2020, 20:36:30 »

Hiho

Ich wollt ma anfragen ob es noch welche member gibt die mit dem neuen biosupdate MS-7B18 (V1.80) das selbe oder ähnliche probs haben.

Zu mein problem:

Rechner startet nicht mehr bzw lande gleich im bios wen ich XMP einschalte oder versuche irgenwelsche rameinstellungen vorzunehem.

Ram ist g.skill 8gb 3200 MHZ 16 18 18 38 1.35V 4 stg verbaut.

Mit Bios MS-7B17 (V1.70) hatte ich dies nicht und es lief problemlos.

Alle anderen einstelungen die ich gemacht habe hat er ohne muren geschluckt nur bei XMP-Profile zickt er rum

vll hat ja wer ne lösung oder bringt mich in die richtige richtung wie es gehen kann

mfg Taigan
« Letzte Änderung: 08. Juni 2020, 21:02:44 von taigan »
Gespeichert

HYRULEEE

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #1 am: 08. Juni 2020, 22:51:14 »

habe das selbe Problem seit dem BIOS Update heute. Habe ein Z390 Gaming Pro Carbon AC mit 32GB Corsair Vengeance RGB Pro CL15 3000mhz und kann seit dem neuen BIOS das XMP Profil nicht mehr aktivieren, sonst startet der Rechner nicht. Vor dem Update klappte alles ohne Probleme und hatte auch die richtigen Timings etc. und lief seit über 1 Jahr einwandfrei.

Habe bereits MSI geschrieben grad, hoffe auf ein schnelles Update da Ich wieder mit voller Leistung fahren will.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.178
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #2 am: 08. Juni 2020, 23:14:01 »

Dann solltet Ihr auf die vorherige BIOS-Version zurückflashen.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

taigan

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #3 am: 09. Juni 2020, 16:36:15 »

Hiho

[quote
Habe bereits MSI geschrieben grad, hoffe auf ein schnelles Update da Ich wieder mit voller Leistung fahren will.
[/quote]

Sag bitte bescheit was MSI da anwortet.... würde mich interessieren den in den patchnotes steht nur das sie :
------------------------------------------------------------------------------
MAG Z390 TOMAHAWK (MS-7B18) V1.8 BIOS Release
-------------------------------------------------------------------------------

1. This is AMI BIOS release

2. This BIOS fixes the following problem of the previous version:
-  Update Intel Micro code for security vulnerabilities

3. 2020/5/28
 Da frage ich mich was hat das mit XMP zu tuhn na okay erstma anwortabwarten.

LG dat Taigen


Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.321
  • Der Affe arbeitet nicht bei MSI
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #4 am: 11. Juni 2020, 07:43:12 »

Da frage ich mich was hat das mit XMP zu tuhn

Der Speichercontroller sitzt in der CPU. So kann eine Änderung am Microcode da auch Einfluß haben
Es stehen nie alle Änderungen in den offiziellen Changelogs. Das sind teilweise bis zu 60 Positionen und wir "Normalos" würden nur Bahnhof verstehen.

Eine Problembeschreibung an den Support ist immer sehr gut.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

taigan

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #5 am: 15. Juni 2020, 23:37:37 »

Hiho

Ich wollt mal ein zwieschenstand von mir geben.... msi suport hat versucht mir einstellungs hilfe und tips zu geben

die mich aber kein stück weitergebracht haben habe ich denen auch nochmal geschrieben.

Nu warte ich auf dessen reagtion ... mal schaun was die sagen anstonsten bleibt mir nur down patchen auf vorherige version und hoffen das es in der nächsten bereinigt wird.

Hier die erste anwort die ich vonm support erhalten hab.

"Sehr geehrte Damen und Herren,
 
vielen Dank für Ihre Anfrage.

Wenn Sie den Speicher mit 3200MHz betreiben möchten.

Müssen Sie im BIOS XMP aktivieren.
(XMP – Ist ein Speicher Einstellungsprofil, welches vom Speicherhersteller im Speicher SPD hinterlegt wird.)

Sollte das System mit aktivierten XMP Profil nicht laufen oder Fehler anzeigen, kann dies an der Speicherspannung liegen, d.h. das diese zu gering ist.

Hier kann es helfen die Speicherspannung um 0,05V anzuheben.
Daher im BIOS unter OC mit aktivierten XMP die DRAM Voltage z.b. von 1,20V auf 1,25V hoch setzten oder wenn der Speicher 1,25V vorgibt 1,30V Einzustellen.
 
Sollte dies auch keinen Erfolg bringen, können Sie den Speicher auch mit der
MSI BIOS Option „ Memory try it“ Einstellen, dazu im BIOS unter OC die Option auswählen und den Speichertakt auswählen .

Dies alles habe ich nen halben tag lang ausprobiert in verschieden varianten bei keine führte zum erfolg leider.....

mfg Taigan
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.435
    • Wunschliste
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #6 am: 16. Juni 2020, 07:45:01 »

Zitat
Ram ist g.skill 8gb 3200 MHZ 16 18 18 38 1.35V


mit dem XMP wird die Ramspannung normalerweise schon von 1.2 V auf 1.35V angehoben ...teste  1.4V bei einem Ramtakt von 3200MHz
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

taigan

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #7 am: 16. Juni 2020, 14:55:44 »

hiho

Habe ich schon gemacht 1.45 angehoben erfolg der selbe habe schon zwei neue rams vom freund mir besorgt eingebaut und xmp an geht nicht

mfg Dat Taigen
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.435
    • Wunschliste
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #8 am: 16. Juni 2020, 15:53:33 »

dann CMOS reset ...
dann ohne XMP... aus lassen  !
„ Memory try it“ Einstellen

die Timings kennst du ja ,wähle dort das passende Profil  deiner Rammodule ...viel Glück !!

apropo ... CMOS Reset nach einem BIOS Update vergessen ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

taigan

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Re: z390-Tomahawk bios MS-7b18 Versin 1.80 XMP Geht nicht
« Antwort #9 am: 16. Juni 2020, 23:22:09 »

Hiho

So ich habs hinbekommen xmp leuft wieder 3200er geht auch alles wie vorher. nach vielen hin und her mit MSI support hat man mir ein bata bios file geschickt
welchen aber auch nicht ging erst. cmosreset wurde gemacht nach jedem flash vorgang.

dann bin ich jeder einzelne einstellung durschgegangen und bei energi einstellung auch fündig beworden ....

die Erp redy funktion schein sich mit xmp nicht zu vertragen ist sie aktiv geht xmp nicht .

nachdem ich sie deaktivert habe leuft es zu mindest bei mir

vll ist es ja bei den anderen ähnlich die diese probs hatten.

mfg

Taigan
Gespeichert