z490 Gaming Carbon/ Bios lädt keine Bootlaufwerke -
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: z490 Gaming Carbon/ Bios lädt keine Bootlaufwerke -  (Gelesen 332 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Rob5000

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19

Hallo liebe Community,


Folgende Probleme und Fragen:

1. samsung nvme 1.2 inkompatibel?


2.  die ssd wird im bios erkannt, aber nicht gebootet.

3. es ist keines der im bios erkannten laufwerke im bootmenü auswählbar. das bootmenü bietet nur "UEFI hard disk", "Uefi cd/dvd..." "Uefi bla"- kein laufwerk.




Hat irgend jemand schon diese Probleme behoben bekommen? Oder ist das Teil wirklich Schrott? Hab ich irgendwas vergessen?

Bitte keine Häme wegen 490er boards und intel 10er, ich bin enthusiast, ich bastle jedes jahr 2-3 computer zusammen, just for fun, aber schicke sachen zurück, die dann wirklich keinen sinn machen.

Bitte helft mir.

Liebe Grüße an alle
« Letzte Änderung: 29. Mai 2020, 00:44:15 von Rob5000 »
Gespeichert
1.) MSI x299, i7-7820x, MSI Geforce RTX 2080 Ti Ventus OC, 32GB Corsair Vengeance RGB Pro 2666, 2GB Lan, enermax LiqFusion AIO (Weihnachtsbaum), Inter-tech X-908 infini2, 2x AOC 4K Freesync;
2.) Aorus Z390 Pro Wifi, i7-9700K, MSI Geforce RTX 2080 Ti Gaming X Trio, 32GB Corsair Vengeance RGB Pro 3000, 2GB Lan, Arctic Liquid Freezer II 240, Inter-tech X-908 infini2, 1x AOC AGON AG352UCG6 G-Sync
3.) MSI GF72 8RE, 16GB RAM, NVME + 2 TB
4.) MSI Z490 Gaming Pro Carbon Wifi, Intel i9-10900K, MSi geforce 2080 Ti Gaming X trio, 32 GB GSkill 3200 MHZ
5.) ASRock H370M ITX/AC, IntelPGold G5400

Rob5000

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: z490 Gaming Carbon/ Bios lädt keine Bootlaufwerke -
« Antwort #1 am: 29. Mai 2020, 02:18:07 »

Hallo liebe Community,


Folgende Probleme und Fragen:

1. samsung nvme 1.2 inkompatibel?


2.  die ssd wird im bios erkannt, aber nicht gebootet.

3. es ist keines der im bios erkannten laufwerke im bootmenü auswählbar. das bootmenü bietet nur "UEFI hard disk", "Uefi cd/dvd..." "Uefi bla"- kein laufwerk.




Hat irgend jemand schon diese Probleme behoben bekommen? Oder ist das Teil wirklich Schrott? Hab ich irgendwas vergessen?

Bitte keine Häme wegen 490er boards und intel 10er, ich bin enthusiast, ich bastle jedes jahr 2-3 computer zusammen, just for fun, aber schicke sachen zurück, die dann wirklich keinen sinn machen.

Bitte helft mir.

Liebe Grüße an alle

Hat sich erledigt... Ich führe 6 Windows Versionen, ausgerechnet die, die zur Anwendung kommen sollte, war ne OEM version. Bei OEM Versionen sind die Keys nicht übertragbar. Bei retail hingegen kann es schon funktionieren. Schahwamm drüber. Trotzdem bin ich vom z490 gaming carbon etwas enttäuscht. Bei dem stolzen Preis von knapp 300 Eur kann man mehr erwarten.

Herzlichst, bis demnächst
Gespeichert
1.) MSI x299, i7-7820x, MSI Geforce RTX 2080 Ti Ventus OC, 32GB Corsair Vengeance RGB Pro 2666, 2GB Lan, enermax LiqFusion AIO (Weihnachtsbaum), Inter-tech X-908 infini2, 2x AOC 4K Freesync;
2.) Aorus Z390 Pro Wifi, i7-9700K, MSI Geforce RTX 2080 Ti Gaming X Trio, 32GB Corsair Vengeance RGB Pro 3000, 2GB Lan, Arctic Liquid Freezer II 240, Inter-tech X-908 infini2, 1x AOC AGON AG352UCG6 G-Sync
3.) MSI GF72 8RE, 16GB RAM, NVME + 2 TB
4.) MSI Z490 Gaming Pro Carbon Wifi, Intel i9-10900K, MSi geforce 2080 Ti Gaming X trio, 32 GB GSkill 3200 MHZ
5.) ASRock H370M ITX/AC, IntelPGold G5400

saulgoodman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: z490 Gaming Carbon/ Bios lädt keine Bootlaufwerke -
« Antwort #2 am: 31. Mai 2020, 09:57:42 »


Hat sich erledigt... Ich führe 6 Windows Versionen, ausgerechnet die, die zur Anwendung kommen sollte, war ne OEM version. Bei OEM Versionen sind die Keys nicht übertragbar. Bei retail hingegen kann es schon funktionieren. Schahwamm drüber. Trotzdem bin ich vom z490 gaming carbon etwas enttäuscht. Bei dem stolzen Preis von knapp 300 Eur kann man mehr erwarten.

Herzlichst, bis demnächst
War dies wirklich das Problem?
Habe ähnliches auf meinem Z490 Gaming Plus.
Windows 10 Pro Retail.
Samsung 970 Evo+ auf M2_1 wird bei mir als Samsung 97 angezeigt.
Keine Möglichkeit über diese zu Booten.
Es lässt sich nur die Sata auf M2_2 wählen.

Zudem habe ich mir beim Rückbau regelrecht die Finger an meiner Grafikkarte verbrannt. (EVGA 1070 FTW)
Irgendwas kann doch da nicht stimmen. ?-(
Gespeichert

Rob5000

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: z490 Gaming Carbon/ Bios lädt keine Bootlaufwerke -
« Antwort #3 am: 31. Mai 2020, 12:06:20 »


War dies wirklich das Problem?
Habe ähnliches auf meinem Z490 Gaming Plus.
Windows 10 Pro Retail.
Samsung 970 Evo+ auf M2_1 wird bei mir als Samsung 97 angezeigt.
Keine Möglichkeit über diese zu Booten.
Es lässt sich nur die Sata auf M2_2 wählen.

Zudem habe ich mir beim Rückbau regelrecht die Finger an meiner Grafikkarte verbrannt. (EVGA 1070 FTW)
Irgendwas kann doch da nicht stimmen. ?-(

Ist das noch das Windows aus Deinem vorherigen PC? Ist das Windows eine Version, die nur für einen bestimmten PC genutzt werden kann?

Die bootbaren Datenträger erscheinen im Bios des z490 unter den Angaben "Boot device UEFI Harddisk.. blabla" - Es werden dort nur die Laufwerke angezeigt, die bootbar sind. Die vorherige Windows-Boot NVME wird dort nicht angezeigt - Das ist ein Windows Problem und ich erstaune selbst über diese Software-Schranke. Das habense irgendwie gut hinbekommen.

Wenn Du Windows zB für 4,90 EUR bei Onlinehändlern kaufst, sind die in der Regel nur für einen Computer gedacht. Das heißt, beim Mainboard-Wechsel betritts Du den neuen Computer. Eine Retail-Version kann auf einen neuen Computer übertragen werden, indem Du vorher im alten Computer die Windows-Lizenz über die EIngabeaufforderung deaktivierst, bzw. die Aktivierung löschst.

https://www.giga.de/downloads/windows-10/tipps/windows-10-lizenz-uebertragen-anleitung/

Bei meiner OEM Version ist das nicht möglich.

Finger verbrannt bei Graka: Weiß nicht. Das ist mir nicht passiert. Ich hatte aber auch erstmal alle Hardware entfernt, um die Basis reibunglos zu installieren.
« Letzte Änderung: 31. Mai 2020, 16:53:48 von Rob5000 »
Gespeichert
1.) MSI x299, i7-7820x, MSI Geforce RTX 2080 Ti Ventus OC, 32GB Corsair Vengeance RGB Pro 2666, 2GB Lan, enermax LiqFusion AIO (Weihnachtsbaum), Inter-tech X-908 infini2, 2x AOC 4K Freesync;
2.) Aorus Z390 Pro Wifi, i7-9700K, MSI Geforce RTX 2080 Ti Gaming X Trio, 32GB Corsair Vengeance RGB Pro 3000, 2GB Lan, Arctic Liquid Freezer II 240, Inter-tech X-908 infini2, 1x AOC AGON AG352UCG6 G-Sync
3.) MSI GF72 8RE, 16GB RAM, NVME + 2 TB
4.) MSI Z490 Gaming Pro Carbon Wifi, Intel i9-10900K, MSi geforce 2080 Ti Gaming X trio, 32 GB GSkill 3200 MHZ
5.) ASRock H370M ITX/AC, IntelPGold G5400

saulgoodman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: z490 Gaming Carbon/ Bios lädt keine Bootlaufwerke -
« Antwort #4 am: 31. Mai 2020, 12:41:13 »

Es scheint an der Partitionstabelle gelegen zu haben.

Windows sagte dazu in der Installation:
"Datenträger enthält eine MBR-Partitionstabelle. Auf EFI-Systemen kann Windows nur auf GPT-Systemen installiert werden" 

Meine andere SSD hatte GPT.
Darauf installiert - alles rüberkopiert und die Partition auf der Samsung neu erstellt.
Nun läuft es.
Gespeichert